Industrial L3 16-Port 1Gbit + 4-Port 100/1000X SFP Managed Ethernet Switch
Management:
- IPv4 and IPv6 dual stack management
- Switch Management Interfaces
- Console and Telnet Command Line Interface
- HTTP web switch management
- SNMP v1 and v2c switch management
- SSH, TLS, SSL and SNMP v3 secure access
SNMP Management - Four RMON groups (history, statistics, alarms, and events)
- SNMP trap for interface Link Up and Link Down notification
- IPv6 IP address/NTP/DNS management
- Built-in Trivial File Transfer Protocol (TFTP) client
- BOOTP and DHCP for IP address assignment
- System Maintenance
- Firmware upload/download via HTTP
- Reset button for system reboot or reset to factory default
- Dual Images
- DHCP Relay
- DHCP Option 82
- DHCP Server
- User Privilege levels control
- Network Time Protocol (NTP)
- Network Diagnostic
- SFP-DDM (Digital Diagnostic Monitor)
- Cable diagnostic technology provides the mechanism to detect and report potential cabling issues
- ICMPv6/ICMPv4 remote ping
- SMTP/Syslog remote alarm
- System Log
- PLANET Smart Discovery Utility for deployment management
Available stock:
Article number:
IGS-6325-16T4S
Manufacturer number:
IGS-6325-16T4S
Manufacturer page:
PLANET
EAN:
4711605285261
- 16x 10/100/1000BASE-T RJ45 copper ports
- 4x 100/1000BASE-X SFP slots for SFP type auto detection
- One RJ45-to-RS232 console interface for basic management and setup
Industrial Hardened Design:
- Dual power input, redundant power with reverse polarity protection
- DC 9 to 48V input or AC 24V input
- Active-active redundant power failure protection
- Backup of catastrophic power failure on one supply
- Fault tolerance and resilience
- DIN-rail and wall-mountable designs
- IP30 aluminum case
- Supports 6KV DC Ethernet ESD protection
- -40 to 75 degrees C operating temperature
Digital Input and Digital Output:
- 2 Digital Input (DI)
- 2 Digital Output (DO)
- Integrates sensors into auto alarm system
- Transfers alarm to IP network via email and SNMP trap
Layer 3 IP Routing Features:
- IPv4 dynamic routing protocol supports OSPFv2
- IPv4/IPv6 hardware static routing
- Routing interface provides per VLAN routing mode
Layer 2 Features:
- High performance of Store-and-Forward architecture, and runt/CRC filtering eliminates erroneous packets to optimize the network bandwidth
- Storm control support
- Broadcast/Multicast/Unknown unicast
Supports VLAN - IEEE 802.1Q tagged VLAN
- Up to 255 VLANs groups, out of 4095 VLAN IDs
- Supports provider bridging (VLAN Q-in-Q IEEE 802.1ad)
- Private VLAN Edge (PVE)
- Protocol-based VLAN
- MAC-based VLAN
- Voice VLAN
- GVRP (GARP VLAN Registration Protocol)
- Broadcast/Multicast/Unknown unicast
- Supports Spanning Tree Protocol
- IEEE 802.1D Spanning Tree Protocol (STP)
- IEEE 802.1w Rapid Spanning Tree Protocol (RSTP)
- IEEE 802.1s Multiple Spanning Tree Protocol (MSTP), spanning tree by VLAN
- BPDU Guard
- Supports Link Aggregation
- 802.3ad Link Aggregation Control Protocol (LACP)
- Cisco ether-channel (static trunk)
- Maximum 14 trunk groups, with 16 ports for each trunk
- Up to 80Gbps bandwidth (full duplex mode)
- Provides port mirror (many-to-1)
- Port mirroring to monitor the incoming or outgoing traffic on a particular port
- Loop protection to avoid broadcast loops
- Link Layer Discovery Protocol (LLDP)
- Compatible with Cisco uni-directional link detection(UDLD) that monitors a link between two switches and blocks the ports on both ends of the link if the link fails at any point between the two devices
- Supports G.8032 ERPS (Ethernet Ring Protection Switching)
- IEEE 1588 and Synchronous Ethernet network timing
Quality of Service:
- Ingress shaper and egress rate limit per port bandwidth control
- 8 priority queues on all switch ports
- Traffic classification
- IEEE 802.1p CoS
- ToS/DSCP/IP Precedence of IPv4/IPv6 packets
- IP TCP/UDP port number
- Typical network application
- Strict priority and Weighted Round Robin (WRR) CoS policies
- Traffic-policing on the switch port
- DSCP remarking
- Voice VLAN
Multicast:
- Supports IPv4 IGMP snooping v1, v2 and v3
- Supports IPv6 MLD snooping v1 and v2
- Querier mode support
- IPv4 IGMP snooping port filtering
- IPv6 MLD snooping port filtering
- MVR (Multicast VLAN Registration)
Security:
- Authentication
- IEEE 802.1X Port-based/MAC-based network access authentication
- IEEE 802.1x authentication with guest VLAN
- Built-in RADIUS client to cooperate with the RADIUS servers
- RADIUS/TACACS+ users access authentication
- Guest VLAN assigns clients to a restricted VLAN with limited services
- Access Control List
- IP-based Access Control List (ACL)
- MAC-based Access Control List (ACL)
- Source MAC/IP address binding
- DHCP Snooping to filter distrusted DHCP messages
- Dynamic ARP Inspection discards ARP packets with invalid MAC address to IP address binding
- IP Source Guard prevents IP spoofing attacks
- IP address access management to prevent unauthorized intruder
Management:
- IPv4 and IPv6 dual stack management
- Switch Management Interfaces
- Console and Telnet Command Line Interface
- HTTP web switch management
- SNMP v1 and v2c switch management
- SSH, TLS, SSL and SNMP v3 secure access
SNMP Management - Four RMON groups (history, statistics, alarms, and events)
- SNMP trap for interface Link Up and Link Down notification
- IPv6 IP address/NTP/DNS management
- Built-in Trivial File Transfer Protocol (TFTP) client
- BOOTP and DHCP for IP address assignment
- System Maintenance
- Firmware upload/download via HTTP
- Reset button for system reboot or reset to factory default
- Dual Images
- DHCP Relay
- DHCP Option 82
- DHCP Server
- User Privilege levels control
- Network Time Protocol (NTP)
- Network Diagnostic
- SFP-DDM (Digital Diagnostic Monitor)
- Cable diagnostic technology provides the mechanism to detect and report potential cabling issues
- ICMPv6/ICMPv4 remote ping
- SMTP/Syslog remote alarm
- System Log
- PLANET Smart Discovery Utility for deployment management
Technical properties
1 GBit Ports:
16
Access Control List:
IP-based ACL/MAC-based ACL, ACL based on: MAC Address / IP Address / Ethertype / Protocol Type / ...
Alarm:
One relay output for power failure. Alarm relay current carry ability: 1A @ 24V DC
Basic Management Interfaces:
Console; Telnet; Web browser; SNMP v1, v2c
Case material:
Metal
Certificate:
FCC Part 15 Class A,CE
Connector:
2x 6-pin Terminal Block
Console Ports:
1x RJ45-to-RS232 serial port
Design:
DIN Rail
Dimensions:
76.8 x 107.3 x 152 mm
ESD/EMP Protection:
6 KV DC
Flash Memory:
64 MB
Flow Control:
IEEE 802.3x pause frame for full duplex, Back pressure for half duplex
IGMP Snooping:
IPv4 IGMP (v1/v2/v3) snooping, IPv4 IGMP querier mode support, Supports 255 IGMP groups
Input digital:
2
Jumbo Frame:
10 Kbytes
Layer2 Port Mirroring:
TX/RX/both, Many-to-1 monitor
Layer3 IP Interfaces:
Max. 128 VLAN interfaces
Link Aggregation:
IEEE 802.3ad LACP/static trunk, 14 trunk groups with 16 port per trunk group
MAC Address Table:
16 K
MLD Snooping:
IPv6 MLD (v1/v2) snooping,, IPv6 MLD querier mode support, Supports 255 MLD groups
Main Speed:
1 Gbit Copper
Managed:
Unmanaged
Network Ports:
16-Port
Number of Ports:
16 - 23
Operating Conditions:
-40°C - +75°C
Operating Humidity:
5 - 95%, non-condensing
Output digital:
2
PoE Support:
-
Port Configuration:
Port disable/enable, Auto-negotiation 10/100/1000Mbps full and half duplex mode selection, Flow ...
Port Status:
Display each port’s speed duplex mode, link status, flow control status, auto-negotiation stat ...
Power Supply:
9 - 48V DC, 24V AC
QoS:
Traffic classification based, strict priority and WRR, 8-level priority for switching: Port numb ...
Routing Protocols:
IPv4 hardware static routing, IPv6 hardware static routing, OSPFv2 dynamic routing
Routing Table:
Max. 128 routing entries
SFP Ports:
4
SNMP MIBs:
RFC 1213 MIB-II, RFC 1493 Bridge MIB, RFC 1643 Ethernet MIB, RFC 2863 Interface MIB, RFC 2665 Et ...
Safety Class:
IP30
Secure Management Interfaces:
SSHv2, TLS v1.1/v1.2, SSL, SNMPv3
Shared Data Buffer:
32 Mbits
Size of RAM:
512 MB
Spanning Tree Protocol:
IEEE 802.1D Spanning Tree Protocol, IEEE 802.1w Rapid Spanning Tree Protocol, IEEE 802.1s Multip ...
Surge Immunity:
4 kV DC
Switch Architecture:
Store-and-Forward
Switch Fabric:
40 Gbps / non-blocking
Switch Throughput @ 64 Bytes:
29.76 Mpps
VLAN:
802.1Q tagged VLAN, Q-in-Q tunneling, Private VLAN Edge (PVE), MAC-based VLAN, Protocol-based VL ...
Downloads
Datenblatt_en.pdf
WIssenswertes zum Thema













