Skip to main content Skip to search Skip to main navigation

Industrial L3 8-Port 10/100/1000T + 8-Port 100/1000X SFP Managed Ethernet Switch

  • 8 10/100/1000BASE-T RJ45 copper ports
  • 8 100/1000BASE-X SFP slots for SFP type auto detection
  • One RJ45-to-RS232 console interface for basic management and setup
 
Industrial Hardened Design:
  • Dual power input, redundant power with reverse polarity protection
    • DC 12 to 48V input or AC 24V input
    • Active-active redundant power failure protection
    • Backup of catastrophic power failure on one supply
    • Fault tolerance and resilience
  • DIN-rail and wall-mountable designs
  • IP30 aluminum case
  • Supports 6000V DC Ethernet ESD protection
  • -40 to 75 degrees C operating temperature
 
Digital Input and Digital Output:
  • 2 Digital Input (DI)
  • 2 Digital Output (DO)
  • Integrates sensors into auto alarm system
  • Transfers alarm to IP network via email and SNMP trap
 
Layer 3 IP Routing Features:
  • IP dynamic routing protocol supports OSPFv2
  • IPv4/IPv6 hardware static routing
  • Routing interface provides per VLAN routing mode
 
  • Layer 2 Features
  • High performance of Store-and-Forward architecture, and runt/CRC filtering eliminates erroneous packets to optimize the network bandwidth
  • Storm control support
    • Broadcast/Multicast/Unknown unicast
  • Supports VLAN
    • IEEE 802.1Q tagged VLAN
    • Up to 255 VLANs groups, out of 4095 VLAN IDs
    • Supports provider bridging (VLAN Q-in-Q IEEE 802.1ad)
    • Private VLAN Edge (PVE)
    • Protocol-based VLAN
    • MAC-based VLAN
    • Voice VLAN
    • GVRP (GARP VLAN Registration Protocol)
  • Supports Spanning Tree Protocol
    • IEEE 802.1D Spanning Tree Protocol (STP)
    • IEEE 802.1w Rapid Spanning Tree Protocol (RSTP)
    • IEEE 802.1s Multiple Spanning Tree Protocol (MSTP), spanning tree by VLAN
    • BPDU Guard
  • Supports Link Aggregation
    • 802.3ad Link Aggregation Control Protocol (LACP)
    • Cisco ether-channel (static trunk)
    • Maximum 14 trunk groups, with 16 ports for each trunk
    • Up to 80Gbps bandwidth (full duplex mode)
  • Provides port mirror (many-to-1)
  • Port mirroring to monitor the incoming or outgoing traffic on a particular port
  • Loop protection to avoid broadcast loops
  • Link Layer Discovery Protocol (LLDP)
  • Compatible with Cisco uni-directional link detection(UDLD) that monitors a link between two switches and blocks the ports on both ends of the link if the link fails at any point between the two devices
  • Supports G.8032 ERPS (Ethernet Ring Protection Switching)
  • IEEE 1588 and Synchronous Ethernet network timing
 
Quality of Service:
  • Ingress shaper and egress rate limit per port bandwidth control
  • 8 priority queues on all switch ports
  • Traffic classification
    • IEEE 802.1p CoS
    • ToS/DSCP/IP Precedence of IPv4/IPv6 packets
    • IP TCP/UDP port number
    • Typical network application
  • Strict priority and Weighted Round Robin (WRR) CoS policies
  • Traffic-policing  on the switch port
  • DSCP remarking
  • Voice VLAN
 
Multicast:
  • Supports IPv4 IGMP snooping v1, v2 and v3
  • Supports IPv6 MLD snooping v1 and v2
  • Querier mode support
  • IPv4 IGMP snooping port filtering
  • IPv6 MLD snooping port filtering
  • MVR (Multicast VLAN Registration)
 
Security:
  • Authentication
    • IEEE 802.1X Port-based/MAC-based network access authentication
    • IEEE 802.1x authentication with guest VLAN
    • Built-in RADIUS client to cooperate with the RADIUS servers
    • RADIUS/TACACS+ users access authentication
    • Guest VLAN assigns clients to a restricted VLAN with limited services
  • Access Control List
    • IP-based Access Control List (ACL)
    • MAC-based Access Control List (ACL)
  • Source MAC/IP address binding
  • DHCP Snooping to filter distrusted DHCP messages
  • Dynamic ARP Inspection discards ARP packets with invalid MAC address to IP address binding
  • IP Source Guard prevents IP spoofing attacks
  • IP address access management to prevent unauthorized intruder
 
Management:
  • IPv4 and IPv6 dual stack management
  • Switch Management Interfaces
    • Console and Telnet Command Line Interface
    • HTTP web switch management
    • SNMP v1 and v2c switch management
    • SSH, TLS, SSL and SNMP v3 secure access
  • SNMP Management
    • Four RMON groups (history, statistics, alarms, and events)
    • SNMP trap for interface Link Up and Link Down notification
  • IPv6 IP address/NTP/DNS management
  • Built-in Trivial File Transfer Protocol (TFTP) client
  • BOOTP and DHCP for IP address assignment
  • System Maintenance
    • Firmware upload/download via HTTP
    • Reset button for system reboot or reset to factory default
    • Dual Images
  • DHCP Relay
  • DHCP Option 82
  • DHCP Server
  • User Privilege levels control
  • Network Time Protocol (NTP)
  • Network Diagnostic
    • SFP-DDM (Digital Diagnostic Monitor)
    • Cable diagnostic technology provides the mechanism to detect and report potential cabling issues
    • ICMPv6/ICMPv4 remote ping
  • SMTP/Syslog remote alarm
  • System Log
  • PLANET Smart Discovery Utility for deployment management
 
 
Product Quantity: Enter the desired amount or use the buttons to increase or decrease the quantity.
Stk
Available stock:
Article number: IGS-6325-8T8S
Manufacturer number: IGS-6325-8T8S
Manufacturer page: PLANET
EAN: 4711605284813
  • 8 10/100/1000BASE-T RJ45 copper ports
  • 8 100/1000BASE-X SFP slots for SFP type auto detection
  • One RJ45-to-RS232 console interface for basic management and setup
 
Industrial Hardened Design:
  • Dual power input, redundant power with reverse polarity protection
    • DC 12 to 48V input or AC 24V input
    • Active-active redundant power failure protection
    • Backup of catastrophic power failure on one supply
    • Fault tolerance and resilience
  • DIN-rail and wall-mountable designs
  • IP30 aluminum case
  • Supports 6000V DC Ethernet ESD protection
  • -40 to 75 degrees C operating temperature
 
Digital Input and Digital Output:
  • 2 Digital Input (DI)
  • 2 Digital Output (DO)
  • Integrates sensors into auto alarm system
  • Transfers alarm to IP network via email and SNMP trap
 
Layer 3 IP Routing Features:
  • IP dynamic routing protocol supports OSPFv2
  • IPv4/IPv6 hardware static routing
  • Routing interface provides per VLAN routing mode
 
  • Layer 2 Features
  • High performance of Store-and-Forward architecture, and runt/CRC filtering eliminates erroneous packets to optimize the network bandwidth
  • Storm control support
    • Broadcast/Multicast/Unknown unicast
  • Supports VLAN
    • IEEE 802.1Q tagged VLAN
    • Up to 255 VLANs groups, out of 4095 VLAN IDs
    • Supports provider bridging (VLAN Q-in-Q IEEE 802.1ad)
    • Private VLAN Edge (PVE)
    • Protocol-based VLAN
    • MAC-based VLAN
    • Voice VLAN
    • GVRP (GARP VLAN Registration Protocol)
  • Supports Spanning Tree Protocol
    • IEEE 802.1D Spanning Tree Protocol (STP)
    • IEEE 802.1w Rapid Spanning Tree Protocol (RSTP)
    • IEEE 802.1s Multiple Spanning Tree Protocol (MSTP), spanning tree by VLAN
    • BPDU Guard
  • Supports Link Aggregation
    • 802.3ad Link Aggregation Control Protocol (LACP)
    • Cisco ether-channel (static trunk)
    • Maximum 14 trunk groups, with 16 ports for each trunk
    • Up to 80Gbps bandwidth (full duplex mode)
  • Provides port mirror (many-to-1)
  • Port mirroring to monitor the incoming or outgoing traffic on a particular port
  • Loop protection to avoid broadcast loops
  • Link Layer Discovery Protocol (LLDP)
  • Compatible with Cisco uni-directional link detection(UDLD) that monitors a link between two switches and blocks the ports on both ends of the link if the link fails at any point between the two devices
  • Supports G.8032 ERPS (Ethernet Ring Protection Switching)
  • IEEE 1588 and Synchronous Ethernet network timing
 
Quality of Service:
  • Ingress shaper and egress rate limit per port bandwidth control
  • 8 priority queues on all switch ports
  • Traffic classification
    • IEEE 802.1p CoS
    • ToS/DSCP/IP Precedence of IPv4/IPv6 packets
    • IP TCP/UDP port number
    • Typical network application
  • Strict priority and Weighted Round Robin (WRR) CoS policies
  • Traffic-policing  on the switch port
  • DSCP remarking
  • Voice VLAN
 
Multicast:
  • Supports IPv4 IGMP snooping v1, v2 and v3
  • Supports IPv6 MLD snooping v1 and v2
  • Querier mode support
  • IPv4 IGMP snooping port filtering
  • IPv6 MLD snooping port filtering
  • MVR (Multicast VLAN Registration)
 
Security:
  • Authentication
    • IEEE 802.1X Port-based/MAC-based network access authentication
    • IEEE 802.1x authentication with guest VLAN
    • Built-in RADIUS client to cooperate with the RADIUS servers
    • RADIUS/TACACS+ users access authentication
    • Guest VLAN assigns clients to a restricted VLAN with limited services
  • Access Control List
    • IP-based Access Control List (ACL)
    • MAC-based Access Control List (ACL)
  • Source MAC/IP address binding
  • DHCP Snooping to filter distrusted DHCP messages
  • Dynamic ARP Inspection discards ARP packets with invalid MAC address to IP address binding
  • IP Source Guard prevents IP spoofing attacks
  • IP address access management to prevent unauthorized intruder
 
Management:
  • IPv4 and IPv6 dual stack management
  • Switch Management Interfaces
    • Console and Telnet Command Line Interface
    • HTTP web switch management
    • SNMP v1 and v2c switch management
    • SSH, TLS, SSL and SNMP v3 secure access
  • SNMP Management
    • Four RMON groups (history, statistics, alarms, and events)
    • SNMP trap for interface Link Up and Link Down notification
  • IPv6 IP address/NTP/DNS management
  • Built-in Trivial File Transfer Protocol (TFTP) client
  • BOOTP and DHCP for IP address assignment
  • System Maintenance
    • Firmware upload/download via HTTP
    • Reset button for system reboot or reset to factory default
    • Dual Images
  • DHCP Relay
  • DHCP Option 82
  • DHCP Server
  • User Privilege levels control
  • Network Time Protocol (NTP)
  • Network Diagnostic
    • SFP-DDM (Digital Diagnostic Monitor)
    • Cable diagnostic technology provides the mechanism to detect and report potential cabling issues
    • ICMPv6/ICMPv4 remote ping
  • SMTP/Syslog remote alarm
  • System Log
  • PLANET Smart Discovery Utility for deployment management
 
 
Technical properties
1 GBit Ports:
8
Access Control List:
IP-based ACL/MAC-based ACL, ACL b, Up to 256 entries
Alarm:
Relay Output
Basic Management Interfaces:
Console; Telnet; Web browser; SNMP v1, v2c
Case material:
Aluminum Alloy
Certificate:
FCC Part 15 Class A, CE: EN55032, EN55035, EN 62368-1/IEC 62368-1: 2014
Connectors:
2x 6-pin Terminal Block
Console Ports:
1 x RJ45-to-RS232 serial port (115200, 8, N, 1)
Design:
DIN Rail
Digital Input / Output:
2 / 2
Dimensions:
76 x 107 x 152 mm
ESD/EMP Protection:
6KV DC / 4KV DC
Flow Control:
IEEE 802.3x pause frame for full duplex Back pressure for half duplex
IGMP Snooping:
IPv4 IGMP (v1/v2/v3) snooping, IPv4 IGMP querier mode support, Supports 255 IGMP groups
Jumbo Frame:
10 KB
Layer2 Bandwidth Control:
Per port bandwidth control, Ingress: 100Kbps~1000Mbps, Egress: 100Kbps~1000Mbps
Layer2 Port Mirroring:
TX/RX/both, Many-to-1 monitor
Layer3 IP Interfaces:
Max. 128 VLAN interfaces
Link Aggregation:
IEEE 802.3ad LACP/static trunk, 14 trunk groups with 16 port per trunk group
MAC Address Table:
16 K
MLD Snooping:
IPv6 MLD (v1/v2) snooping, IPv6 MLD querier mode support, Supports 255 MLD groups
Main Speed:
1 Gbit Copper
Managed:
Unmanaged
Mounting:
DIN-Rail, wall-mount
Number of Ports:
8 - 15
Operating Conditions:
-40°C - +75°C
Operating Humidity:
5 - 95%, non-condensing
PoE Support:
-
Port Status:
Display each port’s speed duplex mode, link status, flow control status, auto-negotiation stat ...
Power Supply:
DC 12-48V / AC 24V
QoS:
Traffic classification based, strict priority and WRR, 8-level priority for switching: Port numb ...
Routing Protocols:
IPv4 hardware static routing, IPv6 hardware static routing, OSPFv2 dynamic routing
Routing Table:
Max. 128 routing entries
SFP 100/1000Mbps Ports:
8
SNMP MIBs:
RFC 1213 MIB-II, RFC 1493 Bridge MIB, RFC 1643 Ethernet MIB, RFC 2863 Interface MIB, RFC 2665 Et ...
Safety Class:
IP30
Secure Management Interfaces:
SSHv1/v2, TLS, SSL, SNMPv3
Shared Data Buffer:
32 Mbits
Spanning Tree Protocol:
IEEE 802.1D, IEEE 802.1w, IEEE 802.1s
Stability Testing:
IEC60068-2-32 (Free fall), IEC60068-2-27 (Shock), IEC60068-2-6 (Vibration)
Storage Type internal:
512 Mbytes SDRAM / 64 Mbytes Flash
Switch Architecture:
Store-and-Forward
Switch Fabric:
32 Gbps/non-blocking
Switch Throughput @ 64 Bytes:
23.81 Mpps
VLAN:
802.1Q tagged VLAN, Q-in-Q tunneling, Private VLAN Edge (PVE), MAC-based VLAN, Protocol-based VL ...

WIssenswertes zum Thema

Technologies
FLUKE Patch Cord Component Test vs. GHMT Type Approval: Zwei Prüfungen, zwei Aussagen
Ein einzelnes Messergebnis und eine unabhängige Typprüfung liefern nicht dieselbe Aussage. Erfahren Sie, wie sich FLUKE Patch Cord Component Test und GHMT Type Approval unterscheiden und warum beide Prüfungen unterschiedlich zu bewerten sind.
read more
Distribution
TELTONIKA
Use Case
4G router with an automatic tyre maintenance system
Goodyear relies on the Teltonika RUT951 for its CheckPoint automated tyre analysis system. The industrial 4G router ensures secure and reliable data transmission, thereby supporting the predictive maintenance of vehicle fleets.
read more
Technologies
Our New Brand for Simple Industrial Networking
With SICO, TRIOTRONIK is launching a new in-house brand for industrial networking technology. The focus is on plug-and-play functionality, robust hardware and straightforward networking solutions for applications where reliability is paramount.
read more
Technologies
LIGHTWIN LFS AUTO CLEAVER – Simplifying Fibre Splicing Workflows
Every hand movement counts when splicing. Find out how the new LIGHTWIN LFS AUTO CLEAVER with automatic blade rotation and integrated collection of fibre residues ensures a more efficient workflow.
read more
Technologies
More Structure in the Network Rack with SLIM Patch Cables
A well-organized network cabinet simplifies maintenance, administration, and future expansion. Discover how slim patch cables and precisely matched cable lengths can improve visibility and efficiency throughout your network infrastructure.
read more

TRIOTRONIK
– Networks That Connect

GET IN TOUCH

Netzwerktechnik & Glasfaser
Technische Tiefe statt Bauchladen - spezialisiert auf moderne Netzwerklösungen mit Fokus auf Glasfaser

30 Jahre Erfahrung
Drei Jahrezehnte Know-how - weitergeben in Schulungen der TRIOTRONIK Akademie.

Individuelle Lösungen
Standard reicht nicht? Wir liefern Sonderlösungen - schnell und pragmatisch.

Eigenmarken aus der Praxis
Von Profis entwickelt: praxistauglich, durchdacht und fair kalkuliert.

Persönliche Beratung
Kompetent, verständlich und nahbar - ohne Hotline-Schleifen.

Starke Logistik
25.000 Artikel sofort verfügbar - für planbare, schnelle Projekte.

TRIOTRONIK Pyramidshape