Skip to main content Skip to search Skip to main navigation

IP30 Industrial L2+ 8Port 1Gbit M12 Wallmount Switch

Management:

  • IPv4 and IPv6 dual stack management
  • Switch Management Interfaces
    • Telnet command line interface 
    • Web switch management
    • SNMP v1, v2c, and v3 switch management
    • SSHv2 and TLSv1.2 secure access
  • SNMP Management
    • Four RMON groups (history, statistics, alarms, and events) 
    • SNMP trap for interface Link Up and Link Down notification
  • IPv6 address/NTP management
  • Built-in Trivial File Transfer Protocol (TFTP) client
  • BOOTP and DHCP for IP address assignment
  • System Maintenance
    • Firmware upload/download via HTTP/TFTP
    • Reset button for system reboot or reset to factory default
    • Dual images
  • DHCP relay and option 82
  • DHCP server
  • User privilege levels control
  • NTP (Network Time Protocol)
  • Link Layer Discovery Protocol (LLDP) and LLDP-MED
  • Network diagnostic
    • Cable diagnostic technology provides the mechanism to detect and report potential cabling issues
      ICMPv6/ICMPv4 remote ping
    • SMTP, Syslog and SNMP trap remote alarm
  • System Log
  • PLANET UNI-NMS (Universal Network Management) and Smart Discovery Utility for deployment management
Product Quantity: Enter the desired amount or use the buttons to increase or decrease the quantity.
Stk
Available stock:
Article number: WGS-5225-8MT
Manufacturer number: WGS-5225-8MT
Manufacturer page: PLANET
EAN: 4711605285988
  • 8x 10/100/1000BASE-T, vibration-proof and dustproof M12 X-coded female connectors 

Industrial Hardened Design:

  • 1 pair of bypass protection
  • IP40-rated metal case 
  • Redundant power design
    • 9 to 48V DC, redundant power with reverse polarity protection
    • Active-active redundant power failure protection
    • Backup of catastrophic power failure on one supply
    • Fault tolerance and resilience
  • DIN-rail and wall-mount designs
  • Supports 6000V DC Ethernet ESD protection
  • -40 to 75 degrees C operating temperature 

Industrial Protocol:

  • Modbus TCP for real-time monitoring in SCADA system
  • IEEE 1588v2 PTP (Precision Time Protocol) 

Layer 3 IP Routing Features:

  • Supports maximum 32 static routes and route summarization 

Layer 2 Features:

  • High performance of Store-and-Forward architecture, and runt/CRC filtering that eliminates erroneous packets to optimize the network bandwidth
  • Storm control support
    • Broadcast/Multicast/Unicast
  • Supports VLAN
    • IEEE 802.1Q tagged VLAN
    • Provides Bridging (VLAN Q-in-Q) support (IEEE 802.1ad) 
    • Private VLAN Edge (PVE)
    • Protocol-based VLAN
    • MAC-based VLAN
    • IP subnet-based VLAN
    • Voice VLAN
    • GVRP (GARP VLAN Registration Protocol)
  • Supports Spanning Tree Protocol
    • IEEE 802.1D Spanning Tree Protocol (STP)
    • IEEE 802.1w Rapid Spanning Tree Protocol (RSTP)
    • IEEE 802.1s Multiple Spanning Tree Protocol (MSTP), spanning tree by VLAN
    • BPDU Guard
  • Supports Link Aggregation
    • 802.3ad Link Aggregation Control Protocol (LACP)
    • Cisco ether-channel (static trunk)
    • Maximum 4 trunk groups, with 8 ports for each trunk 
    • Up to 16Gbps bandwidth (full duplex mode)
  • Provides port mirror (many-to-1)
  • Port mirroring monitors the incoming or outgoing traffic on a particular port 
  • Loop protection to avoid broadcast loops
  • Supports ITU-T G.8032 ERPS (Ethernet Ring Protection Switching) 
  • Compatible with Cisco Uni-directional link detection (UDLD) that monitors a link between two switches and blocks the ports on both ends of the link if the link fails at any point between the two devices
  • Link Layer Discovery Protocol (LLDP) 

Quality of Service:

  • Ingress shaper and egress rate limit per port bandwidth control
  • 8 priority queues on all switch ports
  • Traffic classification
    • IEEE 802.1p CoS
    • ToS/DSCP/IP precedence of IPv4/IPv6 packets
    • IP TCP/UDP port number
    • Typical network application
  • Strict priority and Weighted Round Robin (WRR) CoS policies
  • Traffic-policing on the switch port
  • DSCP remarking  

Multicast:

  • Supports IPv4 IGMP snooping v1, v2 and v3
  • Supports IPv6 MLD snooping v1 and v2
  • Querier mode support
  • IPv4 IGMP snooping port filtering
  • IPv6 MLD snooping port filtering
  • MVR (Multicast VLAN Registration) 

Security:

  • Authentication
    • IEEE 802.1x port-based/MAC-based network access authentication
    • IEEE 802.1x authentication with guest VLAN
    • Built-in RADIUS client to cooperate with the RADIUS servers
    • RADIUS/TACACS+ users access authentication
  • Access Control List
    • IP-based Access Control List (ACL)
    • MAC-based Access Control List (ACL)
  • Source MAC/IP address binding
  • DHCP Snooping to filter distrusted DHCP messages
  • Dynamic ARP Inspection discards ARP packets with invalid MAC address to IP address binding
  • IP Source Guard prevents IP spoofing attacks
  • IP address access management to prevent unauthorized intruder

Management:

  • IPv4 and IPv6 dual stack management
  • Switch Management Interfaces
    • Telnet command line interface 
    • Web switch management
    • SNMP v1, v2c, and v3 switch management
    • SSHv2 and TLSv1.2 secure access
  • SNMP Management
    • Four RMON groups (history, statistics, alarms, and events) 
    • SNMP trap for interface Link Up and Link Down notification
  • IPv6 address/NTP management
  • Built-in Trivial File Transfer Protocol (TFTP) client
  • BOOTP and DHCP for IP address assignment
  • System Maintenance
    • Firmware upload/download via HTTP/TFTP
    • Reset button for system reboot or reset to factory default
    • Dual images
  • DHCP relay and option 82
  • DHCP server
  • User privilege levels control
  • NTP (Network Time Protocol)
  • Link Layer Discovery Protocol (LLDP) and LLDP-MED
  • Network diagnostic
    • Cable diagnostic technology provides the mechanism to detect and report potential cabling issues
      ICMPv6/ICMPv4 remote ping
    • SMTP, Syslog and SNMP trap remote alarm
  • System Log
  • PLANET UNI-NMS (Universal Network Management) and Smart Discovery Utility for deployment management
Technical properties
Access Control List:
IP-based ACL/MAC-based ACL, ACL based on:, MAC Address, IP Address, Ethertype, Proto ...
Basic Management Interfaces:
Telnet; Web browser; SNMP v1, v2c
Case material:
Metal
Certificate:
FCC Part 15 Class A, CE
Design:
DIN Rail
Dimensions:
245 x 140 x 24.4 mm
ESD/EMP Protection:
6 KV DC
Flow Control:
IEEE 802.3x pause frame for full duplex, Back pressure for half duplex
IGMP Snooping:
IGMP (v1/v2/v3) Snooping, up to 255 multicast groups, IGMP Querier mode support
Jumbo Frame:
10 Kbytes
Layer2 Port Mirroring:
TX/RX/both, Many-to-1 monitor
Layer3 IP Interfaces:
Max. 8 VLAN interfaces
Link Aggregation:
IEEE 802.3ad LACP/ static trunk, 4 groups with 8 ports per trunk
MLD Snooping:
MLD (v1/v2) snooping, up to 255 multicast groups, MLD querier mode support
Main Speed:
1 Gbit Copper
Managed:
Unmanaged
Mounting:
Fixed wall mounting, magnetic wall mounting or/and DIN-rail mounting
Network Ports:
8-Port
Number of Ports:
8 - 15
Operating Conditions:
-40°C - +75°C
Operating Humidity:
5 - 95%, non-condensing
PoE Support:
-
Port Configuration:
Port disable/ enable, Auto-negotiation 10/100/1000Mbps full and half duplex mode selection, Flow ...
Port Status:
Display each port’s speed duplex mode, link status, flow control status, auto-negotiation stat ...
Power Jack:
1 x M12, 5-pin A-coded male connector
QoS:
Traffic classification based strict priority and WRR, 8-level priority for switching:, Port n ...
Routing Protocols:
IPv4 software static routing, IPv6 software static routing
Routing Table:
Max. 32 routing entries
SNMP MIBs:
RFC 1213 MIB-II, RFC 1493 Bridge MIB, RFC 1643 Ethernet MIB, RFC 2863 Interface MIB, RFC 2665 Et ...
Safety Class:
IP40
Secure Management Interfaces:
SSHv2, TLS v1.2, SNMPv3
Security Layer2:
Port security, IP source guard, Dynamic ARP inspection, Command line authority control based on ...
Spanning Tree Protocol:
IEEE 802.1D Spanning Tree Protocol (STP), IEEE 802.1w Rapid Spanning Tree Protocol (RSTP), IEEE ...
Stability Testing:
IEC 60068-2-32 (free fall), IEC 60068-2-27 (shock), IEC 60068-2-6 (vibration)
Switch Architecture:
Store-and-Forward
Switch Fabric:
16 Gbps / non-blocking
Switch Throughput @ 64 Bytes:
11.9 Mpps
VLAN:
IEEE 802.1Q tagged VLAN, IEEE 802.1ad Q-in-Q tunneling, Private VLAN Edge (PVE), MAC-based VLAN, ...
Similar articles
IGS-5227-6MT-X
Product Quantity: Enter the desired amount or use the buttons to increase or decrease the quantity.
Stk
IGS-5227-6T
Product Quantity: Enter the desired amount or use the buttons to increase or decrease the quantity.
Stk
IGS-604HPT-M12
Product Quantity: Enter the desired amount or use the buttons to increase or decrease the quantity.
Stk
ISW-808PT-M12
Product Quantity: Enter the desired amount or use the buttons to increase or decrease the quantity.
Stk
WGS-4215-16P2S
Product Quantity: Enter the desired amount or use the buttons to increase or decrease the quantity.
Stk

WIssenswertes zum Thema

Technologies
FLUKE Patch Cord Component Test vs. GHMT Type Approval: Zwei Prüfungen, zwei Aussagen
Ein einzelnes Messergebnis und eine unabhängige Typprüfung liefern nicht dieselbe Aussage. Erfahren Sie, wie sich FLUKE Patch Cord Component Test und GHMT Type Approval unterscheiden und warum beide Prüfungen unterschiedlich zu bewerten sind.
read more
Distribution
TELTONIKA
Use Case
4G router with an automatic tyre maintenance system
Goodyear relies on the Teltonika RUT951 for its CheckPoint automated tyre analysis system. The industrial 4G router ensures secure and reliable data transmission, thereby supporting the predictive maintenance of vehicle fleets.
read more
Technologies
Our New Brand for Simple Industrial Networking
With SICO, TRIOTRONIK is launching a new in-house brand for industrial networking technology. The focus is on plug-and-play functionality, robust hardware and straightforward networking solutions for applications where reliability is paramount.
read more
Technologies
LIGHTWIN LFS AUTO CLEAVER – Simplifying Fibre Splicing Workflows
Every hand movement counts when splicing. Find out how the new LIGHTWIN LFS AUTO CLEAVER with automatic blade rotation and integrated collection of fibre residues ensures a more efficient workflow.
read more
Technologies
More Structure in the Network Rack with SLIM Patch Cables
A well-organized network cabinet simplifies maintenance, administration, and future expansion. Discover how slim patch cables and precisely matched cable lengths can improve visibility and efficiency throughout your network infrastructure.
read more

TRIOTRONIK
– Networks That Connect

GET IN TOUCH

Netzwerktechnik & Glasfaser
Technische Tiefe statt Bauchladen - spezialisiert auf moderne Netzwerklösungen mit Fokus auf Glasfaser

30 Jahre Erfahrung
Drei Jahrezehnte Know-how - weitergeben in Schulungen der TRIOTRONIK Akademie.

Individuelle Lösungen
Standard reicht nicht? Wir liefern Sonderlösungen - schnell und pragmatisch.

Eigenmarken aus der Praxis
Von Profis entwickelt: praxistauglich, durchdacht und fair kalkuliert.

Persönliche Beratung
Kompetent, verständlich und nahbar - ohne Hotline-Schleifen.

Starke Logistik
25.000 Artikel sofort verfügbar - für planbare, schnelle Projekte.

TRIOTRONIK Pyramidshape