Skip to main content Skip to search Skip to main navigation

IP67-rated Industrial L2+ 4-Port 10/100/1000T, M12, IEEE 802.3at

6-port 10/100/1000BASE-T waterproof and dustproof M12 connectors with 4-port IEEE 802.3at/af Power over Ethernet Injector function
 
Hardware Conformance:
  • Complies with IEEE 802.3at Power over Ethernet Plus end-span PSE
  • Complies with IEEE 802.3af Power over Ethernet end-span PSE
  • Up to 4 ports of IEEE 802.3af/802.3at devices powered
  • Supports PoE Power up to 36 watts for each PoE port
  • Auto detects powered device (PD)
  • Circuit protection prevents power interference between ports
  • Remote power feeding up to 100 meters
  • PoE Management
    • Total PoE power budget controlPer port PoE function enable/disable
    • PoE Port Power feeding priority- Per PoE port power limitation
    • PD classification detection
    • PD alive check- PoE schedule- PD scheduled power recycling
 
Hardware Conformance:
  • IP67-rated aluminum case
  • Redundant power design
    • -48 to 56V DC, redundant power with polarity reverse protect function
    • Active-active redundant power failure protection
    • Backup of catastrophic power failure on one supply
    • Fault tolerance and resilienceDIN-rail and wall-mount design
  • Supports 6000V DC Ethernet ESD protection
  • -40 to 75 degrees C operating temperature
 
Layer 3 IP Routing Features:
  • Supports maximum 32 static routes and route summarization
 
Layer 2 Features:
  • Prevents packet loss with back pressure (half-duplex) and IEEE 802.3x pause frame flow control (full-duplex)
  • High performance of Store-and-Forward architecture, and runt/CRC filtering that eliminates erroneous packets to optimize the network bandwidth
  • Storm control support
    • Broadcast/Multicast/UnicastSupports VLAN
    • IEEE 802.1Q tagged VLAN
    • Up to 255 VLANs groups, out of 4095 VLAN Ids
    • Provides Bridging (VLAN Q-in-Q) support (IEEE 802.1ad)
    • Private VLAN Edge (PVE)
    • Protocol-based VLAN
    • MAC-based VLAN
    • IP subnet-based VLAN
    • Voice VLAN
  • Supports Spanning Tree Protocol
    • IEEE 802.1D Spanning Tree Protocol (STP)
    • IEEE 802.1w Rapid Spanning Tree Protocol (RSTP)
    • IEEE 802.1s Multiple Spanning Tree Protocol (MSTP), spanning tree by VLAN- BPDU Guard
  • Supports Link Aggregation
    • 802.3ad Link Aggregation Control Protocol (LACP)
    • Cisco ether-channel (static trunk)
    • Maximum 3 trunk groups, with 2 ports for each trunk
    • Up to 4Gbps bandwidth (full duplex mode) Provides port mirror (many-to-1)
  • Port mirroring monitors the incoming or outgoing traffic on a particular port
  • Loop protection to avoid broadcast loops
  • Supports E.R.P.S. (Ethernet Ring Protection Switching)
  • IEEE 1588 and synchronous Ethernet network timing
 
Quality of Service:
  • Ingress shaper and egress rate limit per port bandwidth control
  • 8 priority queues on all switch ports
  • Traffic classification
    • IEEE 802.1p CoS- ToS/DSCP/IP precedence of IPv4/IPv6 packets
    • IP TCP/UDP port number
    • Typical network application
  • Strict priority and Weighted Round Robin (WRR) CoS policies
  • Traffic-policing policies on the switch port
  • DSCP remarking
 
Multicast:
  • Supports IGMP snooping v1, v2 and v3
  • Supports MLD snooping v1 and v2
  • Querier mode support
  • IGMP snooping port filtering
  • MLD snooping port filtering
  • MVR (Multicast VLAN Registration)
 
Security t:
  • Authentication
    • IEEE 802.1x port-based/MAC-based network access authentication
    • IEEE 802.1x authentication with guest VLAN
    • Built-in RADIUS client to cooperate with the RADIUS servers
    • RADIUS/TACACS+ users access authentication
  • Access Control List
    • IP-based Access Control List (ACL)
    • MAC-based Access Control List (ACL)
  • Source MAC/IP address binding
  •  DHCP Snooping to filter distrusted DHCP messages
  • Dynamic ARP Inspection discards ARP packets with invalid MAC address to IP address binding
  • IP Source Guard prevents IP spoofing attacks
  • IP address access management to prevent unauthorized intruder
 
Management:
  • IPv4 and IPv6 dual stack management
  • Switch Management Interfaces
    • Telnet command line interface
    • Web switch management
    • SNMP v1, v2c, and v3 switch management
    • SSH/SSL secure access
  • IPv6 address/NTP management
  • Built-in Trivial File Transfer Protocol (TFTP) client
  • BOOTP and DHCP for IP address assignment
  • System Maintenance
    • Firmware upload/download via HTTP/TFTP
    • Reset button for system reboot or reset to factory default
    • Dual images
  • DHCP relay and option 82
  • User privilege levels control
  • NTP (Network Time Protocol)
  • Link Layer Discovery Protocol (LLDP) and LLDP-MED
  • Network diagnostic
    • Cable diagnostic technology provides the mechanism to detect and report potential cabling issues
    • ICMPv6/ICMPv4 remote ping
  • SMTP/Syslog remote alarm
  • Four RMON groups (history, statistics, alarms and events)
  • SNMP trap for interface link up and link down notification
  • System Log
  • PLANET Smart Discovery Utility for deployment management
 
 
Product Quantity: Enter the desired amount or use the buttons to increase or decrease the quantity.
Stk
Available stock:
Article number: IGS-604HPT-M12
Manufacturer number: IGS-604HPT-M12
Manufacturer page: PLANET
EAN: 4711605282178
6-port 10/100/1000BASE-T waterproof and dustproof M12 connectors with 4-port IEEE 802.3at/af Power over Ethernet Injector function
 
Hardware Conformance:
  • Complies with IEEE 802.3at Power over Ethernet Plus end-span PSE
  • Complies with IEEE 802.3af Power over Ethernet end-span PSE
  • Up to 4 ports of IEEE 802.3af/802.3at devices powered
  • Supports PoE Power up to 36 watts for each PoE port
  • Auto detects powered device (PD)
  • Circuit protection prevents power interference between ports
  • Remote power feeding up to 100 meters
  • PoE Management
    • Total PoE power budget controlPer port PoE function enable/disable
    • PoE Port Power feeding priority- Per PoE port power limitation
    • PD classification detection
    • PD alive check- PoE schedule- PD scheduled power recycling
 
Hardware Conformance:
  • IP67-rated aluminum case
  • Redundant power design
    • -48 to 56V DC, redundant power with polarity reverse protect function
    • Active-active redundant power failure protection
    • Backup of catastrophic power failure on one supply
    • Fault tolerance and resilienceDIN-rail and wall-mount design
  • Supports 6000V DC Ethernet ESD protection
  • -40 to 75 degrees C operating temperature
 
Layer 3 IP Routing Features:
  • Supports maximum 32 static routes and route summarization
 
Layer 2 Features:
  • Prevents packet loss with back pressure (half-duplex) and IEEE 802.3x pause frame flow control (full-duplex)
  • High performance of Store-and-Forward architecture, and runt/CRC filtering that eliminates erroneous packets to optimize the network bandwidth
  • Storm control support
    • Broadcast/Multicast/UnicastSupports VLAN
    • IEEE 802.1Q tagged VLAN
    • Up to 255 VLANs groups, out of 4095 VLAN Ids
    • Provides Bridging (VLAN Q-in-Q) support (IEEE 802.1ad)
    • Private VLAN Edge (PVE)
    • Protocol-based VLAN
    • MAC-based VLAN
    • IP subnet-based VLAN
    • Voice VLAN
  • Supports Spanning Tree Protocol
    • IEEE 802.1D Spanning Tree Protocol (STP)
    • IEEE 802.1w Rapid Spanning Tree Protocol (RSTP)
    • IEEE 802.1s Multiple Spanning Tree Protocol (MSTP), spanning tree by VLAN- BPDU Guard
  • Supports Link Aggregation
    • 802.3ad Link Aggregation Control Protocol (LACP)
    • Cisco ether-channel (static trunk)
    • Maximum 3 trunk groups, with 2 ports for each trunk
    • Up to 4Gbps bandwidth (full duplex mode) Provides port mirror (many-to-1)
  • Port mirroring monitors the incoming or outgoing traffic on a particular port
  • Loop protection to avoid broadcast loops
  • Supports E.R.P.S. (Ethernet Ring Protection Switching)
  • IEEE 1588 and synchronous Ethernet network timing
 
Quality of Service:
  • Ingress shaper and egress rate limit per port bandwidth control
  • 8 priority queues on all switch ports
  • Traffic classification
    • IEEE 802.1p CoS- ToS/DSCP/IP precedence of IPv4/IPv6 packets
    • IP TCP/UDP port number
    • Typical network application
  • Strict priority and Weighted Round Robin (WRR) CoS policies
  • Traffic-policing policies on the switch port
  • DSCP remarking
 
Multicast:
  • Supports IGMP snooping v1, v2 and v3
  • Supports MLD snooping v1 and v2
  • Querier mode support
  • IGMP snooping port filtering
  • MLD snooping port filtering
  • MVR (Multicast VLAN Registration)
 
Security t:
  • Authentication
    • IEEE 802.1x port-based/MAC-based network access authentication
    • IEEE 802.1x authentication with guest VLAN
    • Built-in RADIUS client to cooperate with the RADIUS servers
    • RADIUS/TACACS+ users access authentication
  • Access Control List
    • IP-based Access Control List (ACL)
    • MAC-based Access Control List (ACL)
  • Source MAC/IP address binding
  •  DHCP Snooping to filter distrusted DHCP messages
  • Dynamic ARP Inspection discards ARP packets with invalid MAC address to IP address binding
  • IP Source Guard prevents IP spoofing attacks
  • IP address access management to prevent unauthorized intruder
 
Management:
  • IPv4 and IPv6 dual stack management
  • Switch Management Interfaces
    • Telnet command line interface
    • Web switch management
    • SNMP v1, v2c, and v3 switch management
    • SSH/SSL secure access
  • IPv6 address/NTP management
  • Built-in Trivial File Transfer Protocol (TFTP) client
  • BOOTP and DHCP for IP address assignment
  • System Maintenance
    • Firmware upload/download via HTTP/TFTP
    • Reset button for system reboot or reset to factory default
    • Dual images
  • DHCP relay and option 82
  • User privilege levels control
  • NTP (Network Time Protocol)
  • Link Layer Discovery Protocol (LLDP) and LLDP-MED
  • Network diagnostic
    • Cable diagnostic technology provides the mechanism to detect and report potential cabling issues
    • ICMPv6/ICMPv4 remote ping
  • SMTP/Syslog remote alarm
  • Four RMON groups (history, statistics, alarms and events)
  • SNMP trap for interface link up and link down notification
  • System Log
  • PLANET Smart Discovery Utility for deployment management
 
 
Technical properties
Access Control List:
IP-based ACL/MAC-based ACL, Up to 256 entries
Basic Management Interfaces:
Telnet/Web browser/SNMP v1, v2c
Certificate:
FCC Part 15 Class A, CE
Design:
DIN Rail
Dimensions:
103 x 68.3 x 163 mm
ESD/EMP Protection:
6KV DC
Flow Control:
IEEE 802.3x pause frame for full-duplex, Back pressure for half-duplex
IGMP Snooping:
IGMP (v1/v2/v3) Snooping, up to 255 multicast groups, IGMP Querier mode support
Jumbo Frame:
9Kbytes
LEDs:
System: DC1 (Green), DC2 (Green), Fault (Red), Ring (Green), R.O. (Green)10/100/1000T RJ45 Inter ...
Layer2 Bandwidth Control:
Per port bandwidth control, Ingress: 100Kbps~1000Mbps, Egress: 100Kbps~1000Mbps
Layer2 Port Mirroring:
TX/RX/both, Many-to-1 monitor
Layer3 IP Interfaces:
Max. 8 VLAN interfaces
Link Aggregation:
IEEE 802.3ad LACP/static trunk, 3 groups with 2 ports per trunk
MAC Address Table:
8K entries, automatic source address learning and aging
MLD Snooping:
MLD (v1/v2) snooping, up to 255 multicast groups, MLD querier mode support
Main Speed:
1 Gbit Copper
Managed:
Unmanaged
Network Ports:
4-Port
Number of PDs, 15.4 Watts:
4
Number of PDs, 30 Watts:
4
Number of Ports:
1 - 7
Operating Conditions:
-40°C - +75°C
Operating Humidity:
5 - 95%, non-condensing
PoE Output Voltage / Power:
IEEE 802.3af Standard: Per port 48V~53V DC (depending on the power supply), max. 15.4 watts, IEE ...
PoE Power Budget:
144 Watts max. (depending on power input)
PoE Power Supply Type:
End-span
PoE Standard:
IEEE 802.3 af/at
PoE Support:
-
Port Configuration:
Port disable/enable, Auto-negotiation 10/100/1000Mbps full and half duplex mode selection, Flow ...
Port Status:
Display each port’s speed duplex mode, link status, flow control status, auto-negotiation stat ...
Power Consumption max.:
160W / 545.9 BTU
Power Pin Assignment:
1/2(+), 3/6(-)
Power Supply:
Dual 48~56V DC (>53V DC for PoE+ output recommended)
Product Family:
Industrial Switch, Water Proof, Fast Ethernet
QoS:
Traffic classification based, Strict priority and WRR 8-level priority for switching: Port numbe ...
Reset Button:
> 5 sec: Factory default
Routing Protocols:
IPv4 software static routing, IPv6 software static routing
Routing Table:
Max. 32 routing entries
SNMP MIBs:
RFC 1213 MIB-II, RFC 1493 Bridge MIB, RFC 1643 Ethernet MIB, RFC 2863 Interface MIB, RFC 2665 Et ...
Secure Management Interfaces:
SSH, SSL, SNMP v3
Shared Data Buffer:
4 Mbits
Spanning Tree Protocol:
IEEE 802.1D Spanning Tree Protocol (STP), IEEE 802.1w Rapid Spanning Tree Protocol (RSTP), IEEE ...
Stability Testing:
IEC 60068-2-32 (free fall), IEC 60068-2-27 (shock), IEC 60068-2-6 (vibration)
Storage Temperature:
-40°C bis 85°C
Switch Architecture:
Store-and-Forward
Switch Fabric:
12Gbps / non-blocking
Switch Throughput @ 64 Bytes:
8.9Mpps @ 64bytes
VLAN:
802.1Q tagged based VLAN, Q-in-Q tunneling, Private VLAN Edge (PVE), MAC-based VLAN, Protocol-ba ...

WIssenswertes zum Thema

Technologies
FLUKE Patch Cord Component Test vs. GHMT Type Approval: Zwei Prüfungen, zwei Aussagen
Ein einzelnes Messergebnis und eine unabhängige Typprüfung liefern nicht dieselbe Aussage. Erfahren Sie, wie sich FLUKE Patch Cord Component Test und GHMT Type Approval unterscheiden und warum beide Prüfungen unterschiedlich zu bewerten sind.
read more
Distribution
TELTONIKA
Use Case
4G router with an automatic tyre maintenance system
Goodyear relies on the Teltonika RUT951 for its CheckPoint automated tyre analysis system. The industrial 4G router ensures secure and reliable data transmission, thereby supporting the predictive maintenance of vehicle fleets.
read more
Technologies
Our New Brand for Simple Industrial Networking
With SICO, TRIOTRONIK is launching a new in-house brand for industrial networking technology. The focus is on plug-and-play functionality, robust hardware and straightforward networking solutions for applications where reliability is paramount.
read more
Technologies
LIGHTWIN LFS AUTO CLEAVER – Simplifying Fibre Splicing Workflows
Every hand movement counts when splicing. Find out how the new LIGHTWIN LFS AUTO CLEAVER with automatic blade rotation and integrated collection of fibre residues ensures a more efficient workflow.
read more
Technologies
More Structure in the Network Rack with SLIM Patch Cables
A well-organized network cabinet simplifies maintenance, administration, and future expansion. Discover how slim patch cables and precisely matched cable lengths can improve visibility and efficiency throughout your network infrastructure.
read more

TRIOTRONIK
– Networks That Connect

GET IN TOUCH

Netzwerktechnik & Glasfaser
Technische Tiefe statt Bauchladen - spezialisiert auf moderne Netzwerklösungen mit Fokus auf Glasfaser

30 Jahre Erfahrung
Drei Jahrezehnte Know-how - weitergeben in Schulungen der TRIOTRONIK Akademie.

Individuelle Lösungen
Standard reicht nicht? Wir liefern Sonderlösungen - schnell und pragmatisch.

Eigenmarken aus der Praxis
Von Profis entwickelt: praxistauglich, durchdacht und fair kalkuliert.

Persönliche Beratung
Kompetent, verständlich und nahbar - ohne Hotline-Schleifen.

Starke Logistik
25.000 Artikel sofort verfügbar - für planbare, schnelle Projekte.

TRIOTRONIK Pyramidshape