Industrial 8-Port Gbit 802.3at PoE + 4x SFP managed Switch, IP30, -40°C - 75°C
- 8 10/100/1000BASE-T Gigabit Ethernet RJ45 ports with IEEE 802.3at PoE+ Injector
- 4 100/1000BASE-X mini-GBIC/SFP slots for SFP type auto detection
- One RJ45 console interface for basic management and setup
Power over Ethernet:
- Complies with IEEE 802.3at Power over Ethernet Plus/end-span PSE
- Up to 8 IEEE 802.3af/802.3at devices powered
- Supports PoE power up to 36 watts for each PoE port
- Auto detects powered device (PD)
- Circuit protection prevents power interference between ports
- Remote power feeding up to 100m
- PoE management features
- Total PoE power budget control
- Per port PoE function enable/disable
- PoE admin-mode control
- PoE port power feeding priority
- Per PoE port power limit
- PD classification detection
- Intelligent PoE features
- Temperature threshold control
- PoE usage threshold control
- PD alive check
- PoE schedule
Industrial Case and Installation:
- IP30 aluminum case
- DIN rail and wall-mount design
- 48~56V DC, redundant power with polarity reverse protect function
- Supports 5000V DC Ethernet ESD protection
- -40 to 75 degrees C operating temperature
Digital Input and Digital Output:
- 2 Digital Input (DI)
- 2 Digital Output (DO)
- Integrate sensors into auto alarm system
- Transfer alarm to IP network via email and SNMP trap
Layer 2 Features:
- Prevents packet loss with back pressure (half-duplex) and IEEE 802.3x pause frame flow control (full-duplex)
- High performance of Store-and-Forward architecture, and runt/CRC filtering eliminates erroneous packets to optimize the network bandwidth
- Storm Control support
- Broadcast/Multicast/Unicast
- Supports VLAN
- IEEE 802.1Q tagged VLAN
- Up to 255 VLANs groups, out of 4094 VLAN Ids
- Provider Bridging (VLAN Q-in-Q) support (IEEE 802.1ad)
- Private VLAN Edge (PVE)- Protocol-based VLAN
- MAC-based VLAN
- Voice VLAN
- Supports Spanning Tree Protocol
- IEEE 802.1D Spanning Tree Protocol (STP)
- IEEE 802.1w Rapid Spanning Tree Protocol (RSTP)
- IEEE 802.1s Multiple Spanning Tree Protocol (MSTP), spanning tree by VLAN
- BPDU Guard
- Supports Link Aggregation
- 802.3ad Link Aggregation Control Protocol (LACP)
- Cisco ether-channel (static trunk)
- Maximum 6 trunk groups with 4 ports per trunk group
- Up to 8Gbps bandwidth (duplex mode)
- Provides port mirror (1-to-1)
- Port mirroring to monitor the incoming or outgoing traffic on a particular port
- Loop protection to avoid broadcast loops
- Supports ERPS (Ethernet Ring Protection Switching)
Layer 3 IP Routing Features:
- Supports maximum 32 static routes and route summarization
Quality of Service:
- Ingress Shaper and Egress Rate Limit per port bandwidth control
- 8 priority queues on all switch ports
- Traffic classification
- IEEE 802.1p CoS- IP TOS/DSCP/IP precedence
- IP TCP/UDP port number
- Typical network application
- Strict priority and Weighted Round Robin (WRR) CoS policies
- Supports QoS and In/Out bandwidth control on each port
- Traffic-policing policies on the switch port
- DSCP remarking
Multicast:
- Supports IGMP snooping v1, v2 and v3
- Supports MLD snooping v1 and v2
- Querier mode support
- IGMP snooping port filtering
- MLD snooping port filtering
- MVR (Multicast VLAN Registration)
Security:
- IEEE 802.1x Port-based/MAC-based network access authentication
- Built-in RADIUS client to cooperate with the RADIUS servers
- TACACS+ login users access authentication
- RADIUS/TACACS+ users access authentication
- IP-based Access Control List (ACL)
- MAC-based Access Control List
- Source MAC/IP address binding
- DHCP snooping to filter distrusted DHCP messages
- Dynamic ARP Inspection discards ARP packets with invalid MAC address to IP address binding
- IP Source Guard prevents IP spoofing attacks
- IP address access management to prevent unauthorized intruder
Management_
- Switch Management Interfaces
- Console/Telnet Command Line Interface
- Web switch management- SNMP v1 and v2c switch management
- SSH/SSL and SNMP v3 secure access
- Four RMON groups (history, statistics, alarms, and events)
- IPv6 IP address/NTP/DNS management
- Built-in Trivial File Transfer Protocol (TFTP) client
- BOOTP and DHCP for IP address assignment
- Firmware upload/download via HTTP/TFTP
- DHCP Relay and DHCP Option 82
- User Privilege levels control
- Network Time Protocol (NTP)
- Link Layer Discovery Protocol (LLDP)
- SFP-DDM (Digital Diagnostic Monitor)
- Cable diagnostic technology provides the mechanism to detect and report potential cabling issues
- Reset button for system reboot or reset to factory default
- PLANET Smart Discovery Utility for deployment management
Available stock:
Article number:
IGS-5225-8P4S
Manufacturer number:
IGS-5225-8P4S
Manufacturer page:
PLANET
EAN:
4711605282420
- 8 10/100/1000BASE-T Gigabit Ethernet RJ45 ports with IEEE 802.3at PoE+ Injector
- 4 100/1000BASE-X mini-GBIC/SFP slots for SFP type auto detection
- One RJ45 console interface for basic management and setup
Power over Ethernet:
- Complies with IEEE 802.3at Power over Ethernet Plus/end-span PSE
- Up to 8 IEEE 802.3af/802.3at devices powered
- Supports PoE power up to 36 watts for each PoE port
- Auto detects powered device (PD)
- Circuit protection prevents power interference between ports
- Remote power feeding up to 100m
- PoE management features
- Total PoE power budget control
- Per port PoE function enable/disable
- PoE admin-mode control
- PoE port power feeding priority
- Per PoE port power limit
- PD classification detection
- Intelligent PoE features
- Temperature threshold control
- PoE usage threshold control
- PD alive check
- PoE schedule
Industrial Case and Installation:
- IP30 aluminum case
- DIN rail and wall-mount design
- 48~56V DC, redundant power with polarity reverse protect function
- Supports 5000V DC Ethernet ESD protection
- -40 to 75 degrees C operating temperature
Digital Input and Digital Output:
- 2 Digital Input (DI)
- 2 Digital Output (DO)
- Integrate sensors into auto alarm system
- Transfer alarm to IP network via email and SNMP trap
Layer 2 Features:
- Prevents packet loss with back pressure (half-duplex) and IEEE 802.3x pause frame flow control (full-duplex)
- High performance of Store-and-Forward architecture, and runt/CRC filtering eliminates erroneous packets to optimize the network bandwidth
- Storm Control support
- Broadcast/Multicast/Unicast
- Supports VLAN
- IEEE 802.1Q tagged VLAN
- Up to 255 VLANs groups, out of 4094 VLAN Ids
- Provider Bridging (VLAN Q-in-Q) support (IEEE 802.1ad)
- Private VLAN Edge (PVE)- Protocol-based VLAN
- MAC-based VLAN
- Voice VLAN
- Supports Spanning Tree Protocol
- IEEE 802.1D Spanning Tree Protocol (STP)
- IEEE 802.1w Rapid Spanning Tree Protocol (RSTP)
- IEEE 802.1s Multiple Spanning Tree Protocol (MSTP), spanning tree by VLAN
- BPDU Guard
- Supports Link Aggregation
- 802.3ad Link Aggregation Control Protocol (LACP)
- Cisco ether-channel (static trunk)
- Maximum 6 trunk groups with 4 ports per trunk group
- Up to 8Gbps bandwidth (duplex mode)
- Provides port mirror (1-to-1)
- Port mirroring to monitor the incoming or outgoing traffic on a particular port
- Loop protection to avoid broadcast loops
- Supports ERPS (Ethernet Ring Protection Switching)
Layer 3 IP Routing Features:
- Supports maximum 32 static routes and route summarization
Quality of Service:
- Ingress Shaper and Egress Rate Limit per port bandwidth control
- 8 priority queues on all switch ports
- Traffic classification
- IEEE 802.1p CoS- IP TOS/DSCP/IP precedence
- IP TCP/UDP port number
- Typical network application
- Strict priority and Weighted Round Robin (WRR) CoS policies
- Supports QoS and In/Out bandwidth control on each port
- Traffic-policing policies on the switch port
- DSCP remarking
Multicast:
- Supports IGMP snooping v1, v2 and v3
- Supports MLD snooping v1 and v2
- Querier mode support
- IGMP snooping port filtering
- MLD snooping port filtering
- MVR (Multicast VLAN Registration)
Security:
- IEEE 802.1x Port-based/MAC-based network access authentication
- Built-in RADIUS client to cooperate with the RADIUS servers
- TACACS+ login users access authentication
- RADIUS/TACACS+ users access authentication
- IP-based Access Control List (ACL)
- MAC-based Access Control List
- Source MAC/IP address binding
- DHCP snooping to filter distrusted DHCP messages
- Dynamic ARP Inspection discards ARP packets with invalid MAC address to IP address binding
- IP Source Guard prevents IP spoofing attacks
- IP address access management to prevent unauthorized intruder
Management_
- Switch Management Interfaces
- Console/Telnet Command Line Interface
- Web switch management- SNMP v1 and v2c switch management
- SSH/SSL and SNMP v3 secure access
- Four RMON groups (history, statistics, alarms, and events)
- IPv6 IP address/NTP/DNS management
- Built-in Trivial File Transfer Protocol (TFTP) client
- BOOTP and DHCP for IP address assignment
- Firmware upload/download via HTTP/TFTP
- DHCP Relay and DHCP Option 82
- User Privilege levels control
- Network Time Protocol (NTP)
- Link Layer Discovery Protocol (LLDP)
- SFP-DDM (Digital Diagnostic Monitor)
- Cable diagnostic technology provides the mechanism to detect and report potential cabling issues
- Reset button for system reboot or reset to factory default
- PLANET Smart Discovery Utility for deployment management
Technical properties
1 GBit Ports:
8
Access Control List:
IP-based ACL/MAC-based ACL, Up to 123 entries
Alarm I/O:
One relay output for power failure. Alarm relay current carry ability: 1A @ 24V DC
Basic Management Interfaces:
Console; Telnet; Web browser; SNMP v1, v2c
Case material:
IP30 aluminum case
Certificate:
FCC Part 15 Class A, CE
Design:
DIN Rail
Digital Input / Output:
2 Digital Input (DI): Level 0: -24V~2.1V (±0.1V), Level 1: 2.1V~24V (±0.1V), Input load to 24V ...
Dimensions:
72 x 107 x 152mm
ESD/EMP Protection:
5KV DC
Flow Control:
IEEE 802.3x pause frame for full-duplex, Back pressure for half-duplex
IGMP Snooping:
IGMP (v1/v2/v3) Snooping, up to 255 multicast groups, IGMP Querier mode support
Jumbo Frame:
9Kbytes
LEDs:
Power 1/2, Fault Alarm, Ring, Ring Owner, DIDO, PoE-in-Use, LNK/ACT, 100 LNK/ACT, 1000 LNK/ACT
Layer2 Bandwidth Control:
Per port bandwidth control, Ingress: 500Kb~1000Mbps, Egress: 500Kb~1000Mbps
Layer2 Port Mirroring:
TX/RX/both 1 to 1 monitor
Layer3 IP Interfaces:
Max. 8 VLAN interfaces
Link Aggregation:
IEEE 802.3ad LACP/static trunk, Supports 6 trunk groups with 4 ports per trunk group
MAC Address Table:
8K entries, automatic source address learning and aging
MLD Snooping:
MLD (v1/v2) snooping, up to 255 multicast groups, MLD querier mode support
Main Speed:
1 Gbit Copper
Managed:
Unmanaged
Max. Number of PDs Class 2:
8
Max. Number of PDs Class 3:
8
Max. Number of PDs Class 4:
8
Mounting:
DIN rail kit and wall-mount kit
Network Ports:
8-Port
Number of Ports:
8 - 15
Operating Conditions:
-40°C - +75°C
Operating Humidity:
5 - 95%, non-condensing
PoE Output Voltage / Power:
IEEE 802.3af Standard: Per port 48V~51V DC (depending on the power supply), max. 15.4 watts / I ...
PoE Power Budget:
240W maximum
PoE Power Supply Type:
End-span
PoE Standard:
IEEE 802.3 at
PoE Support:
Yes
Port Configuration:
Port disable/enable, Auto-negotiation 10/100/1000Mbps full and half duplex mode selection, Flow ...
Port Status:
Display each port’s speed duplex mode, link status, flow control status, auto negotiation stat ...
Power Consumption max.:
Max. 10.1 watts/34.44BTU (Power on without any connection) / Max. 255.9 watts/872.62BTU (Full lo ...
Power Pin Assignment:
1/2(+), 3/6(-)
Power Supply:
Dual 48~56V DC (>51V DC for PoE+ output recommended)
Product Family:
Switch Industrial Layer 2+/4, DIN-Rail, PoE, IEEE802.3at
QoS:
Traffic classification based, strict priority and WRR, 8-level priority for switching: Port numb ...
Reset Button:
<5 sec: System reboot, >5 sec: Factory default
Routing Protocols:
IPv4 software static routingIPv6 software static routing
Routing Table:
Max. 32 routing entries
SFP Ports:
4 (Combo)
SNMP MIBs:
RFC 1213 MIB-II, IF-MIB, RFC 1493 Bridge MIB, RFC 1643 Ethernet MIB, RFC 2863 Interface MIB, RFC ...
Safety Class:
IP30
Secure Management Interfaces:
SSH, SSL, SNMP v3
Serial Console Port:
1 x RJ45-to-RS232 serial port (115200, 8, N, 1)
Shared Data Buffer:
4 Mbits
Stability Testing:
IEC60068-2-32 (Free fall), IEC60068-2-27 (Shock), IEC60068-2-6 (Vibration)
Storage Temperature:
-40°C bis 85°C
Switch Architecture:
Store-and-Forward
Switch Fabric:
24Gbps / non-blocking
Switch Throughput @ 64 Bytes:
17.85Mpps
VLAN:
802.1Q tagged based VLAN, up to 255 VLAN groups / Q-in-Q tunneling / Private VLAN Edge (PVE) / M ...
Downloads
Datenblatt_en.pdf
WIssenswertes zum Thema






