Skip to main content Skip to search Skip to main navigation

IP30 Industrial L2+ 8Port 1Gbit 802.3at PoE + 2Port 1Gbit SFP, LCD Display

  • 8x 10/100/1000BASE-T Gigabit Ethernet RJ45 ports
  • 2x 100/1000BASE-X mini-GBIC/SFP slots for SFP type auto detection
 
Industrial Case and Installation:
  • Compact size with fixed wall-mounted, magnetic wall-mounted or DIN-rail design
  • IP30 metal case
  • Supports -20 to 70 degrees C operating temperature
  • Supports ESD 6KV DC Ethernet protection
  • Redundant power input design
    • 12V~48V DC wide power input with polarity reverse protect function
    • 3-pin terminal block or DC jack connector
 
Layer 2 Features:
  • Prevents packet loss with back pressure (half-duplex) and IEEE 802.3x pause frame flow control (full-duplex)
  • High performance of Store-and-Forward architecture, and runt/CRC filtering eliminates erroneous packets to optimize the network bandwidth
  • Storm Control support
    • Broadcast/Multicast/Unicast
  • Supports VLAN
    • IEEE 802.1Q tagged VLAN- Up to 255 VLANs groups, out of 4094 VLAN Ids
    • Provider Bridging (VLAN Q-in-Q) support (IEEE 802.1ad)
    • Private VLAN Edge (PVE)
    • Protocol-based VLAN
    • MAC-based VLAN
    • Voice VLAN
  • Supports Spanning Tree Protocol
    • IEEE 802.1D Spanning Tree Protocol (STP)
    • IEEE 802.1w Rapid Spanning Tree Protocol (RSTP)
    • IEEE 802.1s Multiple Spanning Tree Protocol (MSTP), spanning tree by VLAN- BPDU Guard
  • Supports Link Aggregation
    • 802.3ad Link Aggregation Control Protocol (LACP)
    • Cisco ether-channel (static trunk)
    • Maximum 5 trunk groups with 2 ports per trunk group
    • Up to 2Gbps bandwidth (duplex mode)
  • Provides port mirror (1-to-1)
  • Port mirroring to monitor the incoming or outgoing traffic on a particular port
  • Loop protection to avoid broadcast loops
  • Supports ERPS (Ethernet Ring Protection Switching)
 
Layer 3 IP Routing Features;
  • Supports maximum 32 static routes and route summarization
 
Quality of Service:
  • Ingress Shaper and Egress Rate Limit per port bandwidth control
  • 8 priority queues on all switch ports
  • Traffic classification
    • IEEE 802.1p CoS- IP TOS/DSCP/IP precedence
    • IP TCP/UDP port number
    • Typical network application
  • Strict priority and Weighted Round Robin (WRR) CoS policies
  • Supports QoS and In/Out bandwidth control on each port
  • Traffic-policing on the switch port
  • DSCP remarking
 
Multicast:
  • Supports IGMP snooping v1, v2 and v3
  • Supports MLD snooping v1 and v2
  • Querier mode support
  • IGMP snooping port filtering
  • MLD snooping port filtering
  • MVR (Multicast VLAN Registration)
 
Security:
  • IEEE 802.1x Port-based/MAC-based network access authentication
  • Built-in RADIUS client to cooperate with the RADIUS servers
  • TACACS+ login users access authentication
  • RADIUS/TACACS+ users access authentication
  • IP-based Access Control List (ACL)
  • MAC-based Access Control List
  • Source MAC/IP address binding
  • DHCP snooping to filter distrusted DHCP messages
  • Dynamic ARP Inspection discards ARP packets with invalid MAC address to IP address binding
  • IP Source Guard prevents IP spoofing attacks
  • IP address access management to prevent unauthorized intruder
 
Management:
  • Switch Management Interfaces
    • Telnet Command Line Interface
    • Web switch management
    •  SNMP v1 and v2c switch management
    • SSH/SSL and SNMP v3 secure access
    • 2.4-inch color LCD touch screen
  • Four RMON groups (history, statistics, alarms, and events)
  • IPv6 IP address/NTP/DNS management
  • Built-in Trivial File Transfer Protocol (TFTP) client
  • BOOTP and DHCP for IP address assignment
  • Firmware upload/download via HTTP/TFTP
  • DHCP Relay and DHCP Option 82
  • User Privilege levels control
  • Network Time Protocol (NTP)
  • Link Layer Discovery Protocol (LLDP)
  • SFP-DDM (Digital Diagnostic Monitor)
  • Cable diagnostic technology provides the mechanism to detect and report potential cabling issues
  • Reset button for system reboot or reset to factory default
  • PLANET Smart Discovery Utility for deployment management
Product Quantity: Enter the desired amount or use the buttons to increase or decrease the quantity.
Stk
Available stock:
Article number: WGS-5225-8T2SV
Manufacturer number: WGS-5225-8T2SV
Manufacturer page: PLANET
EAN: 4711605283519
  • 8x 10/100/1000BASE-T Gigabit Ethernet RJ45 ports
  • 2x 100/1000BASE-X mini-GBIC/SFP slots for SFP type auto detection
 
Industrial Case and Installation:
  • Compact size with fixed wall-mounted, magnetic wall-mounted or DIN-rail design
  • IP30 metal case
  • Supports -20 to 70 degrees C operating temperature
  • Supports ESD 6KV DC Ethernet protection
  • Redundant power input design
    • 12V~48V DC wide power input with polarity reverse protect function
    • 3-pin terminal block or DC jack connector
 
Layer 2 Features:
  • Prevents packet loss with back pressure (half-duplex) and IEEE 802.3x pause frame flow control (full-duplex)
  • High performance of Store-and-Forward architecture, and runt/CRC filtering eliminates erroneous packets to optimize the network bandwidth
  • Storm Control support
    • Broadcast/Multicast/Unicast
  • Supports VLAN
    • IEEE 802.1Q tagged VLAN- Up to 255 VLANs groups, out of 4094 VLAN Ids
    • Provider Bridging (VLAN Q-in-Q) support (IEEE 802.1ad)
    • Private VLAN Edge (PVE)
    • Protocol-based VLAN
    • MAC-based VLAN
    • Voice VLAN
  • Supports Spanning Tree Protocol
    • IEEE 802.1D Spanning Tree Protocol (STP)
    • IEEE 802.1w Rapid Spanning Tree Protocol (RSTP)
    • IEEE 802.1s Multiple Spanning Tree Protocol (MSTP), spanning tree by VLAN- BPDU Guard
  • Supports Link Aggregation
    • 802.3ad Link Aggregation Control Protocol (LACP)
    • Cisco ether-channel (static trunk)
    • Maximum 5 trunk groups with 2 ports per trunk group
    • Up to 2Gbps bandwidth (duplex mode)
  • Provides port mirror (1-to-1)
  • Port mirroring to monitor the incoming or outgoing traffic on a particular port
  • Loop protection to avoid broadcast loops
  • Supports ERPS (Ethernet Ring Protection Switching)
 
Layer 3 IP Routing Features;
  • Supports maximum 32 static routes and route summarization
 
Quality of Service:
  • Ingress Shaper and Egress Rate Limit per port bandwidth control
  • 8 priority queues on all switch ports
  • Traffic classification
    • IEEE 802.1p CoS- IP TOS/DSCP/IP precedence
    • IP TCP/UDP port number
    • Typical network application
  • Strict priority and Weighted Round Robin (WRR) CoS policies
  • Supports QoS and In/Out bandwidth control on each port
  • Traffic-policing on the switch port
  • DSCP remarking
 
Multicast:
  • Supports IGMP snooping v1, v2 and v3
  • Supports MLD snooping v1 and v2
  • Querier mode support
  • IGMP snooping port filtering
  • MLD snooping port filtering
  • MVR (Multicast VLAN Registration)
 
Security:
  • IEEE 802.1x Port-based/MAC-based network access authentication
  • Built-in RADIUS client to cooperate with the RADIUS servers
  • TACACS+ login users access authentication
  • RADIUS/TACACS+ users access authentication
  • IP-based Access Control List (ACL)
  • MAC-based Access Control List
  • Source MAC/IP address binding
  • DHCP snooping to filter distrusted DHCP messages
  • Dynamic ARP Inspection discards ARP packets with invalid MAC address to IP address binding
  • IP Source Guard prevents IP spoofing attacks
  • IP address access management to prevent unauthorized intruder
 
Management:
  • Switch Management Interfaces
    • Telnet Command Line Interface
    • Web switch management
    •  SNMP v1 and v2c switch management
    • SSH/SSL and SNMP v3 secure access
    • 2.4-inch color LCD touch screen
  • Four RMON groups (history, statistics, alarms, and events)
  • IPv6 IP address/NTP/DNS management
  • Built-in Trivial File Transfer Protocol (TFTP) client
  • BOOTP and DHCP for IP address assignment
  • Firmware upload/download via HTTP/TFTP
  • DHCP Relay and DHCP Option 82
  • User Privilege levels control
  • Network Time Protocol (NTP)
  • Link Layer Discovery Protocol (LLDP)
  • SFP-DDM (Digital Diagnostic Monitor)
  • Cable diagnostic technology provides the mechanism to detect and report potential cabling issues
  • Reset button for system reboot or reset to factory default
  • PLANET Smart Discovery Utility for deployment management
Technical properties
1 GBit Ports:
8
Access Control List:
IP-based ACL/MAC-based ACL, Up to 256 entries
Basic Management Interfaces:
Telnet; Web browser; SNMP v1, v2c
Case material:
Metal
Certificate:
FCC Part 15 Class A, CE
Design:
DIN Rail
Dimensions:
180 x 24.4 x 140 mm
ESD/EMP Protection:
6KV DC
Flow Control:
IEEE 802.3x pause frame for full duplex, Back pressure for half duplex
IGMP Snooping:
IGMP (v1/v2/v3) Snooping, up to 255 multicast groups, IGMP Querier mode support
Jumbo Frame:
9 Kbytes
LEDs:
System, Ethernet, SFP
Layer2 Bandwidth Control:
Per port bandwidth control: Ingress: 500Kb~1000Mbps, Egress: 500Kb~1000Mbps
Layer2 Port Mirroring:
TX/RX/both, 1 to 1 monitor
Layer3 IP Interfaces:
Max. 8 VLAN interfaces
Link Aggregation:
IEEE 802.3ad LACP/static trunk, Supports 5 trunk groups with 2 ports per trunk group
MAC Address Table:
8K
MLD Snooping:
MLD (v1/v2) snooping, up to 255 multicast groups, MLD querier mode support
Main Speed:
1 Gbit Copper
Managed:
Unmanaged
Mounting:
DIN rail kit and wall-mount
Network Ports:
8-Port
Number of Ports:
8 - 15
Operating Conditions:
-20°C - +70°C
Operating Humidity:
5 - 95%, non-condensing
PoE Support:
-
Port Configuration:
Port disable/enable, Auto-negotiation 10/100/1000Mbps full and half duplex mode selection, Flow ...
Port Status:
Display each port’s speed duplex mode, link status, flow control status, auto negotiation stat ...
Power Consumption:
Max. 8.5 W / 29.1BTU
Power Jack:
Removable 3-pin terminal block for power input, DC power jack with 2.0mm central pole
Power Supply:
Dual 12~48V DC
Product Family:
Industrial Switch, Wall-Mount, Flat Ethernet
QoS:
Traffic classification based, strict priority and WRR, 8-level priority for switching: Port numb ...
Reset Button:
<5 sec: System reboot, >5 sec: Factory default
Routing Protocols:
IPv4 software static routing, IPv6 software static routing
Routing Table:
Max. 32 routing entries
SFP 100/1000Mbps Ports:
2 (Combo)
SNMP MIBs:
RFC 1213 MIB-II, IF-MIB, RFC 1493 Bridge MIB, RFC 1643 Ethernet MIB, RFC 2863 Interface MIB, RFC ...
Safety Class:
IP30
Secure Management Interfaces:
SSH, SSL, SNMP v3
Stability Testing:
IEC60068-2-32 (Free fall), IEC60068-2-27 (Shock), IEC60068-2-6 (Vibration)
Switch Architecture:
Store-and-Forward
Switch Fabric:
20 Gbps / non-blocking
Switch Throughput @ 64 Bytes:
14.88 Mpps
VLAN:
802.1Q tag-based VLAN, up to 255 VLAN groups, Q-in-Q tunneling, Private VLAN Edge, MAC-based VLA ...

WIssenswertes zum Thema

Technologies
FLUKE Patch Cord Component Test vs. GHMT Type Approval: Zwei Prüfungen, zwei Aussagen
Ein einzelnes Messergebnis und eine unabhängige Typprüfung liefern nicht dieselbe Aussage. Erfahren Sie, wie sich FLUKE Patch Cord Component Test und GHMT Type Approval unterscheiden und warum beide Prüfungen unterschiedlich zu bewerten sind.
read more
Distribution
TELTONIKA
Use Case
4G router with an automatic tyre maintenance system
Goodyear relies on the Teltonika RUT951 for its CheckPoint automated tyre analysis system. The industrial 4G router ensures secure and reliable data transmission, thereby supporting the predictive maintenance of vehicle fleets.
read more
Technologies
Our New Brand for Simple Industrial Networking
With SICO, TRIOTRONIK is launching a new in-house brand for industrial networking technology. The focus is on plug-and-play functionality, robust hardware and straightforward networking solutions for applications where reliability is paramount.
read more
Technologies
LIGHTWIN LFS AUTO CLEAVER – Simplifying Fibre Splicing Workflows
Every hand movement counts when splicing. Find out how the new LIGHTWIN LFS AUTO CLEAVER with automatic blade rotation and integrated collection of fibre residues ensures a more efficient workflow.
read more
Technologies
More Structure in the Network Rack with SLIM Patch Cables
A well-organized network cabinet simplifies maintenance, administration, and future expansion. Discover how slim patch cables and precisely matched cable lengths can improve visibility and efficiency throughout your network infrastructure.
read more

TRIOTRONIK
– Networks That Connect

GET IN TOUCH

Netzwerktechnik & Glasfaser
Technische Tiefe statt Bauchladen - spezialisiert auf moderne Netzwerklösungen mit Fokus auf Glasfaser

30 Jahre Erfahrung
Drei Jahrezehnte Know-how - weitergeben in Schulungen der TRIOTRONIK Akademie.

Individuelle Lösungen
Standard reicht nicht? Wir liefern Sonderlösungen - schnell und pragmatisch.

Eigenmarken aus der Praxis
Von Profis entwickelt: praxistauglich, durchdacht und fair kalkuliert.

Persönliche Beratung
Kompetent, verständlich und nahbar - ohne Hotline-Schleifen.

Starke Logistik
25.000 Artikel sofort verfügbar - für planbare, schnelle Projekte.

TRIOTRONIK Pyramidshape