Industrial L3 8-Port 10/100/1000T 802.3bt PoE + 2-Port SFP + 2-Port SFP+ Switch
- 8x 10/100/1000BASE-T Gigabit Ethernet RJ45 ports with 802.3bt PoE++ Injector function
- 2x 100/1000BASE-X SFP slots for SFP type auto detection
- 2x 10GBASE-SR/LR SFP+ slots, compatible with 1000BASE-X SFP
- One RJ45-to-RS232 console interface for basic management and setup
Industrial Hardened-design:
- Dual power input, redundant power with reverse polarity protection
- DC 48 to 56V input
- Active-active redundant power failure protection
- Backup of catastrophic power failure on one supply
- Fault tolerance and resilience
- DIN-rail and wall-mountable design
- IP30 aluminum case
- Supports 6000V DC Ethernet ESD protection
- -40 to 75 degrees C operating temperature
Digital Input and Digital Output:
- 2 Digital Input (DI)
- 2 Digital Output (DO)
- Integrate sensors into auto alarm system
- Transfer alarm to IP network via email and SNMP trap
802.3bt Power over Ethernet:
- Complies with IEEE 802.3bt Power over Ethernet Plus Plus Type-4 PSE
- Backward compatible with IEEE 802.3at/af PD device
- Up to 8 ports of IEEE 802.3af/IEEE 802.3at/IEEE 802.3bt PoE++ devices powered
- Supports PoE power up to 95 watts for each PoE port
- Total of 360-watt PoE budget
- Auto detects powered device (PD)
- Circuit protection prevents power interference between ports
- Remote power feeding up to 100m
- PoE management features
- Total PoE power budget control
- Per port PoE function enable/disable
- PoE admin-mode control
- PoE port power feeding priority
- Per PoE port power limit
- PD classification detection
- PoE extend mode control to support power feeding up to a distance of up to 160 meters
- Intelligent PoE features
- Temperature threshold control
- PoE usage threshold control
- PD alive check
- PoE schedule
Layer 3 IP Routing Features:
- IP dynamic routing protocol supports OSPFv2
- IPv4/IPv6 hardware static routing
- Routing interface provides per VLAN routing mode
Layer 2 Features:
- High performance of Store-and-Forward architecture, and runt/CRC filtering eliminates erroneous packets to optimize the network bandwidth
- Storm Control support
- Broadcast/Multicast/Unicast
- Supports VLAN
- IEEE 802.1Q tagged VLAN
- Up to 255 VLANs groups, out of 4095 VLAN IDs
- Supports provider bridging (VLAN Q-in-Q IEEE 802.1ad)
- Private VLAN Edge (PVE)
- Protocol-based VLAN
- MAC-based VLAN
- Voice VLAN
- GVRP (GARP VLAN Registration Protocol)
- Supports Spanning Tree Protocol
- IEEE 802.1D Spanning Tree Protocol (STP)
- IEEE 802.1w Rapid Spanning Tree Protocol (RSTP)
- IEEE 802.1s Multiple Spanning Tree Protocol (MSTP), spanning tree by VLAN
- BPDU Guard
- Supports Link Aggregation
- 802.3ad Link Aggregation Control Protocol (LACP)
- Cisco ether-channel (static trunk)
- Maximum 4 trunk groups with 4 ports per trunk group
- Up to 40Gbps bandwidth (duplex mode)
- Provides port mirror (many-to-1)
- Port mirroring to monitor the incoming or outgoing traffic on a particular port
- Loop protection to avoid broadcast loops
- Link Layer Discovery Protocol (LLDP)
- Compatible with Cisco uni-directional link detection(UDLD) that monitors a link between two switches and blocks the ports on both ends of the link if the link fails at any point between the two devices
- Supports G.8032 ERPS (Ethernet Ring Protection Switching)
- IEEE 1588 and Synchronous Ethernet network timing
Quality of Service:
- Ingress Shaper and Egress Rate Limit per port bandwidth control
- 8 priority queues on all switch ports
- Traffic classification
- IEEE 802.1p CoS
- IP TOS/DSCP/IP precedence
- IP TCP/UDP port number
- Typical network application
- Strict priority and Weighted Round Robin (WRR) CoS policies
- Supports QoS and In/Out bandwidth control on each port
- Traffic-policing on the switch port
- DSCP remarking
Multicast:
- Supports IPv4 IGMP snooping v1, v2 and v3
- Supports IPv6 MLD snooping v1 and v2
- Querier mode support
- IPv4 IGMP snooping port filtering
- IPv6 MLD snooping port filtering
- MVR (Multicast VLAN Registration)
Security:
- Authentication
- IEEE 802.1X Port-based/MAC-based network access authentication
- Built-in RADIUS client to cooperate with the RADIUS servers
- TACACS+ login users access authentication
- RADIUS/TACACS+ users access authentication
- Guest VLAN assigns clients to a restricted VLAN with limited services
- Access Control List
- IP-based Access Control List (ACL)
- MAC-based Access Control List
- Source MAC/IP address binding
- DHCP snooping to filter distrusted DHCP messages
- Dynamic ARP Inspection discards ARP packets with invalid MAC address to IP address binding
- IP Source Guard prevents IP spoofing attacks
- IP address access management to prevent unauthorized intruder
Management:
- IPv4 and IPv6 dual stack management
- Switch Management Interfaces
- Console and Telnet Command Line Interface
- HTTP web switch management
- SNMP v1 and v2c switch management
- SSH, TLS, SSL and SNMP v3 secure access
- SNMP Management
- Four RMON groups (history, statistics, alarms, and events)
- SNMP trap for interface Link Up and Link Down notification
- IPv6 IP address/NTP/DNS management
- Built-in Trivial File Transfer Protocol (TFTP) client
- BOOTP and DHCP for IP address assignment
- System Maintenance
- Firmware upload/download via HTTP/TFTP
- Reset button for system reboot or reset to factory default
- Dual Images
- DHCP Relay
- DHCP Option 82
- DHCP Server
- User Privilege levels control
- Network Time Protocol (NTP)
- Network Diagnostic
- System Maintenance
- SFP-DDM (Digital Diagnostic Monitor)
- Cable diagnostic technology provides the mechanism to detect and report potential cabling issues
- ICMPv6/ICMPv4 remote ping
- SMTP/Syslog remote alarm
- System Log
- PLANET Smart Discovery Utility for deployment management
Available stock:
Article number:
IGS-6325-8UP2S2X
Manufacturer number:
IGS-6325-8UP2S2X
Manufacturer page:
PLANET
EAN:
4711605284738
- 8x 10/100/1000BASE-T Gigabit Ethernet RJ45 ports with 802.3bt PoE++ Injector function
- 2x 100/1000BASE-X SFP slots for SFP type auto detection
- 2x 10GBASE-SR/LR SFP+ slots, compatible with 1000BASE-X SFP
- One RJ45-to-RS232 console interface for basic management and setup
Industrial Hardened-design:
- Dual power input, redundant power with reverse polarity protection
- DC 48 to 56V input
- Active-active redundant power failure protection
- Backup of catastrophic power failure on one supply
- Fault tolerance and resilience
- DIN-rail and wall-mountable design
- IP30 aluminum case
- Supports 6000V DC Ethernet ESD protection
- -40 to 75 degrees C operating temperature
Digital Input and Digital Output:
- 2 Digital Input (DI)
- 2 Digital Output (DO)
- Integrate sensors into auto alarm system
- Transfer alarm to IP network via email and SNMP trap
802.3bt Power over Ethernet:
- Complies with IEEE 802.3bt Power over Ethernet Plus Plus Type-4 PSE
- Backward compatible with IEEE 802.3at/af PD device
- Up to 8 ports of IEEE 802.3af/IEEE 802.3at/IEEE 802.3bt PoE++ devices powered
- Supports PoE power up to 95 watts for each PoE port
- Total of 360-watt PoE budget
- Auto detects powered device (PD)
- Circuit protection prevents power interference between ports
- Remote power feeding up to 100m
- PoE management features
- Total PoE power budget control
- Per port PoE function enable/disable
- PoE admin-mode control
- PoE port power feeding priority
- Per PoE port power limit
- PD classification detection
- PoE extend mode control to support power feeding up to a distance of up to 160 meters
- Intelligent PoE features
- Temperature threshold control
- PoE usage threshold control
- PD alive check
- PoE schedule
Layer 3 IP Routing Features:
- IP dynamic routing protocol supports OSPFv2
- IPv4/IPv6 hardware static routing
- Routing interface provides per VLAN routing mode
Layer 2 Features:
- High performance of Store-and-Forward architecture, and runt/CRC filtering eliminates erroneous packets to optimize the network bandwidth
- Storm Control support
- Broadcast/Multicast/Unicast
- Supports VLAN
- IEEE 802.1Q tagged VLAN
- Up to 255 VLANs groups, out of 4095 VLAN IDs
- Supports provider bridging (VLAN Q-in-Q IEEE 802.1ad)
- Private VLAN Edge (PVE)
- Protocol-based VLAN
- MAC-based VLAN
- Voice VLAN
- GVRP (GARP VLAN Registration Protocol)
- Supports Spanning Tree Protocol
- IEEE 802.1D Spanning Tree Protocol (STP)
- IEEE 802.1w Rapid Spanning Tree Protocol (RSTP)
- IEEE 802.1s Multiple Spanning Tree Protocol (MSTP), spanning tree by VLAN
- BPDU Guard
- Supports Link Aggregation
- 802.3ad Link Aggregation Control Protocol (LACP)
- Cisco ether-channel (static trunk)
- Maximum 4 trunk groups with 4 ports per trunk group
- Up to 40Gbps bandwidth (duplex mode)
- Provides port mirror (many-to-1)
- Port mirroring to monitor the incoming or outgoing traffic on a particular port
- Loop protection to avoid broadcast loops
- Link Layer Discovery Protocol (LLDP)
- Compatible with Cisco uni-directional link detection(UDLD) that monitors a link between two switches and blocks the ports on both ends of the link if the link fails at any point between the two devices
- Supports G.8032 ERPS (Ethernet Ring Protection Switching)
- IEEE 1588 and Synchronous Ethernet network timing
Quality of Service:
- Ingress Shaper and Egress Rate Limit per port bandwidth control
- 8 priority queues on all switch ports
- Traffic classification
- IEEE 802.1p CoS
- IP TOS/DSCP/IP precedence
- IP TCP/UDP port number
- Typical network application
- Strict priority and Weighted Round Robin (WRR) CoS policies
- Supports QoS and In/Out bandwidth control on each port
- Traffic-policing on the switch port
- DSCP remarking
Multicast:
- Supports IPv4 IGMP snooping v1, v2 and v3
- Supports IPv6 MLD snooping v1 and v2
- Querier mode support
- IPv4 IGMP snooping port filtering
- IPv6 MLD snooping port filtering
- MVR (Multicast VLAN Registration)
Security:
- Authentication
- IEEE 802.1X Port-based/MAC-based network access authentication
- Built-in RADIUS client to cooperate with the RADIUS servers
- TACACS+ login users access authentication
- RADIUS/TACACS+ users access authentication
- Guest VLAN assigns clients to a restricted VLAN with limited services
- Access Control List
- IP-based Access Control List (ACL)
- MAC-based Access Control List
- Source MAC/IP address binding
- DHCP snooping to filter distrusted DHCP messages
- Dynamic ARP Inspection discards ARP packets with invalid MAC address to IP address binding
- IP Source Guard prevents IP spoofing attacks
- IP address access management to prevent unauthorized intruder
Management:
- IPv4 and IPv6 dual stack management
- Switch Management Interfaces
- Console and Telnet Command Line Interface
- HTTP web switch management
- SNMP v1 and v2c switch management
- SSH, TLS, SSL and SNMP v3 secure access
- SNMP Management
- Four RMON groups (history, statistics, alarms, and events)
- SNMP trap for interface Link Up and Link Down notification
- IPv6 IP address/NTP/DNS management
- Built-in Trivial File Transfer Protocol (TFTP) client
- BOOTP and DHCP for IP address assignment
- System Maintenance
- Firmware upload/download via HTTP/TFTP
- Reset button for system reboot or reset to factory default
- Dual Images
- DHCP Relay
- DHCP Option 82
- DHCP Server
- User Privilege levels control
- Network Time Protocol (NTP)
- Network Diagnostic
- System Maintenance
- SFP-DDM (Digital Diagnostic Monitor)
- Cable diagnostic technology provides the mechanism to detect and report potential cabling issues
- ICMPv6/ICMPv4 remote ping
- SMTP/Syslog remote alarm
- System Log
- PLANET Smart Discovery Utility for deployment management
Technical properties
1 GBit Ports, PoE:
8
Access Control List:
IP-based ACL/MAC-based ACLUp to 123 entries
Alarm:
1x Relay Outpu
Basic Management Interfaces:
Console; Telnet; Web browser; SNMP v1, v2c
Case material:
Aluminum Alloy
Certificate:
FCC Part 15 Class A, CE: EN55032, EN55035, EN 62368-1/IEC 62368-1: 2014
Connector:
2x 6-pin Terminal Block
Design:
DIN Rail
Dimensions:
76 x 107 x 152 mm
ESD/EMP Protection:
Air 8KV DC, Contact 6KV DC
Flow Control:
IEEE 802.3x pause frame for full-duplex, Back pressure for half-duplex
IGMP Snooping:
IPv4 IGMP (v1/v2/v3) snooping, IPv4 IGMP querier mode support, Supports 255 IGMP groups
Input digital:
2
Jumbo Frame:
10 KB
Layer2 Bandwidth Control:
Per port bandwidth control, Ingress: 500Kb~1000Mbps, Egress: 500Kb~1000Mbps
Layer2 Port Mirroring:
TX/RX/both, Many-to-1 monitor
Layer3 IP Interfaces:
Max. 128 VLAN interfaces
Link Aggregation:
IEEE 802.3ad LACP/static trunk, Supports 3 trunk groups with 4 ports per trunk group
MAC Address Table:
16 K
MLD Snooping:
IPv6 MLD (v1/v2) snooping,, IPv6 MLD querier mode support, Supports 255 MLD groups
Main Speed:
1 Gbit Copper
Managed:
Unmanaged
Management:
Firmware upgrade by HTTP protocol through Ethernet network, Configuration upload/download throug ...
Mounting:
DIN-Rail, wall-mount
Network Ports:
8-Port
Number of Ports:
8 - 15
Operating Conditions:
-40°C - +75°C
Operating Humidity:
5 - 95%, non-condensing
Output digital:
2
PoE Power Budget:
360 W
PoE Standard:
IEEE 802.3 at/bt
PoE Support:
Yes
Port Configuration:
Port disable/enable, Auto-negotiation 10/100/1000Mbps full and half duplex mode selection, Flow ...
Port Status:
Display each port’s speed duplex mode, link status, flow control status,, auto negotiation sta ...
Power Supply:
48 - 56v DC, 7.5A, PoE
QoS:
Traffic classification based, strict priority and WRR, 8-level priority for switching- Port numb ...
Reset Button:
Yes
Routing Protocols:
IPv4 hardware static routing, IPv6 hardware static routing, OSPFv2 dynamic routing
Routing Table:
Max. 128 routing entries
SFP+ Ports:
2 (Combo)
SFP 100/1000Mbps Ports:
2 (Combo)
SNMP MIBs:
RFC 1213 MIB-II, RFC 1493 Bridge MIB, RFC 1643 Ethernet MIB, RFC 2863 Interface MIB, RFC 2665 Et ...
Safety Class:
IP30
Secure Management Interfaces:
SSHv1/SSHv2, TLS, SSL, SNMP v3
Serial Interface Type:
1x RJ45-to-RS232 serial port
Shared Data Buffer:
32 Mbits
Spanning Tree Protocol:
IEEE 802.1D Spanning Tree Protocol, IEEE 802.1w Rapid Spanning Tree Protocol, IEEE 802.1s Multip ...
Stability Testing:
IEC60068-2-32 (Free fall), IEC60068-2-27 (Shock), IEC60068-2-6 (Vibration)
Storage Type internal:
512 Mb SDRAM, 64 Mb Flash
Surge Immunity:
4KV DC
Switch Architecture:
Store-and-Forward
Switch Fabric:
60 Gbps / non-blocking
Switch Throughput @ 64 Bytes:
44.64 Mpps
VLAN:
802.1Q tagged VLAN, Q-in-Q tunneling, Private VLAN Edge (PVE), MAC-based VLAN, Protocol-based VL ...
WIssenswertes zum Thema






