Skip to main content Skip to search Skip to main navigation

16-Port Managed Gbit 802.3at POE+ + 2Port 100/1000 SFP

  • 16 10/100/1000BASE-T Gigabit Ethernet RJ45 ports with IEEE 802.3at PoE+ Injector
  • 2 100/1000BASE-X mini-GBIC/SFP slots
  • 1 RJ45 console interface for switch basic management and setup
 
Power over Ethernet:
  • Complies with IEEE 802.3at Power over Ethernet Plus/end-span PSE
  • Up to 16 ports of IEEE 802.3af/802.3at devices powered
  • Supports PoE Power up to 30.8 watts for each PoE port
  • Auto detects powered device (PD)
  • Circuit protection prevents power interference between ports
  • Remote power feeding up to 100m
  • PoE Management
    • Total PoE power budget control
    • Per port PoE function enable/disable
    • PoE port power feeding priority
    • Per PoE port power limitation
    • PD classification detection
  • Intelligent PoE features
    • PoE usage threshold control
    • PD alive check
    • PoE schedule
 
Layer 2 Features:
  • Prevents packet loss with back pressure (half-duplex) and IEEE 802.3x pause frame flow control (full-duplex)
  • High performance Store and Forward architecture, runt/CRC filtering eliminates erroneous packets to optimize the network bandwidth
  • Supports VLAN
    • IEEE 802.1Q tagged VLAN, up to 256 VLAN groups, out of 4094 VLAN Ids
    • Protocol VLAN
  • Supports Spanning Tree Protocol
    • IEEE 802.1D Spanning Tree Protocol (STP)
    • IEEE 802.1w Rapid Spanning Tree Protocol (RSTP)
    • IEEE 802.1s Multiple Spanning Tree Protocol (MSTP), spanning tree by VLAN
    • BPDU Guard
  • Supports Link Aggregation
    • IEEE 802.3ad Link Aggregation Control Protocol (LACP)
    • Cisco ether-channel (static trunk)
  • Provides port mirror (many-to-1)
 
Quality of Service:
  • Ingress/Egress Rate Limit per port bandwidth control
  • Storm Control support
    • Broadcast, Unknown Unicast, and Unknown Multicast
  • Traffic classification
    • IEEE 802.1p CoS
    • DSCP/IP Precedence of IPv4/IPv6 packets
  • Strict priority and Weighted Round Robin (WRR) CoS policies
 
Multicast:
  • Supports IGMP snooping v1, v2 and v3
  • Supports MLD snooping v1 and v2
  • Querier mode support
  • IGMP snooping port filtering
  • MLD snooping port filtering
  • MVR (Multicast VLAN Registration)
 
Security:
  • Authentication
    • IEEE 802.1X port-based network access authentication
    • Built-in RADIUS client to cooperate with the RADIUS servers
    • DHCP Option 82
    • RADIUS/TACACS+ login user access authentication
  • Access Control List
    • IPv4 IP-based ACL
    • IPv4 IP-based ACE
    • MAC-based ACL
    • MAC-based ACE
  • MAC Security
    • Static MAC
    • MAC Filtering
  • Port Security for Source MAC address entries filtering
  • DHCP Snooping to filter distrusted DHCP messages
 
Management:
  • Switch Management Interface
    • Console/Telnet Command Line Interface
    • Web switch management
    • SNMP v1, v2c and v3
    • HTTPs secure access
  • Built-in Trivial File Transfer Protocol (TFTP) client
  • Static and DHCP for IP address assignment
  • System Maintenance
    • Firmware upload/download via HTTP/TFTP
    • Configuration upload/download through HTTP/TFTP
    • Hardware reset button for system reboot or reset to factory default
  • SNTP Network Time Protocol
  • Link Layer Discovery Protocol (LLDP) Protocol and LLDP-MED
  • SNMP trap for interface Link Up and Link Down notification
  • Event message logging to remote Syslog server
  • Four RMON groups (history, statistics, alarms and events)
  • PLANET Smart Discovery Utility
 
 
Product Quantity: Enter the desired amount or use the buttons to increase or decrease the quantity.
Stk
Available stock:
Article number: GS-4210-16P2S
Manufacturer number: GS-4210-16P2S
Manufacturer page: PLANET
EAN: 4711605282550
  • 16 10/100/1000BASE-T Gigabit Ethernet RJ45 ports with IEEE 802.3at PoE+ Injector
  • 2 100/1000BASE-X mini-GBIC/SFP slots
  • 1 RJ45 console interface for switch basic management and setup
 
Power over Ethernet:
  • Complies with IEEE 802.3at Power over Ethernet Plus/end-span PSE
  • Up to 16 ports of IEEE 802.3af/802.3at devices powered
  • Supports PoE Power up to 30.8 watts for each PoE port
  • Auto detects powered device (PD)
  • Circuit protection prevents power interference between ports
  • Remote power feeding up to 100m
  • PoE Management
    • Total PoE power budget control
    • Per port PoE function enable/disable
    • PoE port power feeding priority
    • Per PoE port power limitation
    • PD classification detection
  • Intelligent PoE features
    • PoE usage threshold control
    • PD alive check
    • PoE schedule
 
Layer 2 Features:
  • Prevents packet loss with back pressure (half-duplex) and IEEE 802.3x pause frame flow control (full-duplex)
  • High performance Store and Forward architecture, runt/CRC filtering eliminates erroneous packets to optimize the network bandwidth
  • Supports VLAN
    • IEEE 802.1Q tagged VLAN, up to 256 VLAN groups, out of 4094 VLAN Ids
    • Protocol VLAN
  • Supports Spanning Tree Protocol
    • IEEE 802.1D Spanning Tree Protocol (STP)
    • IEEE 802.1w Rapid Spanning Tree Protocol (RSTP)
    • IEEE 802.1s Multiple Spanning Tree Protocol (MSTP), spanning tree by VLAN
    • BPDU Guard
  • Supports Link Aggregation
    • IEEE 802.3ad Link Aggregation Control Protocol (LACP)
    • Cisco ether-channel (static trunk)
  • Provides port mirror (many-to-1)
 
Quality of Service:
  • Ingress/Egress Rate Limit per port bandwidth control
  • Storm Control support
    • Broadcast, Unknown Unicast, and Unknown Multicast
  • Traffic classification
    • IEEE 802.1p CoS
    • DSCP/IP Precedence of IPv4/IPv6 packets
  • Strict priority and Weighted Round Robin (WRR) CoS policies
 
Multicast:
  • Supports IGMP snooping v1, v2 and v3
  • Supports MLD snooping v1 and v2
  • Querier mode support
  • IGMP snooping port filtering
  • MLD snooping port filtering
  • MVR (Multicast VLAN Registration)
 
Security:
  • Authentication
    • IEEE 802.1X port-based network access authentication
    • Built-in RADIUS client to cooperate with the RADIUS servers
    • DHCP Option 82
    • RADIUS/TACACS+ login user access authentication
  • Access Control List
    • IPv4 IP-based ACL
    • IPv4 IP-based ACE
    • MAC-based ACL
    • MAC-based ACE
  • MAC Security
    • Static MAC
    • MAC Filtering
  • Port Security for Source MAC address entries filtering
  • DHCP Snooping to filter distrusted DHCP messages
 
Management:
  • Switch Management Interface
    • Console/Telnet Command Line Interface
    • Web switch management
    • SNMP v1, v2c and v3
    • HTTPs secure access
  • Built-in Trivial File Transfer Protocol (TFTP) client
  • Static and DHCP for IP address assignment
  • System Maintenance
    • Firmware upload/download via HTTP/TFTP
    • Configuration upload/download through HTTP/TFTP
    • Hardware reset button for system reboot or reset to factory default
  • SNTP Network Time Protocol
  • Link Layer Discovery Protocol (LLDP) Protocol and LLDP-MED
  • SNMP trap for interface Link Up and Link Down notification
  • Event message logging to remote Syslog server
  • Four RMON groups (history, statistics, alarms and events)
  • PLANET Smart Discovery Utility
 
 
Technical properties
1 GBit Ports:
16
Access Control List:
IPv4 IP-based ACL, MAC-based ACL
Basic Management Interfaces:
Web browser, Telnet, SNMP v1/v2c/v3 and RJ45 Console, Firmware upgrade by HTTP/TFTP protocol thr ...
Case material:
Metal
Certificate:
FCC Part 15 Class A, CE
Dimensions:
445 x 207 x 45 mm, 1U height
Flow Control:
IEEE 802.3x pause frame for full-duplex, Back pressure for half-duplex
Jumbo Frame:
9K bytes
LEDs:
System: Power (Green) / 10/100/1000T RJ45 Interfaces (Port 1 to Port 16): 1000 LNK/ACT (Green), ...
Layer2 Port Mirroring:
TX / RX / Both, Many-to-1 monitor
Link Aggregation:
IEEE 802.3ad LACP supports 8 groups of 16-port trunk, Static trunk supports 8 groups of 8-port trunk
MAC Address Table:
8K entries
Main Speed:
1 Gbit Copper
Managed:
Managed
Multicast:
IGMP (v2/v3) Snooping, IGMP Querier, Up to 256 multicast groups
Network Ports:
16-Port
Number of PDs, 15.4 Watts:
14
Number of PDs, 30 Watts:
7
Number of Ports:
16 - 23
Operating Conditions:
0°C - +50°C
Operating Humidity:
5 - 95%, non-condensing
PoE Output Voltage / Power:
Per port 53V DC, 30.8 watts (max.)
PoE Power Budget:
220 Watts
PoE Standard:
IEEE 802.3 at
PoE Support:
Yes
Power Consumption max.:
281 watts/964 BTU
Power Supply:
100~240V AC, 50/60Hz, 4A (max.)
Product Family:
Switch managed, High Power PoE, IEEE802.3at
QoS:
8 mapping ID to 8 level priority queues: Port Number, 802.1p priority, DSCP field in IP Packet / ...
Reset Button:
< 5 sec: System reboot, > 5 sec: Factory default
SFP 100/1000Mbps Ports:
2
SNMP MIBs:
RFC 3635 Ethernet-like MIB, RFC 2863 Interface Group MIB, RFC 2819 RMON (1, 2, 3, 9), RFC 1493 B ...
Secure Management Interfaces:
SSH, SSL, SNMP v3
Security Layer2:
IEEE 802.1X port-based authentication, Built-in RADIUS client to cooperate with RADIUS server, R ...
Shared Data Buffer:
4 Mbits
Spanning Tree Protocol:
IEEE 802.1D STP, IEEE 802.1w RSTP, IEEE 802.1s MSTP
Storage Humidity:
5 - 95%, non-condensing
Storage Temperature:
-10°C bis 70°C
Switch Architecture:
Store-and-Forward
Switch Fabric:
36Gbps/non-blocking
Switch Throughput @ 64 Bytes:
26,78Mpps
VLAN:
802.1Q tagged-based VLAN, Up to 256 VLAN groups, out of 4094 VLAN IDs, 802.1ad Q-in-Q tunneling, ...

WIssenswertes zum Thema

Technologies
FLUKE Patch Cord Component Test vs. GHMT Type Approval: Zwei Prüfungen, zwei Aussagen
Ein einzelnes Messergebnis und eine unabhängige Typprüfung liefern nicht dieselbe Aussage. Erfahren Sie, wie sich FLUKE Patch Cord Component Test und GHMT Type Approval unterscheiden und warum beide Prüfungen unterschiedlich zu bewerten sind.
read more
Distribution
TELTONIKA
Use Case
4G router with an automatic tyre maintenance system
Goodyear relies on the Teltonika RUT951 for its CheckPoint automated tyre analysis system. The industrial 4G router ensures secure and reliable data transmission, thereby supporting the predictive maintenance of vehicle fleets.
read more
Technologies
Our New Brand for Simple Industrial Networking
With SICO, TRIOTRONIK is launching a new in-house brand for industrial networking technology. The focus is on plug-and-play functionality, robust hardware and straightforward networking solutions for applications where reliability is paramount.
read more
Technologies
LIGHTWIN LFS AUTO CLEAVER – Simplifying Fibre Splicing Workflows
Every hand movement counts when splicing. Find out how the new LIGHTWIN LFS AUTO CLEAVER with automatic blade rotation and integrated collection of fibre residues ensures a more efficient workflow.
read more
Technologies
More Structure in the Network Rack with SLIM Patch Cables
A well-organized network cabinet simplifies maintenance, administration, and future expansion. Discover how slim patch cables and precisely matched cable lengths can improve visibility and efficiency throughout your network infrastructure.
read more

TRIOTRONIK
– Networks That Connect

GET IN TOUCH

Netzwerktechnik & Glasfaser
Technische Tiefe statt Bauchladen - spezialisiert auf moderne Netzwerklösungen mit Fokus auf Glasfaser

30 Jahre Erfahrung
Drei Jahrezehnte Know-how - weitergeben in Schulungen der TRIOTRONIK Akademie.

Individuelle Lösungen
Standard reicht nicht? Wir liefern Sonderlösungen - schnell und pragmatisch.

Eigenmarken aus der Praxis
Von Profis entwickelt: praxistauglich, durchdacht und fair kalkuliert.

Persönliche Beratung
Kompetent, verständlich und nahbar - ohne Hotline-Schleifen.

Starke Logistik
25.000 Artikel sofort verfügbar - für planbare, schnelle Projekte.

TRIOTRONIK Pyramidshape