IP30 Industrial L2+ 8Port 1Gbit M12 Wallmount Switch
Management:
- IPv4 and IPv6 dual stack management
- Switch Management Interfaces
- Telnet command line interface
- Web switch management
- SNMP v1, v2c, and v3 switch management
- SSHv2 and TLSv1.2 secure access
- SNMP Management
- Four RMON groups (history, statistics, alarms, and events)
- SNMP trap for interface Link Up and Link Down notification
- IPv6 address/NTP management
- Built-in Trivial File Transfer Protocol (TFTP) client
- BOOTP and DHCP for IP address assignment
- System Maintenance
- Firmware upload/download via HTTP/TFTP
- Reset button for system reboot or reset to factory default
- Dual images
- DHCP relay and option 82
- DHCP server
- User privilege levels control
- NTP (Network Time Protocol)
- Link Layer Discovery Protocol (LLDP) and LLDP-MED
- Network diagnostic
- Cable diagnostic technology provides the mechanism to detect and report potential cabling issues
ICMPv6/ICMPv4 remote ping - SMTP, Syslog and SNMP trap remote alarm
- Cable diagnostic technology provides the mechanism to detect and report potential cabling issues
- System Log
- PLANET UNI-NMS (Universal Network Management) and Smart Discovery Utility for deployment management
Lagerbestand:
Artikelnummer:
WGS-5225-8MT
Herstellernummer:
WGS-5225-8MT
Herstellerseite:
PLANET
EAN:
4711605285988
- 8x 10/100/1000BASE-T, vibration-proof and dustproof M12 X-coded female connectors
Industrial Hardened Design:
- 1 pair of bypass protection
- IP40-rated metal case
- Redundant power design
- 9 to 48V DC, redundant power with reverse polarity protection
- Active-active redundant power failure protection
- Backup of catastrophic power failure on one supply
- Fault tolerance and resilience
- DIN-rail and wall-mount designs
- Supports 6000V DC Ethernet ESD protection
- -40 to 75 degrees C operating temperature
Industrial Protocol:
- Modbus TCP for real-time monitoring in SCADA system
- IEEE 1588v2 PTP (Precision Time Protocol)
Layer 3 IP Routing Features:
- Supports maximum 32 static routes and route summarization
Layer 2 Features:
- High performance of Store-and-Forward architecture, and runt/CRC filtering that eliminates erroneous packets to optimize the network bandwidth
- Storm control support
- Broadcast/Multicast/Unicast
- Supports VLAN
- IEEE 802.1Q tagged VLAN
- Provides Bridging (VLAN Q-in-Q) support (IEEE 802.1ad)
- Private VLAN Edge (PVE)
- Protocol-based VLAN
- MAC-based VLAN
- IP subnet-based VLAN
- Voice VLAN
- GVRP (GARP VLAN Registration Protocol)
- Supports Spanning Tree Protocol
- IEEE 802.1D Spanning Tree Protocol (STP)
- IEEE 802.1w Rapid Spanning Tree Protocol (RSTP)
- IEEE 802.1s Multiple Spanning Tree Protocol (MSTP), spanning tree by VLAN
- BPDU Guard
- Supports Link Aggregation
- 802.3ad Link Aggregation Control Protocol (LACP)
- Cisco ether-channel (static trunk)
- Maximum 4 trunk groups, with 8 ports for each trunk
- Up to 16Gbps bandwidth (full duplex mode)
- Provides port mirror (many-to-1)
- Port mirroring monitors the incoming or outgoing traffic on a particular port
- Loop protection to avoid broadcast loops
- Supports ITU-T G.8032 ERPS (Ethernet Ring Protection Switching)
- Compatible with Cisco Uni-directional link detection (UDLD) that monitors a link between two switches and blocks the ports on both ends of the link if the link fails at any point between the two devices
- Link Layer Discovery Protocol (LLDP)
Quality of Service:
- Ingress shaper and egress rate limit per port bandwidth control
- 8 priority queues on all switch ports
- Traffic classification
- IEEE 802.1p CoS
- ToS/DSCP/IP precedence of IPv4/IPv6 packets
- IP TCP/UDP port number
- Typical network application
- Strict priority and Weighted Round Robin (WRR) CoS policies
- Traffic-policing on the switch port
- DSCP remarking
Multicast:
- Supports IPv4 IGMP snooping v1, v2 and v3
- Supports IPv6 MLD snooping v1 and v2
- Querier mode support
- IPv4 IGMP snooping port filtering
- IPv6 MLD snooping port filtering
- MVR (Multicast VLAN Registration)
Security:
- Authentication
- IEEE 802.1x port-based/MAC-based network access authentication
- IEEE 802.1x authentication with guest VLAN
- Built-in RADIUS client to cooperate with the RADIUS servers
- RADIUS/TACACS+ users access authentication
- Access Control List
- IP-based Access Control List (ACL)
- MAC-based Access Control List (ACL)
- Source MAC/IP address binding
- DHCP Snooping to filter distrusted DHCP messages
- Dynamic ARP Inspection discards ARP packets with invalid MAC address to IP address binding
- IP Source Guard prevents IP spoofing attacks
- IP address access management to prevent unauthorized intruder
Management:
- IPv4 and IPv6 dual stack management
- Switch Management Interfaces
- Telnet command line interface
- Web switch management
- SNMP v1, v2c, and v3 switch management
- SSHv2 and TLSv1.2 secure access
- SNMP Management
- Four RMON groups (history, statistics, alarms, and events)
- SNMP trap for interface Link Up and Link Down notification
- IPv6 address/NTP management
- Built-in Trivial File Transfer Protocol (TFTP) client
- BOOTP and DHCP for IP address assignment
- System Maintenance
- Firmware upload/download via HTTP/TFTP
- Reset button for system reboot or reset to factory default
- Dual images
- DHCP relay and option 82
- DHCP server
- User privilege levels control
- NTP (Network Time Protocol)
- Link Layer Discovery Protocol (LLDP) and LLDP-MED
- Network diagnostic
- Cable diagnostic technology provides the mechanism to detect and report potential cabling issues
ICMPv6/ICMPv4 remote ping - SMTP, Syslog and SNMP trap remote alarm
- Cable diagnostic technology provides the mechanism to detect and report potential cabling issues
- System Log
- PLANET UNI-NMS (Universal Network Management) and Smart Discovery Utility for deployment management
Technische Daten
Hauptgeschwindigkeit:
1 Gbit Kupfer
Portanzahl:
8 - 15
PoE Support:
-
Managed:
Unmanaged
Bauform:
Hutschiene
Abmessungen:
245 x 140 x 24.4 mm
Schutzklasse:
IP40
Basic Management Schnittstelle:
Telnet; Web browser; SNMP v1, v2c
Befestigung:
Wand- / Hutschienen-Montage, Magnetmontage
Betriebstemperatur:
-40°C - +75°C
ESD/EMP Schutz:
6 KV DC
Flow Control:
IEEE 802.3x pause frame for full duplex, Back pressure for half duplex
Gehäuse Material:
Metall
IGMP Snooping:
IGMP (v1/v2/v3) Snooping, up to 255 multicast groups, IGMP Querier mode support
Jumbo Frame:
10 Kbytes
Layer2 Port Mirroring:
TX/RX/both, Many-to-1 monitor
Layer3 IP Interfaces:
Max. 8 VLAN interfaces
Layer3 Routing Protokolle:
IPv4 software static routing, IPv6 software static routing
Layer3 Routing Table:
Max. 32 routing entries
Link Aggregation:
IEEE 802.3ad LACP/ static trunk, 4 groups with 8 ports per trunk
Luftfeuchtigkeit:
5 - 95%, nicht kondensierend
MLD Snooping:
MLD (v1/v2) snooping, up to 255 multicast groups, MLD querier mode support
Netzwerk Ports:
8-Port
Port Konfiguration:
Port disable/ enable, Auto-negotiation 10/100/1000Mbps full and half duplex mode selection, Flow ...
Port Status:
Display each port’s speed duplex mode, link status, flow control status, auto-negotiation stat ...
QoS:
Traffic classification based strict priority and WRR, 8-level priority for switching:, Port n ...
SNMP MIBs:
RFC 1213 MIB-II, RFC 1493 Bridge MIB, RFC 1643 Ethernet MIB, RFC 2863 Interface MIB, RFC 2665 Et ...
Secure Management Schnittstelle:
SSHv2, TLS v1.2, SNMPv3
Sicherheit Layer2:
Port security, IP source guard, Dynamic ARP inspection, Command line authority control based on ...
Spanning Tree Protokoll:
IEEE 802.1D Spanning Tree Protocol (STP), IEEE 802.1w Rapid Spanning Tree Protocol (RSTP), IEEE ...
Stabilitäts Test:
IEC 60068-2-32 (free fall), IEC 60068-2-27 (shock), IEC 60068-2-6 (vibration)
Strom Anschluss:
1 x M12, 5-pin A-coded male connector
Switch Architektur:
Store-and-Forward
Switch Datendurchsatz @ 64 Bytes:
11.9 Mpps
Switch Fabric:
16 Gbps / non-blocking
VLAN:
IEEE 802.1Q tagged VLAN, IEEE 802.1ad Q-in-Q tunneling, Private VLAN Edge (PVE), MAC-based VLAN, ...
Zertifikate / Zulassungen:
FCC Part 15 Class A, CE
Zugriffs Kontroll Liste:
IP-based ACL/MAC-based ACL, ACL based on:, MAC Address, IP Address, Ethertype, Proto ...
WIssenswertes zum Thema















