IP67 Industrial L2+ 6Port Gbit managed Switch, ERPS Ring, waterproof
- 6x 10/100/1000BASE-T, waterproof and dustproof RJ45 copper
Hardware Conformance:
- IP67-rated aluminum case
- Redundant power design
- 9 to 48V DC, redundant power with polarity reverse protect function
- Active-active redundant power failure protection
- Backup of catastrophic power failure on one supply
- Fault tolerance and resilience
- 24V AC power input acceptable
- DIN-rail and wall-mount design
- Supports Ethernet ESD protection of 6000V DC
- -40 to 75 degrees C operating temperature
Layer 3 IP Routing Features:
- Supports maximum 32 static routes and route summarization
Layer 2 Features
- Prevents packet loss with back pressure (half-duplex) and IEEE 802.3x pause frame flow control (full-duplex)
- High performance of Store-and-Forward architecture, and runt/CRC filtering that eliminates erroneous packets to optimize the network bandwidth
- Storm control support
- Broadcast/Multicast/Unicast
- Supports VLAN
- IEEE 802.1Q tagged VLAN- Up to 255 VLANs groups, out of 4095 VLAN Ids
- Provides Bridging (VLAN Q-in-Q) support (IEEE 802.1ad)
- Private VLAN Edge (PVE)
- Protocol-based VLAN
- MAC-based VLAN
- IP subnet-based VLAN
- Voice VLAN
- Supports Spanning Tree Protocol
- IEEE 802.1D Spanning Tree Protocol (STP)
- IEEE 802.1w Rapid Spanning Tree Protocol (RSTP)
- IEEE 802.1s Multiple Spanning Tree Protocol (MSTP), spanning tree by VLAN
- BPDU Guard
- Supports Link Aggregation
- 802.3ad Link Aggregation Control Protocol (LACP)
- Cisco ether-channel (static trunk)
- Maximum 3 trunk groups, with 2 ports for each trunk
- Up to 4Gbps bandwidth (full duplex mode)
- Provides port mirror (many-to-1)
- Port mirroring monitors the incoming or outgoing traffic on a particular port
- Loop protection to avoid broadcast loops
- Supports ITU-T G.8032 ERPS (Ethernet Ring Protection Switching)
- IEEE 1588 and Synchronous Ethernet network timing
Quality of Service:
- Ingress shaper and egress rate limit per port bandwidth control
- 8 priority queues on all switch ports
- Traffic classification
- IEEE 802.1p CoS
- ToS/DSCP/IP precedence of IPv4/IPv6 packets
- IP TCP/UDP port number
- Typical network application
- Strict priority and Weighted Round Robin (WRR) CoS policies
- Traffic-policing policies on the switch port
- DSCP remarking
Multicast:
- Supports IGMP snooping v1, v2 and v3
- Supports MLD snooping v1 and v2
- Querier mode support
- IGMP snooping port filtering
- MLD snooping port filtering
- MVR (Multicast VLAN Registration)
Security:
- Authentication
- IEEE 802.1x port-based/MAC-based network access authentication
- IEEE 802.1x authentication with guest VLAN
- Built-in RADIUS client to cooperate with the RADIUS servers
- RADIUS/TACACS+ users access authentication
- Access Control List
- IP-based Access Control List (ACL)
- MAC-based Access Control List (ACL)
- Source MAC/IP address binding
- DHCP Snooping to filter distrusted DHCP messages
- Dynamic ARP Inspection discards ARP packets with invalid MAC address to IP address binding
- IP Source Guard prevents IP spoofing attacks
- IP address access management to prevent unauthorized intruder
Management:
- IPv4 and IPv6 dual stack management
- Switch Management Interfaces
- Telnet command line interface
- Web switch management
- SNMP v1, v2c, and v3 switch management
- SSH/SSL secure accessIPv6 address/NTP management
- Built-in Trivial File Transfer Protocol (TFTP) client
- BOOTP and DHCP for IP address assignment
- System Maintenance
- Firmware upload/download via HTTP/TFTP
- Reset button for system reboot or reset to factory default
- Dual images
- DHCP relay and option 82
- User privilege levels control
- NTP (Network Time Protocol)
- Link Layer Discovery Protocol (LLDP) and LLDP-MED
- Network diagnostic
- Cable diagnostic technology provides the mechanism to detect and report potential cabling issues
- ICMPv6/ICMPv4 remote ping
- SMTP/Syslog remote alarm
- Four RMON groups (history, statistics, alarms and events)
- SNMP trap for interface link up and link down notification
- PLANET Smart Discovery Utility for deployment management
Lagerbestand:
- 6x 10/100/1000BASE-T, waterproof and dustproof RJ45 copper
Hardware Conformance:
- IP67-rated aluminum case
- Redundant power design
- 9 to 48V DC, redundant power with polarity reverse protect function
- Active-active redundant power failure protection
- Backup of catastrophic power failure on one supply
- Fault tolerance and resilience
- 24V AC power input acceptable
- DIN-rail and wall-mount design
- Supports Ethernet ESD protection of 6000V DC
- -40 to 75 degrees C operating temperature
Layer 3 IP Routing Features:
- Supports maximum 32 static routes and route summarization
Layer 2 Features
- Prevents packet loss with back pressure (half-duplex) and IEEE 802.3x pause frame flow control (full-duplex)
- High performance of Store-and-Forward architecture, and runt/CRC filtering that eliminates erroneous packets to optimize the network bandwidth
- Storm control support
- Broadcast/Multicast/Unicast
- Supports VLAN
- IEEE 802.1Q tagged VLAN- Up to 255 VLANs groups, out of 4095 VLAN Ids
- Provides Bridging (VLAN Q-in-Q) support (IEEE 802.1ad)
- Private VLAN Edge (PVE)
- Protocol-based VLAN
- MAC-based VLAN
- IP subnet-based VLAN
- Voice VLAN
- Supports Spanning Tree Protocol
- IEEE 802.1D Spanning Tree Protocol (STP)
- IEEE 802.1w Rapid Spanning Tree Protocol (RSTP)
- IEEE 802.1s Multiple Spanning Tree Protocol (MSTP), spanning tree by VLAN
- BPDU Guard
- Supports Link Aggregation
- 802.3ad Link Aggregation Control Protocol (LACP)
- Cisco ether-channel (static trunk)
- Maximum 3 trunk groups, with 2 ports for each trunk
- Up to 4Gbps bandwidth (full duplex mode)
- Provides port mirror (many-to-1)
- Port mirroring monitors the incoming or outgoing traffic on a particular port
- Loop protection to avoid broadcast loops
- Supports ITU-T G.8032 ERPS (Ethernet Ring Protection Switching)
- IEEE 1588 and Synchronous Ethernet network timing
Quality of Service:
- Ingress shaper and egress rate limit per port bandwidth control
- 8 priority queues on all switch ports
- Traffic classification
- IEEE 802.1p CoS
- ToS/DSCP/IP precedence of IPv4/IPv6 packets
- IP TCP/UDP port number
- Typical network application
- Strict priority and Weighted Round Robin (WRR) CoS policies
- Traffic-policing policies on the switch port
- DSCP remarking
Multicast:
- Supports IGMP snooping v1, v2 and v3
- Supports MLD snooping v1 and v2
- Querier mode support
- IGMP snooping port filtering
- MLD snooping port filtering
- MVR (Multicast VLAN Registration)
Security:
- Authentication
- IEEE 802.1x port-based/MAC-based network access authentication
- IEEE 802.1x authentication with guest VLAN
- Built-in RADIUS client to cooperate with the RADIUS servers
- RADIUS/TACACS+ users access authentication
- Access Control List
- IP-based Access Control List (ACL)
- MAC-based Access Control List (ACL)
- Source MAC/IP address binding
- DHCP Snooping to filter distrusted DHCP messages
- Dynamic ARP Inspection discards ARP packets with invalid MAC address to IP address binding
- IP Source Guard prevents IP spoofing attacks
- IP address access management to prevent unauthorized intruder
Management:
- IPv4 and IPv6 dual stack management
- Switch Management Interfaces
- Telnet command line interface
- Web switch management
- SNMP v1, v2c, and v3 switch management
- SSH/SSL secure accessIPv6 address/NTP management
- Built-in Trivial File Transfer Protocol (TFTP) client
- BOOTP and DHCP for IP address assignment
- System Maintenance
- Firmware upload/download via HTTP/TFTP
- Reset button for system reboot or reset to factory default
- Dual images
- DHCP relay and option 82
- User privilege levels control
- NTP (Network Time Protocol)
- Link Layer Discovery Protocol (LLDP) and LLDP-MED
- Network diagnostic
- Cable diagnostic technology provides the mechanism to detect and report potential cabling issues
- ICMPv6/ICMPv4 remote ping
- SMTP/Syslog remote alarm
- Four RMON groups (history, statistics, alarms and events)
- SNMP trap for interface link up and link down notification
- PLANET Smart Discovery Utility for deployment management
Technische Daten
Hauptgeschwindigkeit:
1 Gbit Kupfer
Produktfamilie:
Switch Industrial Layer 2+/4, DIN-Rail
Portanzahl:
1 - 7
PoE Support:
-
Managed:
Managed
Bauform:
Hutschiene
Abmessungen:
103 x 68.3 x 163 mm
1 GBit Ports:
6
Basic Management Schnittstelle:
Telnet/Web browser/SNMP v1, v2c
Befestigung:
Wand- / Hutschienen-Montage
Betriebstemperatur:
-40°C - +75°C
ESD/EMP Schutz:
6KV DC
Flow Control:
IEEE 802.3x pause frame for full-duplex, Back pressure for half-duplex
IGMP Snooping:
IGMP snooping v1, v2, v3, up to 255 multicast groups, IGMP querier mode support
Jumbo Frame:
9K bytes
LEDs:
System, Ethernet
Layer2 Bandwidth Control:
Per port bandwidth control, Ingress: 100Kbps~1000Mbps, Egress: 100Kbps~1000Mbps
Layer2 Port Mirroring:
TX/RX/both, Many-to-1 monitor
Layer3 IP Interfaces:
Max. 8 VLAN interfaces
Layer3 Routing Protokolle:
IPv4 software static routing, IPv6 software static routing
Layer3 Routing Table:
Max. 32 routing entries
Leistungsaufnahme:
Max. 8.3 W / 28.5 BTU
Link Aggregation:
IEEE 802.3ad LACP/static trunk, 3 groups with 2 port per trunk
Luftfeuchtigkeit:
5 - 95%
MAC Adressen Table:
8K
MLD Snooping:
MLD snooping v1, v2, up to 255 multicast groups, MLD querier mode support
Netzwerk Ports:
6-Port
Port Konfiguration:
Port disable/enable, Auto-negotiation 10/100/1000Mbps full and half duplex mode selection, Flow ...
Port Status:
Display each port’s speed duplex mode, link status, flow control status, auto-negotiation stat ...
QoS:
Traffic classification based, strict priority and WRR, 8-level priority for switching: Port numb ...
Reset Button:
< 5 sec: System reboot, > 5 sec: Factory default
SNMP MIBs:
RFC 1213 MIB-II, RFC 1493 Bridge MIB, RFC 1643 Ethernet MIB, RFC 2863 Interface MIB, RFC 2665 Et ...
Secure Management Schnittstelle:
SSH, SSL, SNMP v3
Shared Data Buffer:
4 Mbits
Spanning Tree Protokoll:
IEEE 802.1D Spanning Tree Protocol (STP), IEEE 802.1w Rapid Spanning Tree Protocol (RSTP), IEEE ...
Stabilitäts Test:
IEC60068-2-32 (Free fall), IEC60068-2-27 (Shock), IEC60068-2-6 (Vibration)
Stromversorgung:
Dual 9~48V DC, 24V AC
Switch Architektur:
Store-and-Forward
Switch Datendurchsatz @ 64 Bytes:
8.9 Mpps
Switch Fabric:
12 Gbps / non-blocking
VLAN:
802.1Q tagged based VLAN, Q-in-Q tunneling, Private VLAN Edge (PVE), MAC-based VLAN, Protocol-ba ...
Zertifikate / Zulassungen:
FCC Part 15 Class A, CE
Zugriffs Kontroll Liste:
IP-based ACL/MAC-based ACL, Up to 256 entries
WIssenswertes zum Thema






