Zum Hauptinhalt springen Zur Suche springen Zur Hauptnavigation springen

IP67 Industrial L2+ 6Port Gbit X-coded M12 managed Switch, ERPS Ring

  • 6x 10/100/1000BASE-T, waterproof and dustproof M12 connectors
 
Hardware Conformance:
  • IP67-rated aluminum case
  • Redundant power design
    • 9 to 48V DC, redundant power with polarity reverse protect function
    • Active-active redundant power failure protection
    • Backup of catastrophic power failure on one supply
    • Fault tolerance and resilience
    • 24V AC power input acceptable
  • DIN-rail and wall-mount design
  • Supports Ethernet ESD protection of 6000V DC
  • -40 to 75 degrees C operating temperature
 
Layer 3 IP Routing Features:
  • Supports maximum 32 static routes and route summarization
 
Layer 2 Features:
  • Prevents packet loss with back pressure (half-duplex) and IEEE 802.3x pause frame flow control (full-duplex)
  • High performance of Store-and-Forward architecture, and runt/CRC filtering that eliminates erroneous packets to optimize the network bandwidth
  • Storm control support
    • Broadcast/Multicast/Unicast
  • Supports VLAN
    • IEEE 802.1Q tagged VLAN
    • Up to 255 VLANs groups, out of 4095 VLAN Ids
    • Provides Bridging (VLAN Q-in-Q) support (IEEE 802.1ad)
    • Private VLAN Edge (PVE)- Protocol-based VLAN
    • MAC-based VLAN
    • IP subnet-based VLAN
    • Voice VLAN
  • Supports Spanning Tree Protocol
    • IEEE 802.1D Spanning Tree Protocol (STP)
    • IEEE 802.1w Rapid Spanning Tree Protocol (RSTP)
    • IEEE 802.1s Multiple Spanning Tree Protocol (MSTP), spanning tree by VLAN
    • BPDU Guard
  • Supports Link Aggregation
    • 802.3ad Link Aggregation Control Protocol (LACP)
    • Cisco ether-channel (static trunk)
    • Maximum 3 trunk groups, with 2 ports for each trunk
    • Up to 12Gbps bandwidth (full duplex mode)
  • Provides port mirror (many-to-1)
  • Port mirroring monitors the incoming or outgoing traffic on a particular port
  • Loop protection to avoid broadcast loops
  • Supports ITU-T G.8032 ERPS (Ethernet Ring Protection Switching)
 
Quality of Service:
  • Ingress shaper and egress rate limit per port bandwidth control
  • 8 priority queues on all switch ports
  • Traffic classification
    • IEEE 802.1p CoS- ToS/DSCP/IP precedence of IPv4/IPv6 packets
    • IP TCP/UDP port number
    • Typical network application
  • Strict priority and Weighted Round Robin (WRR) CoS policies
  • Traffic-policing policies on the switch port
  • DSCP remarking
 
Multicast:
  • Supports IGMP snooping v1, v2 and v3
  • Supports MLD snooping v1 and v2
  • Querier mode support
  • IGMP snooping port filtering
  • MLD snooping port filtering
  • MVR (Multicast VLAN Registration)
 
Security:
  • Authentication
    • IEEE 802.1x port-based/MAC-based network access authentication
    • IEEE 802.1x authentication with guest VLAN
    • Built-in RADIUS client to cooperate with the RADIUS servers
    • RADIUS/TACACS+ users access authentication
  • Access Control List
    • IP-based Access Control List (ACL)
    • MAC-based Access Control List (ACL)
  • Source MAC/IP address binding
  • DHCP Snooping to filter distrusted DHCP messages
  • Dynamic ARP Inspection discards ARP packets with invalid MAC address to IP address binding
  • IP Source Guard prevents IP spoofing attacks
  • IP address access management to prevent unauthorized intruder
 
Management:
  • IPv4 and IPv6 dual stack management
  • Switch Management Interfaces
    • Telnet command line interface
    • Web switch management
    • SNMP v1, v2c, and v3 switch management
    • SSH/SSL secure access
  • IPv6 address/NTP management
  • Built-in Trivial File Transfer Protocol (TFTP) client
  • BOOTP and DHCP for IP address assignment
  • System Maintenance
    • Firmware upload/download via HTTP/TFTP
    • Dual imagesDHCP relay and option 82
  • User privilege levels control
  • NTP (Network Time Protocol)
  • Link Layer Discovery Protocol (LLDP) and LLDP-MED
  • Network diagnostic
    • Cable diagnostic technology provides the mechanism to detect and report potential cabling issues
    • ICMPv6/ICMPv4 remote ping
  • SMTP/Syslog remote alarm
  • Four RMON groups (history, statistics, alarms and events)
  • SNMP trap for interface link up and link down notification
  • System Log
  • PLANET Smart Discovery Utility for deployment management
Produkt Anzahl: Gib den gewünschten Wert ein oder benutze die Schaltflächen um die Anzahl zu erhöhen oder zu reduzieren.
Stk
Lagerbestand:
Artikelnummer: IGS-5227-6MT-X
Herstellernummer: IGS-5227-6MT-X
Herstellerseite: PLANET
EAN: 4711605282598
  • 6x 10/100/1000BASE-T, waterproof and dustproof M12 connectors
 
Hardware Conformance:
  • IP67-rated aluminum case
  • Redundant power design
    • 9 to 48V DC, redundant power with polarity reverse protect function
    • Active-active redundant power failure protection
    • Backup of catastrophic power failure on one supply
    • Fault tolerance and resilience
    • 24V AC power input acceptable
  • DIN-rail and wall-mount design
  • Supports Ethernet ESD protection of 6000V DC
  • -40 to 75 degrees C operating temperature
 
Layer 3 IP Routing Features:
  • Supports maximum 32 static routes and route summarization
 
Layer 2 Features:
  • Prevents packet loss with back pressure (half-duplex) and IEEE 802.3x pause frame flow control (full-duplex)
  • High performance of Store-and-Forward architecture, and runt/CRC filtering that eliminates erroneous packets to optimize the network bandwidth
  • Storm control support
    • Broadcast/Multicast/Unicast
  • Supports VLAN
    • IEEE 802.1Q tagged VLAN
    • Up to 255 VLANs groups, out of 4095 VLAN Ids
    • Provides Bridging (VLAN Q-in-Q) support (IEEE 802.1ad)
    • Private VLAN Edge (PVE)- Protocol-based VLAN
    • MAC-based VLAN
    • IP subnet-based VLAN
    • Voice VLAN
  • Supports Spanning Tree Protocol
    • IEEE 802.1D Spanning Tree Protocol (STP)
    • IEEE 802.1w Rapid Spanning Tree Protocol (RSTP)
    • IEEE 802.1s Multiple Spanning Tree Protocol (MSTP), spanning tree by VLAN
    • BPDU Guard
  • Supports Link Aggregation
    • 802.3ad Link Aggregation Control Protocol (LACP)
    • Cisco ether-channel (static trunk)
    • Maximum 3 trunk groups, with 2 ports for each trunk
    • Up to 12Gbps bandwidth (full duplex mode)
  • Provides port mirror (many-to-1)
  • Port mirroring monitors the incoming or outgoing traffic on a particular port
  • Loop protection to avoid broadcast loops
  • Supports ITU-T G.8032 ERPS (Ethernet Ring Protection Switching)
 
Quality of Service:
  • Ingress shaper and egress rate limit per port bandwidth control
  • 8 priority queues on all switch ports
  • Traffic classification
    • IEEE 802.1p CoS- ToS/DSCP/IP precedence of IPv4/IPv6 packets
    • IP TCP/UDP port number
    • Typical network application
  • Strict priority and Weighted Round Robin (WRR) CoS policies
  • Traffic-policing policies on the switch port
  • DSCP remarking
 
Multicast:
  • Supports IGMP snooping v1, v2 and v3
  • Supports MLD snooping v1 and v2
  • Querier mode support
  • IGMP snooping port filtering
  • MLD snooping port filtering
  • MVR (Multicast VLAN Registration)
 
Security:
  • Authentication
    • IEEE 802.1x port-based/MAC-based network access authentication
    • IEEE 802.1x authentication with guest VLAN
    • Built-in RADIUS client to cooperate with the RADIUS servers
    • RADIUS/TACACS+ users access authentication
  • Access Control List
    • IP-based Access Control List (ACL)
    • MAC-based Access Control List (ACL)
  • Source MAC/IP address binding
  • DHCP Snooping to filter distrusted DHCP messages
  • Dynamic ARP Inspection discards ARP packets with invalid MAC address to IP address binding
  • IP Source Guard prevents IP spoofing attacks
  • IP address access management to prevent unauthorized intruder
 
Management:
  • IPv4 and IPv6 dual stack management
  • Switch Management Interfaces
    • Telnet command line interface
    • Web switch management
    • SNMP v1, v2c, and v3 switch management
    • SSH/SSL secure access
  • IPv6 address/NTP management
  • Built-in Trivial File Transfer Protocol (TFTP) client
  • BOOTP and DHCP for IP address assignment
  • System Maintenance
    • Firmware upload/download via HTTP/TFTP
    • Dual imagesDHCP relay and option 82
  • User privilege levels control
  • NTP (Network Time Protocol)
  • Link Layer Discovery Protocol (LLDP) and LLDP-MED
  • Network diagnostic
    • Cable diagnostic technology provides the mechanism to detect and report potential cabling issues
    • ICMPv6/ICMPv4 remote ping
  • SMTP/Syslog remote alarm
  • Four RMON groups (history, statistics, alarms and events)
  • SNMP trap for interface link up and link down notification
  • System Log
  • PLANET Smart Discovery Utility for deployment management
Technische Daten
Hauptgeschwindigkeit:
1 Gbit Kupfer
Produktfamilie:
Switch Industrial Layer 2+/4, DIN-Rail
Portanzahl:
1 - 7
PoE Support:
-
Managed:
Unmanaged
Bauform:
Hutschiene
Abmessungen:
103 x 68.2 x 163 mm
Schutzklasse:
IP67
Basic Management Schnittstelle:
Telnet; Web browser; SNMP v1, v2c
Befestigung:
Wand- / Hutschienen-Montage
Betriebstemperatur:
-40°C - +75°C
ESD/EMP Schutz:
6KV DC
Flow Control:
IEEE 802.3x pause frame for full-duplex, Back pressure for half-duplex
Gehäuse Material:
IP67 Aluminum Gehäuse
IGMP Snooping:
IGMP (v1/v2/v3) Snooping, up to 255 multicast groups, IGMP Querier mode support
Jumbo Frame:
9K bytes
LEDs:
System, Ethernet
Layer2 Bandwidth Control:
Per port bandwidth control, Ingress: 100Kbps~1000Mbps, Egress: 100Kbps~1000Mbps
Layer2 Port Mirroring:
TX/RX/both, Many-to-1 monitor
Layer3 IP Interfaces:
Max. 8 VLAN interfaces
Layer3 Routing Protokolle:
IPv4 software static routing, IPv6 software static routing
Layer3 Routing Table:
Max. 32 routing entries
Leistungsaufnahme:
Max. 8.2 W / 28.1 BTU
Link Aggregation:
IEEE 802.3ad LACP/static trunk, 3 groups with 2 ports per trunk
Luftfeuchtigkeit:
5 - 95%, nicht kondensierend
MAC Adressen Table:
8K
MLD Snooping:
MLD (v1/v2) snooping, up to 255 multicast groups, MLD querier mode support
Netzwerk Ports:
6-Port
Port Konfiguration:
Port disable/enable, Auto-negotiation 10/100/1000Mbps full and half duplex mode selection, Flow ...
Port Status:
Display each port’s speed duplex mode, link status, flow control status, auto-negotiation stat ...
QoS:
Traffic classification based, strict priority and WRR, 8-level priority for switching: Port numb ...
SNMP MIBs:
RFC 1213 MIB-II, RFC 1493 Bridge MIB, RFC 1643 Ethernet MIB, RFC 2863 Interface MIB, RFC 2665 Et ...
Schienenverkehr Standards:
EN50155
Secure Management Schnittstelle:
SSH, SSL, SNMP v3
Shared Data Buffer:
4 Mbits
Spanning Tree Protokoll:
IEEE 802.1D Spanning Tree Protocol (STP), IEEE 802.1w Rapid Spanning Tree Protocol (RSTP), IEEE ...
Stabilitäts Test:
IEC60068-2-32 (Free fall), IEC60068-2-27 (Shock), IEC60068-2-6 (Vibration)
Strom Anschluss:
1 x M12, 5-pin A-coded male connector
Stromversorgung:
Dual 9~48V DC, 24V AC
Switch Architektur:
Store-and-Forward
Switch Datendurchsatz @ 64 Bytes:
8.9 Mpps
Switch Fabric:
12 Gbps / non-blocking
VLAN:
802.1Q tagged-based VLAN, Q-in-Q tunneling, Private VLAN Edge (PVE), MAC-based VLAN, Protocol-ba ...
Zertifikate / Zulassungen:
FCC Part 15 Class A, CE
Zugriffs Kontroll Liste:
IP-based ACL/MAC-based ACL, Up to 256 entries

WIssenswertes zum Thema

Technologies
FLUKE Patch Cord Component Test vs. GHMT Type Approval: Zwei Prüfungen, zwei Aussagen
Ein einzelnes Messergebnis und eine unabhängige Typprüfung liefern nicht dieselbe Aussage. Erfahren Sie, wie sich FLUKE Patch Cord Component Test und GHMT Type Approval unterscheiden und warum beide Prüfungen unterschiedlich zu bewerten sind.
weiterlesen
Distribution
TELTONIKA
Use Case
4G-Router mit autom. System zur Reifenwartung
Goodyear setzt bei seinem automatisierten Reifenanalyse-System CheckPoint auf den Teltonika RUT951. Der industrielle 4G-Router sorgt für eine sichere und zuverlässige Datenübertragung und unterstützt so die vorausschauende Wartung von Fahrzeugflotten.
weiterlesen
Technologies
SICO: Unsere neue Eigenmarke für unkomplizierte Netzwerklösungen
Mit SICO präsentiert TRIOTRONIK eine neue Eigenmarke für industrielle Netzwerktechnik. Der Fokus: Plug & Play, robuste Hardware und unkomplizierte Netzwerklösungen für Anwendungen, bei denen Zuverlässigkeit im Vordergrund steht.
weiterlesen
Technologies
Cleaven neu gedacht: Wenn kleine Handgriffe einen Unterschied machen
Beim Spleißen zählt jeder Handgriff. Erfahren Sie, wie der neue LIGHTWIN LFS AUTO CLEAVER mit automatischer Klingenrotation und integrierter Sammlung von Faserresten für einen effizienteren Arbeitsablauf sorgt.
weiterlesen
Technologies
Mehr Ordnung im Netzwerkschrank mit der richtigen Kabellänge
Ein aufgeräumter Netzwerkschrank erleichtert Wartung, Verwaltung und Erweiterungen. Erfahren Sie, wie schlanke Patchkabel, passende Kabellängen und Farbcodierungen zu mehr Übersicht in der Netzwerkinfrastruktur beitragen.
weiterlesen

TRIOTRONIK - Netzwerke die verbinden.

JETZT KONTAKT AUFNEHMEN

DISTRIBUTION
Von aktiver Netzwerktechnik bis hin zu passiven Komponenten bieten wir ein abgestimmtes Portfolio für professionelle Infrastrukturprojekte.

Über 30 Jahre Erfahrung
Seit mehr als drei Jahrzehnten begleiten wir Partner mit technischer Kompetenz, passenden Produkten und praxisnaher Weiterbildung.

ACADMEY
Mit der TRIOTRONIK Academy verbinden wir theoretisches Fachwissen mit praktischer Anwendung.

Aus der Praxis entwickelt
Unsere Eigenmarken entstehen aus den Anforderungen des Marktes und der täglichen Praxis.

Persönliche Beratung
Unsere Experten begleiten Sie von der Beratung bis zur technischen Unterstützung.

Leistungsfähige Logistik
Hohe Verfügbarkeit und kurze Lieferzeiten durch mehr als 10.000 lagernde Artikel.

TRIOTRONIK Pyramide