Zum Hauptinhalt springen Zur Suche springen Zur Hauptnavigation springen

IP40 Industrial 16-Port Gbit 802.3at PoE + 2-Port SFP Wall-Mount Managed Switch

Security:

  • Storm Control support
    • Broadcast/Unknown unicast/Unknown multicast
  • Authentication
    • IEEE 802.1X port-based network access authentication
    • Built-in RADIUS client to cooperate with the RADIUS servers
    • DHCP Option 82
    • RADIUS/TACACS+ authentication
  • Access Control List
    • IPv4/IPv6 IP-based ACL
    • IPv4/IPv6 IP-based ACE
    • MAC-based ACL
    • MAC-based ACE
  • MAC Security
    • Static MAC
    • MAC filtering
  • Port security for source MAC address entries filtering
  • DHCP snooping to filter distrusted DHCP messages
  • Dynamic ARP inspection discards ARP packets with invalid MAC address to IP address binding
  • IP source guard prevents IP spoofing attacks
  • DoS attack prevention
  • SSH/SSL

Management:

  • IPv4 and IPv6 dual stack management
  • Switch Management Interface
    • IPv4/IPv6 Web switch management
    • Telnet Command Line Interface
    • SNMP v1, v2c, v3
    • SSH and SSL secure access
  • User privilege levels control
  • Built-in Trivial File Transfer Protocol (TFTP) client
  • Static and DHCP for IP address assignment
  • System Maintenance
    • Firmware upload/download via HTTP/TFTP
    • Configuration upload/download through HTTP/TFTP
    • Hardware reset button for system reboot or reset to factory default
  • SNTP Network Time Protocol
  • Cable diagnostics
  • Link Layer Discovery Protocol (LLDP) Protocol and LLDP-MED
  • SNMP trap for interface Link-up and Link-down notification
  • Event message logging to remote Syslog server
  • Four RMON groups (history, statistics, alarms and events)
  • PLANET Smart Discovery Utility
Produkt Anzahl: Gib den gewünschten Wert ein oder benutze die Schaltflächen um die Anzahl zu erhöhen oder zu reduzieren.
Stk
Lagerbestand:
Artikelnummer: WGS-4215-16P2S
Herstellernummer: WGS-4215-16P2S
Herstellerseite: PLANET
EAN: 4711605283908
  • 16x 10/100/1000BASE-T Gigabit RJ45 copper with IEEE 802.3at PoE+ Injector function

  • 2x 100/1000BASE-X mini-GBIC/SFP slots

Power over Ethernet:

  • Complies with IEEE 802.3at Power over Ethernet Plus, end-span PSE
  • Backward compatible with IEEE 802.3af Power over Ethernet
  • Up to 16 ports of IEEE 802.3af/802.3at devices powered
  • Supports PoE power up to 36 watts for each PoE port
  • Auto detects powered device (PD)
  • Circuit protection prevents power interference between ports
  • Remote power feeding up to 100 meters in standard mode and 250m in extend mode
  • PoE management
    • Total PoE power budget control
    • Per port PoE function enable/disable
    • PoE port power feeding priority
    • Per PoE port power limitation
    • PD classification detection
    • PD alive check
    • PoE schedule

Industrial Case and Installation:

  • Compact size with fixed wall-mounted, magnetic wall-mounted or DIN-rail design
  • IP40 metal case protection
  • Supports -10 to 60 degrees C operating temperature 
  • Supports ESD 6KV DC Ethernet protection 
  • Dual power input design
    • 48V~56V DC wide power input with polarity reverse protect function
    • 3-pin terminal block or DC jack connector

Switching:

  • Hardware-based 10/100Mbps, half/full duplex and 1000Mbps full duplex mode, flow control and auto-negotiation and auto MDI/MDI-X
  • Features Store-and-Forward mode with wire-speed filtering and forwarding rates
  • IEEE 802.3x flow control for full duplex operation and back pressure for half duplex operation
  • 8K MAC address table size
  • 10K jumbo frame
  • Automatic address learning and address aging
  • Supports CSMA/CD protocol

Layer 2 Features:

  • Supports VLAN
    • IEEE 802.1Q tagged VLAN
    • Provider bridging (VLAN Q-in-Q, IEEE 802.1ad) support
    • Protocol VLAN
    • Voice VLAN
    • Private VLAN (Protected port)
    • Management VLAN
    • GVRP
  • Supports Spanning Tree Protocol
    • STP (Spanning Tree Protocol)
    • RSTP (Rapid Spanning Tree Protocol)
    • MSTP (Multiple Spanning Tree Protocol)
    • STP BPDU Guard, BPDU Filtering and BPDU Forwarding
  • Supports Link Aggregation
    • IEEE 802.3ad Link Aggregation Control Protocol (LACP)
    • Cisco ether-channel (static trunk)
  • Provides port mirror (many-to-1)
  • Loop protection to avoid broadcast loops

Quality of Service:

  • Ingress/Egress Rate Limit per port bandwidth control
  • Traffic classification
    • IEEE 802.1p CoS
    • TOS/DSCP/IP precedence of IPv4/IPv6 packets
  • Strict priority and Weighted Round Robin (WRR) CoS policies

Multicast:

  • Supports IPv4 IGMP snooping v2, v3
  • Supports IPv6 MLD snooping v1, v2
  • IGMP querier mode support
  • IGMP snooping port filtering
  • MLD snooping port filtering

Security:

  • Storm Control support
    • Broadcast/Unknown unicast/Unknown multicast
  • Authentication
    • IEEE 802.1X port-based network access authentication
    • Built-in RADIUS client to cooperate with the RADIUS servers
    • DHCP Option 82
    • RADIUS/TACACS+ authentication
  • Access Control List
    • IPv4/IPv6 IP-based ACL
    • IPv4/IPv6 IP-based ACE
    • MAC-based ACL
    • MAC-based ACE
  • MAC Security
    • Static MAC
    • MAC filtering
  • Port security for source MAC address entries filtering
  • DHCP snooping to filter distrusted DHCP messages
  • Dynamic ARP inspection discards ARP packets with invalid MAC address to IP address binding
  • IP source guard prevents IP spoofing attacks
  • DoS attack prevention
  • SSH/SSL

Management:

  • IPv4 and IPv6 dual stack management
  • Switch Management Interface
    • IPv4/IPv6 Web switch management
    • Telnet Command Line Interface
    • SNMP v1, v2c, v3
    • SSH and SSL secure access
  • User privilege levels control
  • Built-in Trivial File Transfer Protocol (TFTP) client
  • Static and DHCP for IP address assignment
  • System Maintenance
    • Firmware upload/download via HTTP/TFTP
    • Configuration upload/download through HTTP/TFTP
    • Hardware reset button for system reboot or reset to factory default
  • SNTP Network Time Protocol
  • Cable diagnostics
  • Link Layer Discovery Protocol (LLDP) Protocol and LLDP-MED
  • SNMP trap for interface Link-up and Link-down notification
  • Event message logging to remote Syslog server
  • Four RMON groups (history, statistics, alarms and events)
  • PLANET Smart Discovery Utility
Technische Daten
PoE Standard:
IEEE 802.3 af/at
Portanzahl:
16 - 23
PoE Support:
Ja
Managed:
Unmanaged
Bauform:
Hutschiene
Abmessungen:
245 x 140 x 24.4 mm
Schutzklasse:
IP40
1 GBit Ports, PoE:
16
Basic Management Schnittstelle:
Web browser, Telnet, SNMP v1, v2c
Befestigung:
Wandmontage, Magnet-Wandmontage, Hutschiene
Betriebstemperatur:
-10°C - +60°C
ESD/EMP Schutz:
Kontakt: 6 kV DC, Luft 8 kV DC
Flow Control:
IEEE 802.3x pause frame for full-duplex, Back pressure for half-duplex
IGMP Snooping:
IPv4 IGMP (v2/v3) snooping, IGMP querier, Up to 256 multicast groups
Layer2 Port Mirroring:
TX/RX/both, Many-to-1 monitor
Leistungsaufnahme:
253 W
Link Aggregation:
IEEE 802.3ad LACP and static trunk, Supports 1 groups with 2 SFP ports per trunk
Luftfeuchtigkeit:
5 - 95%, nicht kondensierend
MAC Adressen Table:
8 K
MLD Snooping:
IPv6 MLD (v1/v2) Snooping, Up to 256 multicast groups
Max. Anzahl PDs Class  2:
16
Max. Anzahl PDs Class  3:
16
Max. Anzahl PDs Class  4:
9
Netzwerk Ports:
16-Port
PoE Gesamtleistung:
240 W
PoE Netzteil:
End-span
QoS:
8 mapping IDs to 8 level priority queues: Port number / 802.1p priority / DSCP/IP precedence of ...
SFP Ports:
2
SNMP MIBs:
RFC 1213 MIB-II, RFC 1215 Generic Traps, RFC 1493 Bridge MIB, RFC 2674 Bridge MIB Extensions, RF ...
Secure Management Schnittstelle:
SSH, SSL, SNMP v3
Shared Data Buffer:
4.1 Mbits
Sicherheit Layer2:
IEEE 802.1X port-based authentication, Built-in RADIUS client to cooperate with RADIUS server, R ...
Spanning Tree Protokoll:
IEEE 802.1D Spanning Tree Protocol (STP), IEEE 802.1w Rapid Spanning Tree Protocol (RSTP), IEEE ...
Stabilitäts Test:
IEC 60068-2-32 (free fall), IEC 60068-2-27 (shock), IEC 60068-2-6 (vibration)
Strom Anschluss:
2
Strom Anschluss Typ:
3-pin Terminal Block, DC Stromanschlus
Switch Architektur:
Store-and-Forward
Switch Datendurchsatz @ 64 Bytes:
26.78 Mpps
Switch Fabric:
36 Gbps / non-blocking
VLAN:
802.1Q tagged-based VLAN, Up to 256 VLAN groups, out of 4094 VLAN IDs, 802.1ad Q-in-Q tunneling ...
Zertifikate / Zulassungen:
FCC Part 15 Class A, CE
Zugriffs Kontroll Liste:
IPv4/IPv6 IP-based ACL/MAC-based ACL, IPv4/IPv6 IP-based ACE/MAC-based ACE
Ähnliche Artikel
WGS-4215-8P2S
Produkt Anzahl: Gib den gewünschten Wert ein oder benutze die Schaltflächen um die Anzahl zu erhöhen oder zu reduzieren.
Stk
WGS-4215-8T2S
Produkt Anzahl: Gib den gewünschten Wert ein oder benutze die Schaltflächen um die Anzahl zu erhöhen oder zu reduzieren.
Stk
WGS-4215-8T
Produkt Anzahl: Gib den gewünschten Wert ein oder benutze die Schaltflächen um die Anzahl zu erhöhen oder zu reduzieren.
Stk
WGS-804HPT
Produkt Anzahl: Gib den gewünschten Wert ein oder benutze die Schaltflächen um die Anzahl zu erhöhen oder zu reduzieren.
Stk
WGS-5225-8P2S
Produkt Anzahl: Gib den gewünschten Wert ein oder benutze die Schaltflächen um die Anzahl zu erhöhen oder zu reduzieren.
Stk
WGS-804HP
Produkt Anzahl: Gib den gewünschten Wert ein oder benutze die Schaltflächen um die Anzahl zu erhöhen oder zu reduzieren.
Stk
WGS-803
Produkt Anzahl: Gib den gewünschten Wert ein oder benutze die Schaltflächen um die Anzahl zu erhöhen oder zu reduzieren.
Stk

WIssenswertes zum Thema

Technologies
FLUKE Patch Cord Component Test vs. GHMT Type Approval: Zwei Prüfungen, zwei Aussagen
Ein einzelnes Messergebnis und eine unabhängige Typprüfung liefern nicht dieselbe Aussage. Erfahren Sie, wie sich FLUKE Patch Cord Component Test und GHMT Type Approval unterscheiden und warum beide Prüfungen unterschiedlich zu bewerten sind.
weiterlesen
Distribution
TELTONIKA
Use Case
4G-Router mit autom. System zur Reifenwartung
Goodyear setzt bei seinem automatisierten Reifenanalyse-System CheckPoint auf den Teltonika RUT951. Der industrielle 4G-Router sorgt für eine sichere und zuverlässige Datenübertragung und unterstützt so die vorausschauende Wartung von Fahrzeugflotten.
weiterlesen
Technologies
SICO: Unsere neue Eigenmarke für unkomplizierte Netzwerklösungen
Mit SICO präsentiert TRIOTRONIK eine neue Eigenmarke für industrielle Netzwerktechnik. Der Fokus: Plug & Play, robuste Hardware und unkomplizierte Netzwerklösungen für Anwendungen, bei denen Zuverlässigkeit im Vordergrund steht.
weiterlesen
Technologies
Cleaven neu gedacht: Wenn kleine Handgriffe einen Unterschied machen
Beim Spleißen zählt jeder Handgriff. Erfahren Sie, wie der neue LIGHTWIN LFS AUTO CLEAVER mit automatischer Klingenrotation und integrierter Sammlung von Faserresten für einen effizienteren Arbeitsablauf sorgt.
weiterlesen
Technologies
Mehr Ordnung im Netzwerkschrank mit der richtigen Kabellänge
Ein aufgeräumter Netzwerkschrank erleichtert Wartung, Verwaltung und Erweiterungen. Erfahren Sie, wie schlanke Patchkabel, passende Kabellängen und Farbcodierungen zu mehr Übersicht in der Netzwerkinfrastruktur beitragen.
weiterlesen

TRIOTRONIK - Netzwerke die verbinden.

JETZT KONTAKT AUFNEHMEN

DISTRIBUTION
Von aktiver Netzwerktechnik bis hin zu passiven Komponenten bieten wir ein abgestimmtes Portfolio für professionelle Infrastrukturprojekte.

Über 30 Jahre Erfahrung
Seit mehr als drei Jahrzehnten begleiten wir Partner mit technischer Kompetenz, passenden Produkten und praxisnaher Weiterbildung.

ACADMEY
Mit der TRIOTRONIK Academy verbinden wir theoretisches Fachwissen mit praktischer Anwendung.

Aus der Praxis entwickelt
Unsere Eigenmarken entstehen aus den Anforderungen des Marktes und der täglichen Praxis.

Persönliche Beratung
Unsere Experten begleiten Sie von der Beratung bis zur technischen Unterstützung.

Leistungsfähige Logistik
Hohe Verfügbarkeit und kurze Lieferzeiten durch mehr als 10.000 lagernde Artikel.

TRIOTRONIK Pyramide