IP67 Industrial L2+ 4Port Gbit M12 802.3at PoE + 2Port 1GBit M12 managed Switch
Management:
- IPv4 and IPv6 dual stack management
- Switch Management Interfaces
- Web switch management
- Telnet Command Line Interface
- SNMP v1 and v2c switch management
- SSHv2, TLSv1.2 and SNMP v3 secure access
- IPv6 IP Address/NTP/DNS management
- Built-in Trivial File Transfer Protocol (TFTP) client
- BOOTP and DHCP for IP address assignment
- System Maintenance
- Firmware upload/download via HTTP
- Dual Images
- DHCP Relay
- DHCP Option82
- DHCP Server
- User Privilege levels control
- NTP (Network Time Protocol)
- UPnP
- Link Layer Discovery Protocol (LLDP) and LLDP-MED
- IEEE 802.3ah OAM
- Compatible with Cisco uni-directional link detection(UDLD) that monitors a link between two switches and blocks the ports on both ends of the link if the link fails at any point between the two devices
- Network Diagnostic
- ICMPv6/ICMPv4 Remote Ping
- Cable Diagnostic technology provides the mechanism to detect and report potential cabling issues
- SMTP/Syslog remote alarm
- Four RMON groups (history, statistics, alarms and events)
- SNMP trap for interface Linkup and Linkdown notification
System Log - PLANET NMS System and Smart Discovery Utility for deployment management
Lagerbestand:
Artikelnummer:
IGS-5227X-4P2T
Herstellernummer:
IGS-5227X-4P2T
Herstellerseite:
PLANET
EAN:
4711605285940
- 6-port 10/100/1000BASE-T waterproof and dustproof M12 X-coded female connectors with 4-port IEEE 802.3at/af Power over Ethernet Injector function
Power over Ethernet:
- Complies with IEEE 802.3at Power over Ethernet Plus/end-span PSE
- Up to 4 IEEE 802.3af/802.3at devices powered
- Supports PoE power up to 36 watts for each PoE port (Port 3 to port 6)
- Auto detects powered device (PD)
- Circuit protection prevents power interference between ports
- Remote power feeding up to 100m
- PoE management features
- PoE admin-mode control
- PoE management mode selection
- PoE Legacy mode selection
- PoE Budget setup option
- Per port PoE function enable/disable
- PoE port power feeding priority
- Per PoE port power limit
- PoE Port Status monitoring
- PD classification detection
- Sequence port PoE
- Intelligent PoE features
- Temperature threshold control
- PoE usage threshold control
- PoE extension
- PoE schedule
- PD alive check
- LLDP PoE Neighbors
Industrial Protocol:
- Modbus TCP for real-time monitoring in the SCADA system
- IEEE 1588v2 PTP (Precision Time Protocol)
Industrial Case and Installation:
- IP67-rated aluminum case
- DIN-rail or wall-mount design
- 12~56V DC, redundant power with reverse polarity protection
- Supports 6KV DC Ethernet ESD protection
- -40 to 75 degrees C operating temperature
Layer 2 Features:
- Prevents packet loss with back pressure (half-duplex) and IEEE 802.3x pause frame flow control (full-duplex)
- High performance of Store-and-Forward architecture, and runt/CRC filtering eliminates erroneous packets to optimize the network bandwidth
- Storm Control support
- Broadcast/Multicast/Unicast
- Supports VLAN
- IEEE 802.1Q tagged VLAN
- Up to 4K VLANs groups, out of 4094 VLAN IDs
- Supports provider bridging (VLAN Q-in-Q, IEEE 802.1ad)
- Private VLAN Edge (PVE)
- Port Isolation
- MAC-based VLAN
- IP Subnet-based VLAN
- Protocol-based VLAN
- VLAN Translation
- Voice VLAN
- GVRP
- Supports Spanning Tree Protocol
- IEEE 802.1D Spanning Tree Protocol (STP)
- IEEE 802.1w Rapid Spanning Tree Protocol (RSTP)
- IEEE 802.1s Multiple Spanning Tree Protocol (MSTP), spanning tree by VLAN
- BPDU Filtering/BPDU Guard
- Supports Link Aggregation
- 802.3ad Link Aggregation Control Protocol (LACP)
- Cisco ether-channel (static trunk)
- Maximum 3 trunk groups with 2 ports per trunk group
- Up to 4Gbps bandwidth (duplex mode)
- Provides port mirror (1-to-1)
- Port mirroring to monitor the incoming or outgoing traffic on a particular port
- Loop protection to avoid broadcast loops
- Supports ERPS (Ethernet Ring Protection Switching)
- Compatible with Cisco Uni-directional link detection (UDLD) that monitors a link between two switches and blocks the ports on both ends of the link if the link fails at any point between the two devices
- Link Layer Discovery Protocol (LLDP)
- Provides ONVIF for co-operating with PLANET video IP surveillances
Layer 3 IP Routing Features:
- Supports maximum 8 static routes and route summarization
- IPv4/IPv6 software static routing
Quality of Service:
- Ingress Shaper and Egress Rate Limit per port bandwidth control
- 8 priority queues on all switch ports
- Traffic classification
- IEEE 802.1p CoS
- IP TOS/DSCP/IP precedence
- IP TCP/UDP port number
- Typical network application
- Strict priority and Weighted Round Robin (WRR) CoS policies
- Supports QoS and In/Out bandwidth control on each port
- Traffic-policing on the switch port
- DSCP remarking
Multicast
- Supports IPv4 IGMP snooping v1, v2 and v3
- Supports IPv6 MLD snooping v1 and v2
- Querier mode support
- IPv4 IGMP snooping port filtering
- IPv6 MLD snooping port filtering
- MVR (Multicast VLAN Registration)
Security:
- Authentication
- IEEE 802.1x port-based/MAC-based network access authentication
- Built-in RADIUS client to co-operate with the RADIUS servers
- TACACS+ login users access authentication
- RADIUS/TACACS+ users access authentication
- Access Control List
- IP-based Access Control List (ACL)
- MAC-based Access Control List
- Source MAC/IP address binding
- DHCP Snooping to filter un-trusted DHCP messages
- Dynamic ARP Inspection discards ARP packets with invalid MAC address to IP address binding
- IP Source Guard prevents IP spoofing attacks
- IP address access management to prevent unauthorized intruder
Management:
- IPv4 and IPv6 dual stack management
- Switch Management Interfaces
- Web switch management
- Telnet Command Line Interface
- SNMP v1 and v2c switch management
- SSHv2, TLSv1.2 and SNMP v3 secure access
- IPv6 IP Address/NTP/DNS management
- Built-in Trivial File Transfer Protocol (TFTP) client
- BOOTP and DHCP for IP address assignment
- System Maintenance
- Firmware upload/download via HTTP
- Dual Images
- DHCP Relay
- DHCP Option82
- DHCP Server
- User Privilege levels control
- NTP (Network Time Protocol)
- UPnP
- Link Layer Discovery Protocol (LLDP) and LLDP-MED
- IEEE 802.3ah OAM
- Compatible with Cisco uni-directional link detection(UDLD) that monitors a link between two switches and blocks the ports on both ends of the link if the link fails at any point between the two devices
- Network Diagnostic
- ICMPv6/ICMPv4 Remote Ping
- Cable Diagnostic technology provides the mechanism to detect and report potential cabling issues
- SMTP/Syslog remote alarm
- Four RMON groups (history, statistics, alarms and events)
- SNMP trap for interface Linkup and Linkdown notification
System Log - PLANET NMS System and Smart Discovery Utility for deployment management
Technische Daten
Hauptgeschwindigkeit:
1 Gbit Kupfer
PoE Standard:
IEEE 802.3 af/at
Portanzahl:
1 - 7
PoE Support:
Ja
Managed:
Unmanaged
Bauform:
Hutschiene
Abmessungen:
103 x 68.2 x 163 mm
Schutzklasse:
IP67
Anzahl PDs, 15,4 Watt:
4
Anzahl PDs, 30 Watt:
4
Basic Management Schnittstelle:
Console; Telnet; Web browser; SNMP v1, v2c
Befestigung:
Hutschiene / Wandmontage
Betriebstemperatur:
-40°C - +75°C
ESD/EMP Schutz:
6 KV DC
Flow Control:
IEEE 802.3x pause frame for full duplex, Back pressure for half duplex
Gehäuse Material:
Aluminium
IGMP Snooping:
IPv4 IGMP (v1/v2/v3) snooping, IPv4 IGMP querier mode support, Up to 255 multicast groups
Jumbo Frame:
9 Kbytes
Layer2 Bandwidth Control:
Per port bandwidth control, Ingress: 500Kb~1000Mbps, Egress: 500Kb~1000Mbps
Layer2 Port Mirroring:
TX/RX/both, Many-to-1 monitor
Layer3 IP Interfaces:
Max. 8 VLAN interfaces
Layer3 Routing Protokolle:
IPv4 software static routing, IPv6 software static routing
Layer3 Routing Table:
Max. 32 routing entries
Link Aggregation:
IEEE 802.3ad LACP/static trunk, 3 groups with 2 ports per trunk
Luftfeuchtigkeit:
5 - 95%, nicht kondensierend
MLD Snooping:
IPv6 MLD (v1/v2) snooping, IPv6 MLD querier mode support, Up to 255 multicast groups
Netzwerk Ports:
6-Port
ONVIF:
ONVIF device discovery, ONVIF device monitoring, Floor Map
PoE Gesamtleistung:
144 W
Port Konfiguration:
Port disable/enable, Auto-negotiation 10/100/1000Mbps full and half duplex mode selection, Flow ...
Port Status:
Display each port’s speed duplex mode, link status, flow control status, auto negotiation stat ...
QoS:
Traffic classification based strict priority and WRR 8-level priority for switching
SNMP MIBs:
RFC 1213 MIB-II, RFC 2863 IF-MIB, RFC 1493 Bridge MIB, RFC 1643 Ethernet MIB, RFC 2863 Interface ...
Secure Management Schnittstelle:
SSHv2, TLS v1.2, SNMP v3
Spanning Tree Protokoll:
IEEE 802.1D Spanning Tree Protocol (STP), IEEE 802.1w Rapid Spanning Tree Protocol (RSTP), IEEE ...
Stabilitäts Test:
IEC 60068-2-32 (free fall), IEC 60068-2-27 (shock), IEC 60068-2-6 (vibration)
Strom Anschluss:
M23 Stecker
Stromversorgung:
12 - 56V DC, Dual
Switch Architektur:
Store-and-Forward
Switch Datendurchsatz @ 64 Bytes:
8.9 Mpps
Switch Fabric:
12 Gbps / non-blocking
VLAN:
802.1Q tag-based VLAN, up to 4K VLAN groups, Q-in-Q tunneling, Private VLAN Edge (PVE), MAC-base ...
Zertifikate / Zulassungen:
FCC Part 15 Class A, CE
Zugriffs Kontroll Liste:
IP-based ACL/MAC-based ACL, Up to 256 entries
WIssenswertes zum Thema












