IP30 Industrial L2+ 8Port 1Gbit 802.3at PoE + 2Port 1Gbit SFP, Wallmount Switch
- 8x 10/100/1000BASE-T Gigabit Ethernet RJ45 ports with IEEE 802.3at PoE+ Injector
- 2x 100/1000BASE-X mini-GBIC/SFP slots for SFP type auto detection
Power over Ethernet:
- Complies with IEEE 802.3at Power over Ethernet Plus/end-span PSE
- Up to 8 IEEE 802.3af/802.3at devices powered
- Supports PoE power up to 36 watts for each PoE port
- Auto detects powered device (PD)
- Circuit protection prevents power interference between ports
- Remote power feeding up to 100m
- PoE management features
- Total PoE power budget control
- Per port PoE function enable/disable
- PoE admin-mode control
- PoE port power feeding priority
- Per PoE port power limit
- PD classification detection
- Intelligent PoE features
- Temperature threshold control
- PoE usage threshold control
- PD alive check
- PoE schedule
Industrial Case and Installation:
- Compact size with fixed wall-mounted, magnetic wall-mounted or DIN-rail design
- IP30 metal case
- Supports -40 to 75 degrees C operating temperature
- Supports ESD 6KV DC Ethernet protection
- Dual power input design
- 48V~56V DC wide power input with polarity reverse protect function
- 3-pin terminal block or DC jack connector
Layer 2 Features:
- Prevents packet loss with back pressure (half-duplex) and IEEE 802.3x pause frame flow control (full-duplex)
- High performance of Store-and-Forward architecture, and runt/CRC filtering eliminates erroneous packets to optimize the network bandwidth
- Storm Control support
- Broadcast/Multicast/Unicast
- Supports VLAN
- IEEE 802.1Q tagged VLAN- Up to 255 VLANs groups, out of 4094 VLAN Ids
- Provider Bridging (VLAN Q-in-Q) support (IEEE 802.1ad)
- Private VLAN Edge (PVE)
- Protocol-based VLAN
- MAC-based VLAN
- Voice VLAN
- Supports Spanning Tree Protocol
- IEEE 802.1D Spanning Tree Protocol (STP)
- IEEE 802.1w Rapid Spanning Tree Protocol (RSTP)
- IEEE 802.1s Multiple Spanning Tree Protocol (MSTP), spanning tree by VLAN
- BPDU Guard
- Supports Link Aggregation
- 802.3ad Link Aggregation Control Protocol (LACP)
- Cisco ether-channel (static trunk)
- Maximum 2 trunk groups with 2 ports per trunk group
- Up to 2Gbps bandwidth (duplex mode)
- Provides port mirror (1-to-1)
- Port mirroring to monitor the incoming or outgoing traffic on a particular port
- Loop protection to avoid broadcast loops
- Supports ERPS (Ethernet Ring Protection Switching)
Layer 3 IP Routing Features:
- Supports maximum 32 static routes and route summarization
Quality of Service:
- Ingress Shaper and Egress Rate Limit per port bandwidth control
- 8 priority queues on all switch ports
- Traffic classification
- IEEE 802.1p CoS
- IP TOS/DSCP/IP precedence
- IP TCP/UDP port number
- Typical network application
- Strict priority and Weighted Round Robin (WRR) CoS policies
- Supports QoS and In/Out bandwidth control on each port
- Traffic-policing on the switch port
- DSCP remarking
Multicast:
- Supports IGMP snooping v1, v2 and v3
- Supports MLD snooping v1 and v2
- Querier mode support
- IGMP snooping port filtering
- MLD snooping port filtering
- MVR (Multicast VLAN Registration)
Security:
- IEEE 802.1x Port-based/MAC-based network access authentication
- Built-in RADIUS client to cooperate with the RADIUS servers
- TACACS+ login users access authentication
- RADIUS/TACACS+ users access authentication
- IP-based Access Control List (ACL)
- MAC-based Access Control List
- Source MAC/IP address binding
- DHCP snooping to filter distrusted DHCP messages
- Dynamic ARP Inspection discards ARP packets with invalid MAC address to IP address binding
- IP Source Guard prevents IP spoofing attacks
- IP address access management to prevent unauthorized intruder
Management:
- Switch Management Interfaces
- Telnet Command Line Interface
- Web switch management
- SNMP v1 and v2c switch management
- SSH/SSL and SNMP v3 secure access
- Four RMON groups (history, statistics, alarms, and events)
- IPv6 IP address/NTP/DNS management
- Built-in Trivial File Transfer Protocol (TFTP) client
- BOOTP and DHCP for IP address assignment
- Firmware upload/download via HTTP/TFTP
- DHCP Relay and DHCP Option 82
- User Privilege levels control
- Network Time Protocol (NTP)
- Link Layer Discovery Protocol (LLDP)
- SFP-DDM (Digital Diagnostic Monitor)
- Cable diagnostic technology provides the mechanism to detect and report potential cabling issues
- Reset button for system reboot or reset to factory default
- PLANET Smart Discovery Utility for deployment management
Lagerbestand:
Artikelnummer:
WGS-5225-8P2S
Herstellernummer:
WGS-5225-8P2S
Herstellerseite:
PLANET
EAN:
4711605283281
- 8x 10/100/1000BASE-T Gigabit Ethernet RJ45 ports with IEEE 802.3at PoE+ Injector
- 2x 100/1000BASE-X mini-GBIC/SFP slots for SFP type auto detection
Power over Ethernet:
- Complies with IEEE 802.3at Power over Ethernet Plus/end-span PSE
- Up to 8 IEEE 802.3af/802.3at devices powered
- Supports PoE power up to 36 watts for each PoE port
- Auto detects powered device (PD)
- Circuit protection prevents power interference between ports
- Remote power feeding up to 100m
- PoE management features
- Total PoE power budget control
- Per port PoE function enable/disable
- PoE admin-mode control
- PoE port power feeding priority
- Per PoE port power limit
- PD classification detection
- Intelligent PoE features
- Temperature threshold control
- PoE usage threshold control
- PD alive check
- PoE schedule
Industrial Case and Installation:
- Compact size with fixed wall-mounted, magnetic wall-mounted or DIN-rail design
- IP30 metal case
- Supports -40 to 75 degrees C operating temperature
- Supports ESD 6KV DC Ethernet protection
- Dual power input design
- 48V~56V DC wide power input with polarity reverse protect function
- 3-pin terminal block or DC jack connector
Layer 2 Features:
- Prevents packet loss with back pressure (half-duplex) and IEEE 802.3x pause frame flow control (full-duplex)
- High performance of Store-and-Forward architecture, and runt/CRC filtering eliminates erroneous packets to optimize the network bandwidth
- Storm Control support
- Broadcast/Multicast/Unicast
- Supports VLAN
- IEEE 802.1Q tagged VLAN- Up to 255 VLANs groups, out of 4094 VLAN Ids
- Provider Bridging (VLAN Q-in-Q) support (IEEE 802.1ad)
- Private VLAN Edge (PVE)
- Protocol-based VLAN
- MAC-based VLAN
- Voice VLAN
- Supports Spanning Tree Protocol
- IEEE 802.1D Spanning Tree Protocol (STP)
- IEEE 802.1w Rapid Spanning Tree Protocol (RSTP)
- IEEE 802.1s Multiple Spanning Tree Protocol (MSTP), spanning tree by VLAN
- BPDU Guard
- Supports Link Aggregation
- 802.3ad Link Aggregation Control Protocol (LACP)
- Cisco ether-channel (static trunk)
- Maximum 2 trunk groups with 2 ports per trunk group
- Up to 2Gbps bandwidth (duplex mode)
- Provides port mirror (1-to-1)
- Port mirroring to monitor the incoming or outgoing traffic on a particular port
- Loop protection to avoid broadcast loops
- Supports ERPS (Ethernet Ring Protection Switching)
Layer 3 IP Routing Features:
- Supports maximum 32 static routes and route summarization
Quality of Service:
- Ingress Shaper and Egress Rate Limit per port bandwidth control
- 8 priority queues on all switch ports
- Traffic classification
- IEEE 802.1p CoS
- IP TOS/DSCP/IP precedence
- IP TCP/UDP port number
- Typical network application
- Strict priority and Weighted Round Robin (WRR) CoS policies
- Supports QoS and In/Out bandwidth control on each port
- Traffic-policing on the switch port
- DSCP remarking
Multicast:
- Supports IGMP snooping v1, v2 and v3
- Supports MLD snooping v1 and v2
- Querier mode support
- IGMP snooping port filtering
- MLD snooping port filtering
- MVR (Multicast VLAN Registration)
Security:
- IEEE 802.1x Port-based/MAC-based network access authentication
- Built-in RADIUS client to cooperate with the RADIUS servers
- TACACS+ login users access authentication
- RADIUS/TACACS+ users access authentication
- IP-based Access Control List (ACL)
- MAC-based Access Control List
- Source MAC/IP address binding
- DHCP snooping to filter distrusted DHCP messages
- Dynamic ARP Inspection discards ARP packets with invalid MAC address to IP address binding
- IP Source Guard prevents IP spoofing attacks
- IP address access management to prevent unauthorized intruder
Management:
- Switch Management Interfaces
- Telnet Command Line Interface
- Web switch management
- SNMP v1 and v2c switch management
- SSH/SSL and SNMP v3 secure access
- Four RMON groups (history, statistics, alarms, and events)
- IPv6 IP address/NTP/DNS management
- Built-in Trivial File Transfer Protocol (TFTP) client
- BOOTP and DHCP for IP address assignment
- Firmware upload/download via HTTP/TFTP
- DHCP Relay and DHCP Option 82
- User Privilege levels control
- Network Time Protocol (NTP)
- Link Layer Discovery Protocol (LLDP)
- SFP-DDM (Digital Diagnostic Monitor)
- Cable diagnostic technology provides the mechanism to detect and report potential cabling issues
- Reset button for system reboot or reset to factory default
- PLANET Smart Discovery Utility for deployment management
Technische Daten
Hauptgeschwindigkeit:
1 Gbit Kupfer
Produktfamilie:
Industrial Switch, Wall-Mount, Flat Ethernet
PoE Standard:
IEEE 802.3 af/at
Portanzahl:
8 - 15
PoE Support:
Ja
Managed:
Unmanaged
Bauform:
Hutschiene
Abmessungen:
180 x 24.4 x 140 mm
Schutzklasse:
IP30
1 GBit Ports, PoE:
8
Basic Management Schnittstelle:
Console; Telnet; Web browser; SNMP v1, v2c
Befestigung:
DIN rail kit and wall-mount
Betriebstemperatur:
-40°C - +75°C
ESD/EMP Schutz:
6KV DC
Flow Control:
IEEE 802.3x pause frame for full-duplex, Back pressure for half-duplex
Gehäuse Material:
Metall
IGMP Snooping:
IGMP (v1/v2/v3) Snooping, up to 255 multicast groups, IGMP Querier mode support
Jumbo Frame:
9 Kbytes
LEDs:
System, Ethernet, SFP
Layer2 Bandwidth Control:
Per port bandwidth control: Ingress: 500Kb~1000Mbps, Egress: 500Kb~1000Mbps
Layer2 Port Mirroring:
TX/RX/both, 1 to 1 monitor
Layer3 IP Interfaces:
Max. 8 VLAN interfaces
Layer3 Routing Protokolle:
IPv4 software static routing, IPv6 software static routing
Layer3 Routing Table:
Max. 32 routing entries
Leistungsaufnahme:
Max. 250.4 W / 859.1BTU
Link Aggregation:
IEEE 802.3ad LACP/static trunk, Supports 2 trunk groups with 2 ports per trunk group
Luftfeuchtigkeit:
5 - 95%, nicht kondensierend
MAC Adressen Table:
8K
MLD Snooping:
MLD (v1/v2) snooping, up to 255 multicast groups, MLD querier mode support
Max. Anzahl PDs Class 2:
8
Max. Anzahl PDs Class 3:
8
Max. Anzahl PDs Class 4:
8
Netzwerk Ports:
8-Port
PoE Gesamtleistung:
240 W
Port Konfiguration:
Port disable/enable, Auto-negotiation 10/100/1000Mbps full and half duplex mode selection, Flow ...
Port Status:
Display each port’s speed duplex mode, link status, flow control status, auto negotiation stat ...
QoS:
Traffic classification based, strict priority and WRR, 8-level priority for switching: Port numb ...
Reset Button:
<5 sec: System reboot, >5 sec: Factory default
SFP 100/1000Mbps Ports:
2 (Combo)
SNMP MIBs:
RFC 1213 MIB-II, IF-MIB, RFC 1493 Bridge MIB, RFC 1643 Ethernet MIB, RFC 2863 Interface MIB, RFC ...
Secure Management Schnittstelle:
SSH, SSL, SNMP v3
Shared Data Buffer:
4 Mbits
Stabilitäts Test:
IEC60068-2-32 (Free fall), IEC60068-2-27 (Shock), IEC60068-2-6 (Vibration)
Strom Anschluss:
Removable 3-pin terminal block for power input, DC power jack with 2.0mm central pole
Stromversorgung:
Dual 48~56V DC (>51V DC for PoE+ output recommended)
Switch Architektur:
Store-and-Forward
Switch Datendurchsatz @ 64 Bytes:
14.88 Mpps
Switch Fabric:
20 Gbps / non-blocking
VLAN:
802.1Q tag based VLAN, up to 255 VLAN groups, Q-in-Q tunneling, Private VLAN Edge (PVE), MAC-bas ...
Zertifikate / Zulassungen:
FCC Part 15 Class A, CE
Zugriffs Kontroll Liste:
IP-based ACL/MAC-based ACL, Up to 256 entries
WIssenswertes zum Thema









