Industrial 4-Port Gbit 802.3bt PoE + 4-Port Gbit 802.3at PoE + 2x SFP Switch
Management:
- IPv4 and IPv6 dual stack management
- Switch Management Interfaces
- Telnet Command Line Interface
- Web switch management
- SNMP v1, v2c, and v3 switch management
- SSHv2 and TLSv1.2 secure access
- SNMP Management
- Four RMON groups (history, statistics, alarms, and events)
- SNMP trap for interface Link Up and Link Down notification
- User Privilege Levels Control
- Built-in Trivial File Transfer Protocol (TFTP) client
- BOOTP and DHCP for IP address assignment
- System Maintenance
- Firmware upload/download via HTTP/TFTP
- Configuration upload/download via HTTP/TFTP
- Dual Images
- Hardware reset button for system reboot or reset to factory default
- SNTP Network Time Protocol
- Link Layer Discovery Protocol (LLDP) Protocol and LLDP-MED
- SNMP trap for interface Link Up and Link Down notification
- Event message logging to remote Syslog server
- Four RMON groups (history, statistics, alarms, and events)
- Network Diagnositc
- ICMPv6/ICMPv4 Ping Test
- Cable diagnostic technology provides the mechanism to detect and report potential cabling issues
- SFP-DDM (Digital Diagnostic Monitor)
- PLANET UNI-NMS (Universal Network Management) and Smart Discovery Utility for deployment management
Lagerbestand:
Artikelnummer:
WGS-4215-8HP2S
Herstellernummer:
WGS-4215-8HP2S
Herstellerseite:
PLANET
EAN:
4711605286077
- 4x 10/100/1000BASE-T Gigabit Ethernet RJ45 ports with IEEE 802.3bt PoE++ Injector function
- 4x 10/100/1000BASE-T Gigabit Ethernet RJ45 ports with IEEE 802.3at PoE+ Injector function
- 2x 100/1000BASE-X SFP slots for SFP type auto detection
Industrial Case and Installation:
- IP30 metal case
- Supports -40 to 75 degrees C operating temperature
- Supports ESD 6KV DC Ethernet protection
- Slim size with fixed wall-mounted design
Power over Ethernet:
- Complies with IEEE 802.3bt Power over Ethernet Plus Plus and IEEE 802.3at Power over Ethernet Plus PSE
- Backward compatible with 802.3af PoE PSE
- Up to 4 IEEE 802.3bt devices powered
- Up to 8 IEEE 802.3af/802.3at devices powered
- Supports PoE power up to 95 watts for each PoE++ port
- Auto detects powered device (PD)
- Circuit protection prevents power interference between ports
- Remote power feeding up to 100m
- PoE management features
- Total PoE power budget control
- Per port PoE function enable/disable
- PoE admin-mode control
- PoE port power feeding priority
- Per PoE port power limit
- PD classification detection
- Sequence port PoE
- PoE extend mode control to support power feeding up to a distance of up to 160 meters
- Intelligent PoE features
- PoE usage threshold control
- PD alive check
- PoE schedule
Layer 2 Features:
- Supports VLAN
- IEEE 802.1Q tagged VLAN
- Provider Bridging (VLAN Q-in-Q) support (IEEE 802.1ad)
- Protocol VLAN
- Voice VLAN
- Management VLAN
- GVRP
- Supports Spanning Tree Protocol
- STP (Spanning Tree Protocol)
- RSTP (Rapid Spanning Tree Protocol)
- MSTP (Multiple Spanning Tree Protocol)
- STP BPDU Guard, BPDU Filtering and BPDU Forwarding
- Supports Link Aggregation
- IEEE 802.3ad Link Aggregation Control Protocol (LACP)
- Cisco ether-channel (static trunk)
- Maximum 1 trunk group, up to 2 ports per trunk group
Provides port mirror (many-to-1)
Loop protection to avoid broadcast loops
Supports ERPS (Ethernet Ring Protection Switching)
Link Layer Discovery Protocol (LLDP)
Quality of Service:
- Ingress/Egress Rate Limit per port bandwidth control
- Storm Control support
- Broadcast/Unknown-Unicast/Unknown-Multicast
- Traffic classification
- IEEE 802.1p CoS
- TOS/DSCP/IP Precedence of IPv4/IPv6 packets
- Strict priority and Weighted Round Robin (WRR) CoS policies
Multicast:
- Supports IPv4 IGMP snooping v2 and v3
- Supports IPv6 MLD snooping v1, v2
- IGMP querier mode support
- IGMP snooping port filtering
- MLD snooping port filtering
Security:
- Authentication
- IEEE 802.1X Port-based network access authentication
- Built-in RADIUS client to co-operate with the RADIUS servers
- RADIUS/TACACS+ login user access authentication
- Access Control List
- IPv4/IPv6 IP-based ACL/ACE
- MAC-based ACL/ACE
- MAC Security
- Static MAC
- MAC Filtering
- Port Security for Source MAC address entries filtering
- DHCP Snooping to filter distrusted DHCP messages
- Dynamic ARP Inspection discards ARP packets with invalid MAC address to IP address binding
- IP Source Guard prevents IP spoofing attacks
- DoS Attack Prevention
Management:
- IPv4 and IPv6 dual stack management
- Switch Management Interfaces
- Telnet Command Line Interface
- Web switch management
- SNMP v1, v2c, and v3 switch management
- SSHv2 and TLSv1.2 secure access
- SNMP Management
- Four RMON groups (history, statistics, alarms, and events)
- SNMP trap for interface Link Up and Link Down notification
- User Privilege Levels Control
- Built-in Trivial File Transfer Protocol (TFTP) client
- BOOTP and DHCP for IP address assignment
- System Maintenance
- Firmware upload/download via HTTP/TFTP
- Configuration upload/download via HTTP/TFTP
- Dual Images
- Hardware reset button for system reboot or reset to factory default
- SNTP Network Time Protocol
- Link Layer Discovery Protocol (LLDP) Protocol and LLDP-MED
- SNMP trap for interface Link Up and Link Down notification
- Event message logging to remote Syslog server
- Four RMON groups (history, statistics, alarms, and events)
- Network Diagnositc
- ICMPv6/ICMPv4 Ping Test
- Cable diagnostic technology provides the mechanism to detect and report potential cabling issues
- SFP-DDM (Digital Diagnostic Monitor)
- PLANET UNI-NMS (Universal Network Management) and Smart Discovery Utility for deployment management
Technische Daten
Hauptgeschwindigkeit:
1 Gbit Kupfer
PoE Standard:
IEEE 802.3 af/bt
Portanzahl:
8 - 15
PoE Support:
Ja
Managed:
Unmanaged
Bauform:
Hutschiene
Abmessungen:
245 x 140 x 36 mm
1 GBit Ports, PoE:
8
Basic Management Schnittstelle:
Web browser, Telnet, SNMP v1, v2c
Betriebstemperatur:
-40°C - +75°C
ESD/EMP Schutz:
Kontakt: 6 KV DC, Luft: 8 KV DC
Flow Control:
IEEE 802.3x pause frame for full duplex, Back pressure for half duplex
Gehäuse Material:
Metall
IGMP Snooping:
IPv4 IGMP (v2/v3) Snooping, IPv4 IGMP Querier, Up to 256 multicast groups
Jumbo Frame:
10 Kbytes
Layer2 Port Mirroring:
TX/RX/Both, Many-to-1 monitor, Up to 4 sessions
Link Aggregation:
IEEE 802.3ad LACP/Static Trunk, Supports1 trunk group with 2 ports per trunk
Luftfeuchtigkeit:
5 - 95%, nicht kondensierend
MAC Adressen Table:
8 K
MLD Snooping:
IPv6 MLD (v1/v2) Snooping, Up to 256 multicast groups
Netzwerk Ports:
8-Port
PoE Gesamtleistung:
360 W
QoS:
8 mapping ID to 8 level priority queues, Port number, 802.1p priority, 802.1Q VLAN tag, ...
SFP Ports:
2
SNMP MIBs:
RFC 1213 MIB-II, RFC 1215 Generic Traps, RFC 1493 Bridge MIB, RFC 2674 Bridge MIB Extensions, RF ...
Secure Management Schnittstelle:
SSHv2, TLS v1.2, SNMP v3
Sicherheit Layer2:
IP-MAC port binding, MAC filter, Static MAC address, DHCP Snooping and DHCP Option82, DoS attack ...
Spanning Tree Protokoll:
IEEE 802.1D Spanning Tree Protocol (STP), IEEE 802.1w Rapid Spanning Tree Protocol (RSTP), IEEE ...
Stromversorgung:
48 - 56V DC, 8A
Switch Architektur:
Store-and-Forward
Switch Datendurchsatz @ 64 Bytes:
14.88 Mpps
Switch Fabric:
20 Gbps / non-blocking
VLAN:
IEEE 802.1Q tagged VLAN, IEEE 802.1ad Q-in-Q tunneling, Voice VLAN, Protocol VLAN, Private VLAN ...
Zertifikate / Zulassungen:
FCC Part 15 Class A, CE
Zugriffs Kontroll Liste:
IPv4/IPv6 IP-based ACL, MAC-based ACL
WIssenswertes zum Thema











