Layer3 16Port 100/1000X SFP + 8Port TP/SFP + 4Port 10Gbit SPF+, stackable
- 24x 100/1000BASE-X mini-GBIC/SFP slots
- 8x 10/100/1000BASE-T RJ45 copper ports, shared with Port-1 to Port-8
- 4x 10GBASE-SR/LR SFP+ slots, compatible with 1000BASE-SX/LX/BX SFP
- RJ45 to DB9 console interface for switch basic management and setup
- 1x USB2.0 interface for configuration and firmware storage
IP Stacking:
- Connects with stack member via both Gigabit TP and SFP interfaces
- Single IP address management, supporting up to 24 units stacked together
IP Routing Features:
- IP routing protocol supports RIPv1/v2, RIPng, OSPFv2/v3, BGP4/4+
- Routing interface provides per VLAN routing mode
- VRRPv1/v3 protocol for redundant routing deployment
- Supports route redistribution
Multicast Routing Features:
- Supports PIM-DM (Protocol Independent Multicast Dense Mode) and PIM-SM (Protocol Independent Multicast Sparse Mode) and PIM-SSM (Protocol Independent Multicast Source Specific Multicast)
- Supports DVMRP (Distance Vector Multicast Routing Protocol)
- Supports IGMP v1/v2/v3 and MLD v1/v2
Layer 2 Features:
- Complies with the IEEE 802.3, IEEE 802.3u, IEEE 802.3ab, IEEE 802.3z Gigabit Ethernet standard
- Supports auto-negotiation and half-duplex/full-duplex modes for all 10BASE-T, 100BASE-TX and 1000BASE-T ports
- Auto-MDI/MDI-X detection on each RJ45 port
- Prevents packet loss flow control
- IEEE 802.3x pause frame flow control in full-duplex mode
- Back pressure flow control in half-duplex mode
- High performance Store-and-Forward architecture, broadcast storm control, port loopback detect
- 16K MAC address table, automatic source address learning and aging
- Supports VLAN
- IEEE 802.1Q tag-based VLAN
- GVRP for dynamic VLAN management
- Up to 256 VLANs groups, out of 4041 VLAN Ids
- Provider Bridging (VLAN Q-in-Q, IEEE 802.1ad) supported
- Private VLAN Edge (PVE) supported
- GVRP protocol for Management VLAN
- Protocol-based VLAN
- MAC-based VLAN
- IP subnet VLAN
- Supports Link Aggregation
- Maximum 128 trunk groups, up to 8 ports per trunk group
- IEEE 802.3ad LACP (Link Aggregation Control Protocol)
- Cisco ether-channel (static trunk)
- Supports Spanning Tree Protocol
- STP, IEEE 802.1D (Classic Spanning Tree Protocol)
- RSTP, IEEE 802.1w (Rapid Spanning Tree Protocol)
- MSTP, IEEE 802.1s (Multiple Spanning Tree Protocol, spanning tree by VLAN)
- Supports BPDU & root guard
- Port mirroring to monitor the incoming or outgoing traffic on a particular port (many to many)
- Provides port mirror (many-to-1)
Quality of Service:
- 8 priority queues on all switch ports
- Support for strict priority and WRR (Weighted Round Robin) CoS policies
- Traffic classification
- IEEE 802.1p CoS/ToS
- IPv4/IPv6 DSCP
- Port-based WRR
- Strict priority and WRR CoS policies
Multicast:
- Supports IPv4 IGMP snooping v1, v2 and v3; IPv6 MLD v1 and v2 snooping
- Querier mode support
- Supports Multicast VLAN Register (MVR)
Security:
- IEEE 802.1x port-based network access authentication
- MAC-based network access authentication
- Built-in RADIUS client to cooperate with the RADIUS servers for IPv4 and IPv6
- TACACS+ login users access authentication
- IP-based Access Control List (ACL)
- MAC-based Access Control List
- Supports DHCP snooping
- Supports ARP inspection
- IP Source Guard prevents IP spoofing attacks
- Dynamic ARP Inspection discards ARP packets with invalid MAC address to IP address binding
Management:
- Management IP for IPv4 and IPv6
- Switch Management Interface
- Console/Telnet Command Line Interface
- Web switch management
- SNMP v1, v2c, and v3 switch management
- SSH/SSL secure access
- BOOTP and DHCP for IP address assignment
- Firmware upload/download via TFTP or HTTP Protocol for IPv4 and IPv6
- SNTP (Simple Network Time Protocol) for IPv4 and IPv6
- User privilege levels control
- Syslog server for IPv4 and IPv6
- Supports DDM
- Four RMON groups 1, 2, 3, 9 (history, statistics, alarms and events)
- Supports sFlow
- Supports ULDP
- Supports ULPP (Uplink Protection Protocol)
- Supports ULSM (Uplink State Monitor protocol)
- Supports LLDP/LLDP MED
- Supports DHCP Option82, Option37/38
- Supports ping, trace route function for IPv4 and IPv6
Lagerbestand:
Artikelnummer:
SGS-6341-16S8C4XR
Herstellernummer:
SGS-6341-16S8C4XR
Herstellerseite:
PLANET
EAN:
4711605283571
- 24x 100/1000BASE-X mini-GBIC/SFP slots
- 8x 10/100/1000BASE-T RJ45 copper ports, shared with Port-1 to Port-8
- 4x 10GBASE-SR/LR SFP+ slots, compatible with 1000BASE-SX/LX/BX SFP
- RJ45 to DB9 console interface for switch basic management and setup
- 1x USB2.0 interface for configuration and firmware storage
IP Stacking:
- Connects with stack member via both Gigabit TP and SFP interfaces
- Single IP address management, supporting up to 24 units stacked together
IP Routing Features:
- IP routing protocol supports RIPv1/v2, RIPng, OSPFv2/v3, BGP4/4+
- Routing interface provides per VLAN routing mode
- VRRPv1/v3 protocol for redundant routing deployment
- Supports route redistribution
Multicast Routing Features:
- Supports PIM-DM (Protocol Independent Multicast Dense Mode) and PIM-SM (Protocol Independent Multicast Sparse Mode) and PIM-SSM (Protocol Independent Multicast Source Specific Multicast)
- Supports DVMRP (Distance Vector Multicast Routing Protocol)
- Supports IGMP v1/v2/v3 and MLD v1/v2
Layer 2 Features:
- Complies with the IEEE 802.3, IEEE 802.3u, IEEE 802.3ab, IEEE 802.3z Gigabit Ethernet standard
- Supports auto-negotiation and half-duplex/full-duplex modes for all 10BASE-T, 100BASE-TX and 1000BASE-T ports
- Auto-MDI/MDI-X detection on each RJ45 port
- Prevents packet loss flow control
- IEEE 802.3x pause frame flow control in full-duplex mode
- Back pressure flow control in half-duplex mode
- High performance Store-and-Forward architecture, broadcast storm control, port loopback detect
- 16K MAC address table, automatic source address learning and aging
- Supports VLAN
- IEEE 802.1Q tag-based VLAN
- GVRP for dynamic VLAN management
- Up to 256 VLANs groups, out of 4041 VLAN Ids
- Provider Bridging (VLAN Q-in-Q, IEEE 802.1ad) supported
- Private VLAN Edge (PVE) supported
- GVRP protocol for Management VLAN
- Protocol-based VLAN
- MAC-based VLAN
- IP subnet VLAN
- Supports Link Aggregation
- Maximum 128 trunk groups, up to 8 ports per trunk group
- IEEE 802.3ad LACP (Link Aggregation Control Protocol)
- Cisco ether-channel (static trunk)
- Supports Spanning Tree Protocol
- STP, IEEE 802.1D (Classic Spanning Tree Protocol)
- RSTP, IEEE 802.1w (Rapid Spanning Tree Protocol)
- MSTP, IEEE 802.1s (Multiple Spanning Tree Protocol, spanning tree by VLAN)
- Supports BPDU & root guard
- Port mirroring to monitor the incoming or outgoing traffic on a particular port (many to many)
- Provides port mirror (many-to-1)
Quality of Service:
- 8 priority queues on all switch ports
- Support for strict priority and WRR (Weighted Round Robin) CoS policies
- Traffic classification
- IEEE 802.1p CoS/ToS
- IPv4/IPv6 DSCP
- Port-based WRR
- Strict priority and WRR CoS policies
Multicast:
- Supports IPv4 IGMP snooping v1, v2 and v3; IPv6 MLD v1 and v2 snooping
- Querier mode support
- Supports Multicast VLAN Register (MVR)
Security:
- IEEE 802.1x port-based network access authentication
- MAC-based network access authentication
- Built-in RADIUS client to cooperate with the RADIUS servers for IPv4 and IPv6
- TACACS+ login users access authentication
- IP-based Access Control List (ACL)
- MAC-based Access Control List
- Supports DHCP snooping
- Supports ARP inspection
- IP Source Guard prevents IP spoofing attacks
- Dynamic ARP Inspection discards ARP packets with invalid MAC address to IP address binding
Management:
- Management IP for IPv4 and IPv6
- Switch Management Interface
- Console/Telnet Command Line Interface
- Web switch management
- SNMP v1, v2c, and v3 switch management
- SSH/SSL secure access
- BOOTP and DHCP for IP address assignment
- Firmware upload/download via TFTP or HTTP Protocol for IPv4 and IPv6
- SNTP (Simple Network Time Protocol) for IPv4 and IPv6
- User privilege levels control
- Syslog server for IPv4 and IPv6
- Supports DDM
- Four RMON groups 1, 2, 3, 9 (history, statistics, alarms and events)
- Supports sFlow
- Supports ULDP
- Supports ULPP (Uplink Protection Protocol)
- Supports ULSM (Uplink State Monitor protocol)
- Supports LLDP/LLDP MED
- Supports DHCP Option82, Option37/38
- Supports ping, trace route function for IPv4 and IPv6
Technische Daten
Hauptgeschwindigkeit:
1 Gbit Kupfer
Produktfamilie:
Layer 3 IPv4/IPv6, SGS
Portanzahl:
24 - 32
PoE Support:
-
Managed:
Managed
Bauform:
19" Rackmount
Abmessungen:
440 x 240 x 43.6 mm
Authentifizierung:
IEEE 802.1x port-based network access control, AAA authentication: TACACS+ and IPv4/IPv6 over RADIUS
1 GBit Ports:
8 (Combo)
19-Zoll Rackmount:
Ja
ACL Tabelle:
1K
Betriebstemperatur:
0°C - +50°C
Flow Control:
Back pressure for half duplex, IEEE 802.3x pause frame for full duplex
Höhe außen:
1 HE
Jumbo Frame:
10KB
LEDs:
System, Ethernet, SFP+
Layer2 Bandwidth Control:
TX/RX/Both
Layer3 Routing Table:
1K
Leistungsaufnahme:
Max. 51.1 watts/174 BTU (AC input), Max. 47.6 watts/162 BTU (DC input)
Link Aggregation:
IEEE 802.3ad LACP/static trunk, Supports 128 groups with 8 ports per trunk group
Luftfeuchtigkeit:
5 - 90%, nicht kondensierend
MAC Adressen Table:
16K
Management:
Supports both IPv4 and IPv6 addressing, Supports the user IP security inspection for IPv4/IPv6 S ...
Multicast:
IGMP v1/v2/v3 snooping, Querier mode support, MLD v1/v2 snooping, Multicast VLAN Register (MVR)
Netzwerk Ports:
24-Port
Port Konfiguration:
Port disable/enable, Auto-negotiation 10/100/1000Mbps full and half duplex mode selection, Flow ...
Port Status:
Display each port’s speed duplex mode, link status, flow control status and auto negotiation s ...
Protokoll:
ICMPv6, ND, DNSv6
QoS:
8 priority queues on all switch ports, Supports strict priority and Weighted Round Robin (WRR) C ...
SFP+ Ports:
4
SFP 100/1000Mbps Ports:
24
SNMP MIBs:
RFC 1213 MIB-II, RFC 1215 Internet Engineering Task Force, RFC 1271 RMON , RFC 1354 IP-Forwardin ...
Serieller Konsolen Port:
1 x RJ45-to-RS232 serial port (9600, 8, N, 1)
Shared Data Buffer:
1.5 MB
Sicherheit:
Supports MAC + port binding, IPv4/IPv6 + MAC + port binding, IPv4/IPv6 + port binding, Supports ...
Stromversorgung:
AC 100~240V, 50/60Hz, DC 12V
Switch Architektur:
Store-and-Forward
Switch Datendurchsatz:
95.23 Mpps
Switch Fabric:
128 Gbps / non-blocking
System Konfiguration:
Console, Telnet, SSH, Web browser, SNMP v1, v2c and v3
VLAN:
802.1Q tagged based VLAN, up to 256 VLAN groups, 802.1ad Q-in-Q (VLAN stacking), GVRP for VLAN m ...
Zertifikate / Zulassungen:
FCC Part 15 Class A, CE
Zugriffs Kontroll Liste:
Supports Standard and Expanded ACL, IP-based ACL/MAC-based ACL, Time-based ACL, Up to 1K entries
WIssenswertes zum Thema






