Layer L2/L4 24-Port Gigabit Switch, 24x 1 Gbit, 802.3bt PoE+, 4x 10 Gbit SFP+
Switching:
- Hardware-based 10/100Mbps (half/full duplex), 1000Mbps (full duplex), auto-negotiation and auto MDI/MDI-X
- IEEE 802.3x flow control for full duplex operation and back pressure for half duplex operation
- 16K MAC address table size
- 12K jumbo frame
- Automatic address learning and address aging
Power over Ethernet:
- Compliant with IEEE 802.3bt Power over Ethernet Plus Plus
- 24 ports supporting IEEE 802.3bt PoE++ with each offering up to 95 watts (Ports 1-24)
- Total PoE power budget of 720 watts
- Automatic detection of powered devices (PD)
- Built-in circuit protection to prevent power interference between ports
- Remote power feeding up to 100 meters in standard mode and 250 meters in extend mode
- Advanced PoE management capabilities:
- Total PoE power budget control
- Per port PoE function enable/disable
- PoE port power feeding priority
- Per PoE port power limitation
- Detection of PD classification
- Intelligent PoE features
- PD alive check
- PoE schedule
- Scheduled power recycling
Layer 2 Features:
- Supports VLAN
- IEEE 802.1Q tagged VLAN
- Provider bridging (VLAN Q-in-Q, IEEE 802.1ad) support
- Protocol VLAN
- Private VLAN (Protected port)
- Management VLAN
- GVRP
- Supports Spanning Tree Protocol
- STP (Spanning Tree Protocol)
- RSTP (Rapid Spanning Tree Protocol)
- MSTP (Multiple Spanning Tree Protocol)
- STP BPDU Guard, BPDU Filtering and BPDU Forwarding
- Supports Link Aggregation
- IEEE 802.3ad Link Aggregation Control Protocol (LACP)
- Cisco ether-channel (static trunk)
- Maximum 8 trunk groups, up to 8 ports per trunk group
- Supports port mirror (many-to-1)
- Loop protection to avoid broadcast loops
- Supports ERPS (Ethernet Ring Protection Switching)
- Link Layer Discovery Protocol (LLDP)
Quality of Service:
- Ingress and egress rate limit per port bandwidth control
- Storm control support
- Broadcast/Unknown unicast/Unknown multicast
- Traffic classification
- IEEE 802.1p CoS
- TOS/DSCP/IP precedence of IPv4/IPv6 packets
- Strict priority and Weighted Round Robin (WRR) CoS policies
Multicast:
- Supports IPv4 IGMP snooping v2 and v3
- Supports IPv6 MLD snooping v1, v2
- IGMP querier mode support
- IGMP snooping port filtering
- MLD snooping port filtering
Security:
- Authentication
- Built-in RADIUS client to cooperate with the RADIUS servers
- RADIUS/TACACS+ login user access authentication
- DHCP Option 82
- Access control list
- IPv4/IPv6 IP-based ACL
- IPv4/IPv6 IP-based ACE
- MAC-based ACL
- MAC-based ACE
- MAC security
- Static MAC
- MAC filtering
- Port security for source MAC address entries filtering
- DHCP snooping to filter distrusted DHCP messages
- Dynamic ARP Inspection discards ARP packets with invalid MAC address to IP address binding
- IP source guard prevents IP spoofing attacks
- DoS attack prevention
Management:
- IPv4 and IPv6 dual stack management
- Switch management interface
- Web switch management
- Console and telnet command line interface
- SNMP v1 and v2c switch management
- SSHv2, TLSv1.2 and SNMP v3 secure access
- SNMP Management
- Four RMON groups (history, statistics, alarms and events)
- SNMP trap for interface link up and link down notification
- User privilege levels control
- Built-in Trivial File Transfer Protocol (TFTP) client
- Static and DHCP for IP address assignment
- System maintenance
- Firmware upload/download via HTTP/TFTP
- Configuration upload/download through HTTP/TFTP
- Dual images
- Hardware-based reset button for system reboot or reset to factory default
- SNTP Network Time Protocol
- Network Diagnostic
- SFP-DDM (digital diagnostic monitor)
- Cable diagnostics
- ICMPv4/ICMPv6 remote ping
- Link Layer Discovery Protocol (LLDP) and LLDP-MED
- Event message logging to remote syslog server
- PLANET Smart Discovery Utility for deployment management
- PLANET NMS, NMSViewerPro and CloudViewerPro for deployment management
Lagerbestand:
- 24x 10/100/1000BASE-T ports with 95W 802.3bt PoE++ injector function (Ports 1 to 24)
- 4x 10GBASE-SR/LR SFP+ slots, backward compatible with 100/1G/2.5GBASE-X SFP transceivers (Ports XG1 to XG4)
- RJ45 to DB9 console interface for switch basic management and setup
Switching:
- Hardware-based 10/100Mbps (half/full duplex), 1000Mbps (full duplex), auto-negotiation and auto MDI/MDI-X
- IEEE 802.3x flow control for full duplex operation and back pressure for half duplex operation
- 16K MAC address table size
- 12K jumbo frame
- Automatic address learning and address aging
Power over Ethernet:
- Compliant with IEEE 802.3bt Power over Ethernet Plus Plus
- 24 ports supporting IEEE 802.3bt PoE++ with each offering up to 95 watts (Ports 1-24)
- Total PoE power budget of 720 watts
- Automatic detection of powered devices (PD)
- Built-in circuit protection to prevent power interference between ports
- Remote power feeding up to 100 meters in standard mode and 250 meters in extend mode
- Advanced PoE management capabilities:
- Total PoE power budget control
- Per port PoE function enable/disable
- PoE port power feeding priority
- Per PoE port power limitation
- Detection of PD classification
- Intelligent PoE features
- PD alive check
- PoE schedule
- Scheduled power recycling
Layer 2 Features:
- Supports VLAN
- IEEE 802.1Q tagged VLAN
- Provider bridging (VLAN Q-in-Q, IEEE 802.1ad) support
- Protocol VLAN
- Private VLAN (Protected port)
- Management VLAN
- GVRP
- Supports Spanning Tree Protocol
- STP (Spanning Tree Protocol)
- RSTP (Rapid Spanning Tree Protocol)
- MSTP (Multiple Spanning Tree Protocol)
- STP BPDU Guard, BPDU Filtering and BPDU Forwarding
- Supports Link Aggregation
- IEEE 802.3ad Link Aggregation Control Protocol (LACP)
- Cisco ether-channel (static trunk)
- Maximum 8 trunk groups, up to 8 ports per trunk group
- Supports port mirror (many-to-1)
- Loop protection to avoid broadcast loops
- Supports ERPS (Ethernet Ring Protection Switching)
- Link Layer Discovery Protocol (LLDP)
Quality of Service:
- Ingress and egress rate limit per port bandwidth control
- Storm control support
- Broadcast/Unknown unicast/Unknown multicast
- Traffic classification
- IEEE 802.1p CoS
- TOS/DSCP/IP precedence of IPv4/IPv6 packets
- Strict priority and Weighted Round Robin (WRR) CoS policies
Multicast:
- Supports IPv4 IGMP snooping v2 and v3
- Supports IPv6 MLD snooping v1, v2
- IGMP querier mode support
- IGMP snooping port filtering
- MLD snooping port filtering
Security:
- Authentication
- Built-in RADIUS client to cooperate with the RADIUS servers
- RADIUS/TACACS+ login user access authentication
- DHCP Option 82
- Access control list
- IPv4/IPv6 IP-based ACL
- IPv4/IPv6 IP-based ACE
- MAC-based ACL
- MAC-based ACE
- MAC security
- Static MAC
- MAC filtering
- Port security for source MAC address entries filtering
- DHCP snooping to filter distrusted DHCP messages
- Dynamic ARP Inspection discards ARP packets with invalid MAC address to IP address binding
- IP source guard prevents IP spoofing attacks
- DoS attack prevention
Management:
- IPv4 and IPv6 dual stack management
- Switch management interface
- Web switch management
- Console and telnet command line interface
- SNMP v1 and v2c switch management
- SSHv2, TLSv1.2 and SNMP v3 secure access
- SNMP Management
- Four RMON groups (history, statistics, alarms and events)
- SNMP trap for interface link up and link down notification
- User privilege levels control
- Built-in Trivial File Transfer Protocol (TFTP) client
- Static and DHCP for IP address assignment
- System maintenance
- Firmware upload/download via HTTP/TFTP
- Configuration upload/download through HTTP/TFTP
- Dual images
- Hardware-based reset button for system reboot or reset to factory default
- SNTP Network Time Protocol
- Network Diagnostic
- SFP-DDM (digital diagnostic monitor)
- Cable diagnostics
- ICMPv4/ICMPv6 remote ping
- Link Layer Discovery Protocol (LLDP) and LLDP-MED
- Event message logging to remote syslog server
- PLANET Smart Discovery Utility for deployment management
- PLANET NMS, NMSViewerPro and CloudViewerPro for deployment management
Technische Daten
Hauptgeschwindigkeit:
1 Gbit Kupfer
Höheneinheiten:
1 HE
PoE Standard:
IEEE 802.3 af/at/bt
Portanzahl:
24 - 32
PoE Support:
Ja
Managed:
Managed
Bauform:
19" Rackmount
Abmessungen:
440 x 330 x 44 mm
1 GBit Ports:
24
19-Zoll Rackmount:
Ja
19-Zoll Winkel:
inklusive
Basic Management Schnittstelle:
Console, Web browser, Telnet, SNMP v1, v2c
Betriebstemperatur:
0°C - +50°C
ESD/EMP Schutz:
Kontakt: ± 6KV, Luft: ± 8KV
Erweit. Temperaturbereich:
Nein
Flow Control:
IEEE 802.3x pause frame for full duplex
IGMP Snooping:
IPv4 IGMP snooping v2, v3, IGMP querier, Up to 256 multicast groups
Jumbo Frame:
Back pressure for half duplex
Konsolen Ports:
1x RS232-to-RJ45
Layer2 Port Mirroring:
TX/RX/Both, Many-to-1 monitor, Up to 4 sessions
Leistungsaufnahme max.:
775 W
Link Aggregation:
IEEE 802.3ad LACP and static trunk, Supports 8 groups with 8 ports per trunk
Luftfeuchtigkeit:
5 - 95%, nicht kondensierend
Lüfter Anzahl:
4
Lüfterlos:
Nein
MAC Adressen Table:
16 K
MLD Snooping:
IPv6 MLD snooping v1, v2, up to 256 multicast groups
Netzwerk Ports:
24-Port
PoE Budget:
>=500 Watt
PoE Gesamtleistung:
720 W
PoE Netzteil:
802.3bt : End-span+Mid-span, 802.3at : End-span
PoE Ports:
24
Port Speed, RJ45:
1 Gbit
QoS:
8 mapping IDs to 8 level priority queues: Port number / 802.1p priority / DSCP/IP precedence of ...
Redundante PSU:
Nein
SFP+ Ports:
4
SFP Ports:
-
SNMP MIBs:
RFC 1213 MIB-II, RFC 1215 Generic Traps, RFC 1493 Bridge MIB, RFC 2674 Bridge MIB Extensions, RF ...
Secure Management Schnittstelle:
SSHv2, TLS v1.2, SNMP v3
Shared Data Buffer:
12 Mbits
Spanning Tree Protokoll:
IEEE 802.1D Spanning Tree Protocol (STP), IEEE 802.1w Rapid Spanning Tree Protocol (RSTP), IEEE ...
Stackable:
Ja
Stromversorgung:
100 - 240 VAC, 50/60 Hz
Switch Architektur:
Store-and-Forward
Switch Datendurchsatz @ 64 Bytes:
95.23 Mpps
Switch Fabric:
128Gbps/non-blocking
Uplink Geschwindigkeit:
10 Gbit Fiber
VLAN:
802.1Q tagged VLAN, 802.1ad Q-in-Q tunneling (VLAN stacking), Protocol VLAN, Private VLAN (Prote ...
Zertifikate / Zulassungen:
FCC Part 15 Class A, CE
Zugriffs Kontroll Liste:
IPv4/IPv6 IP-based ACL/MAC-based ACL, IPv4/IPv6 IP-based ACE/MAC-based ACE, Max. 256 ACL entries
max. Leistung pro Port, PoE:
95 W
Überspannungs Schutz:
Gleichtakt 4 kV, Gegentakt 2 kV
Downloads
Datenblatt_en.pdf
WIssenswertes zum Thema








