Zum Hauptinhalt springen Zur Suche springen Zur Hauptnavigation springen

Industrial L3 8-Port 10/100/1000T + 8-Port 100/1000X SFP + 4-Port 10G SFP+

  • 8 10/100/1000BASE-T RJ45 copper ports
  • 8 100/1000BASE-X SFP slots for SFP type auto detection
  • 4 10GBASE-SR/LR SFP+ slots, compatible with 1000BASE-X SFP
  • One RJ45-to-RS232 console interface for basic management and setup
 
Industrial Hardened Design:
  • Dual power input, redundant power with reverse polarity protection
    • DC 12 to 48V input or AC 24V input
    • Active-active redundant power failure protection
    • Backup of catastrophic power failure on one supply
    • Fault tolerance and resilience
  • DIN-rail and wall-mountable designs
  • IP30 aluminum case
  • Supports 6000V DC Ethernet ESD protection
  • -40 to 75 degrees C operating temperature
 
Digital Input and Digital Output:
  • 2 Digital Input (DI)
  • 2 Digital Output (DO)
  • Integrates sensors into auto alarm system
  • Transfers alarm to IP network via email and SNMP trap
 
Layer 3 IP Routing Features:
  • IP dynamic routing protocol supports OSPFv2
  • IPv4/IPv6 hardware static routing
  • Routing interface provides per VLAN routing mode
 
Layer 2 Features:
  • High performance of Store-and-Forward architecture, and runt/CRC filtering eliminates erroneous packets to optimize the network bandwidth
  • Storm control support
  • Broadcast/Multicast/Unknown unicast
  • Supports VLAN
    • IEEE 802.1Q tagged VLAN
    • Up to 255 VLANs groups, out of 4095 VLAN IDs
    • Supports provider bridging (VLAN Q-in-Q IEEE 802.1ad)
    • Private VLAN Edge (PVE)
    • Protocol-based VLAN
    • MAC-based VLAN
    • Voice VLAN
    • GVRP (GARP VLAN Registration Protocol)
  • Supports Spanning Tree Protocol
    • IEEE 802.1D Spanning Tree Protocol (STP)
    • IEEE 802.1w Rapid Spanning Tree Protocol (RSTP)
    • IEEE 802.1s Multiple Spanning Tree Protocol (MSTP), spanning tree by VLAN
    • BPDU Guard
  • Supports Link Aggregation
    • 802.3ad Link Aggregation Control Protocol (LACP)
    • Cisco ether-channel (static trunk)
    • Maximum 14 trunk groups, with 16 ports for each trunk
    • Up to 80Gbps bandwidth (full duplex mode)
  • Provides port mirror (many-to-1)
  • Port mirroring to monitor the incoming or outgoing traffic on a particular port
  • Loop protection to avoid broadcast loops
  • Link Layer Discovery Protocol (LLDP)
  • Compatible with Cisco uni-directional link detection(UDLD) that monitors a link between two switches and blocks the ports on both ends of the link if the link fails at any point between the two devices
  • Supports G.8032 ERPS (Ethernet Ring Protection Switching)
  • IEEE 1588 and Synchronous Ethernet network timing
 
Quality of Service:
  • Ingress shaper and egress rate limit per port bandwidth control
  • 8 priority queues on all switch ports
  • Traffic classification
    • IEEE 802.1p CoS
    • ToS/DSCP/IP Precedence of IPv4/IPv6 packets
    • IP TCP/UDP port number
    • Typical network application
  • Strict priority and Weighted Round Robin (WRR) CoS policies
  • Traffic-policing  on the switch port
  • DSCP remarking
  • Voice VLAN
 
Multicast:
  • Supports IPv4 IGMP snooping v1, v2 and v3
  • Supports IPv6 MLD snooping v1 and v2
  • Querier mode support
  • IPv4 IGMP snooping port filtering
  • IPv6 MLD snooping port filtering
  • MVR (Multicast VLAN Registration)
 
Security:
  • Authentication
    • IEEE 802.1X Port-based/MAC-based network access authentication
    • IEEE 802.1x authentication with guest VLAN
    • Built-in RADIUS client to cooperate with the RADIUS servers
    • RADIUS/TACACS+ users access authentication
    • Guest VLAN assigns clients to a restricted VLAN with limited services
  • Access Control List
    • IP-based Access Control List (ACL)
    • MAC-based Access Control List (ACL)
  • Source MAC/IP address binding
  • DHCP Snooping to filter distrusted DHCP messages
  • Dynamic ARP Inspection discards ARP packets with invalid MAC address to IP address binding
  • IP Source Guard prevents IP spoofing attacks
  • IP address access management to prevent unauthorized intruder
 
Management:
  • IPv4 and IPv6 dual stack management
  • Switch Management Interfaces
    • Console and Telnet Command Line Interface
    • HTTP web switch management
    • SNMP v1 and v2c switch management
    • SSH, TLS, SSL and SNMP v3 secure access
  • SNMP Management
    • Four RMON groups (history, statistics, alarms, and events)
    • SNMP trap for interface Link Up and Link Down notification
  • IPv6 IP address/NTP/DNS management
  • Built-in Trivial File Transfer Protocol (TFTP) client
  • BOOTP and DHCP for IP address assignment
  • System Maintenance
    • Firmware upload/download via HTTP
    • Reset button for system reboot or reset to factory default
    • Dual Images
  • DHCP Relay
  • DHCP Option 82
  • DHCP Server
  • User Privilege levels control
  • Network Time Protocol (NTP)
  • Network Diagnostic
    • SFP-DDM (Digital Diagnostic Monitor)
    • Cable diagnostic technology provides the mechanism to detect and report potential cabling issues
    • ICMPv6/ICMPv4 remote ping
  • SMTP/Syslog remote alarm
  • System Log
  • PLANET Smart Discovery Utility for deployment management
 
 
Produkt Anzahl: Gib den gewünschten Wert ein oder benutze die Schaltflächen um die Anzahl zu erhöhen oder zu reduzieren.
Stk
Lagerbestand:
Artikelnummer: IGS-6325-8T8S4X
Herstellernummer: IGS-6325-8T8S4X
Herstellerseite: PLANET
EAN: 4711605284806
  • 8 10/100/1000BASE-T RJ45 copper ports
  • 8 100/1000BASE-X SFP slots for SFP type auto detection
  • 4 10GBASE-SR/LR SFP+ slots, compatible with 1000BASE-X SFP
  • One RJ45-to-RS232 console interface for basic management and setup
 
Industrial Hardened Design:
  • Dual power input, redundant power with reverse polarity protection
    • DC 12 to 48V input or AC 24V input
    • Active-active redundant power failure protection
    • Backup of catastrophic power failure on one supply
    • Fault tolerance and resilience
  • DIN-rail and wall-mountable designs
  • IP30 aluminum case
  • Supports 6000V DC Ethernet ESD protection
  • -40 to 75 degrees C operating temperature
 
Digital Input and Digital Output:
  • 2 Digital Input (DI)
  • 2 Digital Output (DO)
  • Integrates sensors into auto alarm system
  • Transfers alarm to IP network via email and SNMP trap
 
Layer 3 IP Routing Features:
  • IP dynamic routing protocol supports OSPFv2
  • IPv4/IPv6 hardware static routing
  • Routing interface provides per VLAN routing mode
 
Layer 2 Features:
  • High performance of Store-and-Forward architecture, and runt/CRC filtering eliminates erroneous packets to optimize the network bandwidth
  • Storm control support
  • Broadcast/Multicast/Unknown unicast
  • Supports VLAN
    • IEEE 802.1Q tagged VLAN
    • Up to 255 VLANs groups, out of 4095 VLAN IDs
    • Supports provider bridging (VLAN Q-in-Q IEEE 802.1ad)
    • Private VLAN Edge (PVE)
    • Protocol-based VLAN
    • MAC-based VLAN
    • Voice VLAN
    • GVRP (GARP VLAN Registration Protocol)
  • Supports Spanning Tree Protocol
    • IEEE 802.1D Spanning Tree Protocol (STP)
    • IEEE 802.1w Rapid Spanning Tree Protocol (RSTP)
    • IEEE 802.1s Multiple Spanning Tree Protocol (MSTP), spanning tree by VLAN
    • BPDU Guard
  • Supports Link Aggregation
    • 802.3ad Link Aggregation Control Protocol (LACP)
    • Cisco ether-channel (static trunk)
    • Maximum 14 trunk groups, with 16 ports for each trunk
    • Up to 80Gbps bandwidth (full duplex mode)
  • Provides port mirror (many-to-1)
  • Port mirroring to monitor the incoming or outgoing traffic on a particular port
  • Loop protection to avoid broadcast loops
  • Link Layer Discovery Protocol (LLDP)
  • Compatible with Cisco uni-directional link detection(UDLD) that monitors a link between two switches and blocks the ports on both ends of the link if the link fails at any point between the two devices
  • Supports G.8032 ERPS (Ethernet Ring Protection Switching)
  • IEEE 1588 and Synchronous Ethernet network timing
 
Quality of Service:
  • Ingress shaper and egress rate limit per port bandwidth control
  • 8 priority queues on all switch ports
  • Traffic classification
    • IEEE 802.1p CoS
    • ToS/DSCP/IP Precedence of IPv4/IPv6 packets
    • IP TCP/UDP port number
    • Typical network application
  • Strict priority and Weighted Round Robin (WRR) CoS policies
  • Traffic-policing  on the switch port
  • DSCP remarking
  • Voice VLAN
 
Multicast:
  • Supports IPv4 IGMP snooping v1, v2 and v3
  • Supports IPv6 MLD snooping v1 and v2
  • Querier mode support
  • IPv4 IGMP snooping port filtering
  • IPv6 MLD snooping port filtering
  • MVR (Multicast VLAN Registration)
 
Security:
  • Authentication
    • IEEE 802.1X Port-based/MAC-based network access authentication
    • IEEE 802.1x authentication with guest VLAN
    • Built-in RADIUS client to cooperate with the RADIUS servers
    • RADIUS/TACACS+ users access authentication
    • Guest VLAN assigns clients to a restricted VLAN with limited services
  • Access Control List
    • IP-based Access Control List (ACL)
    • MAC-based Access Control List (ACL)
  • Source MAC/IP address binding
  • DHCP Snooping to filter distrusted DHCP messages
  • Dynamic ARP Inspection discards ARP packets with invalid MAC address to IP address binding
  • IP Source Guard prevents IP spoofing attacks
  • IP address access management to prevent unauthorized intruder
 
Management:
  • IPv4 and IPv6 dual stack management
  • Switch Management Interfaces
    • Console and Telnet Command Line Interface
    • HTTP web switch management
    • SNMP v1 and v2c switch management
    • SSH, TLS, SSL and SNMP v3 secure access
  • SNMP Management
    • Four RMON groups (history, statistics, alarms, and events)
    • SNMP trap for interface Link Up and Link Down notification
  • IPv6 IP address/NTP/DNS management
  • Built-in Trivial File Transfer Protocol (TFTP) client
  • BOOTP and DHCP for IP address assignment
  • System Maintenance
    • Firmware upload/download via HTTP
    • Reset button for system reboot or reset to factory default
    • Dual Images
  • DHCP Relay
  • DHCP Option 82
  • DHCP Server
  • User Privilege levels control
  • Network Time Protocol (NTP)
  • Network Diagnostic
    • SFP-DDM (Digital Diagnostic Monitor)
    • Cable diagnostic technology provides the mechanism to detect and report potential cabling issues
    • ICMPv6/ICMPv4 remote ping
  • SMTP/Syslog remote alarm
  • System Log
  • PLANET Smart Discovery Utility for deployment management
 
 
Technische Daten
Hauptgeschwindigkeit:
1 Gbit Kupfer
Portanzahl:
8 - 15
PoE Support:
-
Managed:
Unmanaged
Bauform:
Hutschiene
Abmessungen:
76 x 107 x 152 mm
Speicher intern:
64 MB
Schutzklasse:
IP30
1 GBit Ports:
8
Alarm:
1x Relais Ausgang
Arbeitsspeicher / RAM:
512 MB
Basic Management Schnittstelle:
Console; Telnet; Web browser; SNMP v1, v2c
Befestigung:
Hutschiene, Wandmontage
Betriebstemperatur:
-40°C - +75°C
Digitale Ausgänge:
2
Digitale Eingänge:
2
ESD/EMP Schutz:
6KV DC
Flow Control:
IEEE 802.3x pause frame for full duplex, Back pressure for half duplex
Gehäuse Material:
Metall
IGMP Snooping:
IPv4 IGMP (v1/v2/v3) snooping, IPv4 IGMP querier mode support, Supports 255 IGMP groups
Jumbo Frame:
10 KB
Konsolen Ports:
1 x RJ45-to-RS232
Layer2 Bandwidth Control:
Per port bandwidth control, Ingress: 100Kbps~1000Mbps, Egress: 100Kbps~1000Mbps
Layer2 Port Mirroring:
TX/RX/both, Many-to-1 monitor
Layer3 IP Interfaces:
Max. 128 VLAN interfaces
Layer3 Routing Protokolle:
IPv4 hardware static routing, IPv6 hardware static routing, OSPFv2 dynamic routing
Layer3 Routing Table:
Max. 128 routing entries
Link Aggregation:
IEEE 802.3ad LACP/static trunk, 14 trunk groups with 16 port per trunk group
Luftfeuchtigkeit:
5 - 95%, nicht kondensierend
MAC Adressen Table:
16 K
MLD Snooping:
IPv6 MLD (v1/v2) snooping, IPv6 MLD querier mode support, Supports 255 MLD groups
Management:
Firmware upgrade by HTTP protocol through Ethernet network, Configuration upload/download throug ...
Netzwerk Ports:
8-Port
Port Konfiguration:
Port disable/enable, Auto-negotiation 10/100/1000Mbps full and half duplex mode selection, Flow ...
Port Status:
Display each port’s speed duplex mode, link status, flow control status, auto-negotiation stat ...
QoS:
raffic classification based, strict priority and WRR, 8-level priority for switching: Port numbe ...
Reset Button:
< 5 sec: System reboot, > 5 sec: Factory default
SFP+ Ports:
4
SFP 100/1000Mbps Ports:
8 (Combo)
SNMP MIBs:
RFC 1213 MIB-II, RFC 1493 Bridge MIB, RFC 1643 Ethernet MIB, RFC 2863 Interface MIB, RFC 2665 Et ...
Secure Management Schnittstelle:
SSHv1/v2, TLS, SSL, SNMPv3
Shared Data Buffer:
32 Mbits
Spanning Tree Protokoll:
IEEE 802.1D Spanning Tree Protocol, IEEE 802.1w Rapid Spanning Tree Protocol, IEEE 802.1s Multip ...
Stabilitäts Test:
IEC60068-2-32 (Free fall), IEC60068-2-27 (Shock), IEC60068-2-6 (Vibration)
Stromversorgung:
12 - 48V DC, 24V AC
Switch Architektur:
Store-and-Forward
Switch Datendurchsatz @ 64 Bytes:
83.33 Mpps
Switch Fabric:
112 Gbps / non-blocking
VLAN:
802.1Q tagged VLAN, Q-in-Q tunneling, Private VLAN Edge (PVE), MAC-based VLAN, Protocol-based VL ...
Zertifikate / Zulassungen:
FCC Part 15 Class A, CE: EN55032, EN55035, EN 62368-1/IEC 62368-1: 2014
Zugriffs Kontroll Liste:
IP-based ACL/MAC-based ACL, ACL based on: MAC Address / IP Address / Ethertype / Protocol Type / ...
Überspannungs Schutz:
4KV DC
Zubehör
IGS-500T
Produkt Anzahl: Gib den gewünschten Wert ein oder benutze die Schaltflächen um die Anzahl zu erhöhen oder zu reduzieren.
Stk
IGS-801T
Produkt Anzahl: Gib den gewünschten Wert ein oder benutze die Schaltflächen um die Anzahl zu erhöhen oder zu reduzieren.
Stk
ISW-800T
Produkt Anzahl: Gib den gewünschten Wert ein oder benutze die Schaltflächen um die Anzahl zu erhöhen oder zu reduzieren.
Stk

WIssenswertes zum Thema

Technologies
FLUKE Patch Cord Component Test vs. GHMT Type Approval: Zwei Prüfungen, zwei Aussagen
Ein einzelnes Messergebnis und eine unabhängige Typprüfung liefern nicht dieselbe Aussage. Erfahren Sie, wie sich FLUKE Patch Cord Component Test und GHMT Type Approval unterscheiden und warum beide Prüfungen unterschiedlich zu bewerten sind.
weiterlesen
Distribution
TELTONIKA
Use Case
4G-Router mit autom. System zur Reifenwartung
Goodyear setzt bei seinem automatisierten Reifenanalyse-System CheckPoint auf den Teltonika RUT951. Der industrielle 4G-Router sorgt für eine sichere und zuverlässige Datenübertragung und unterstützt so die vorausschauende Wartung von Fahrzeugflotten.
weiterlesen
Technologies
SICO: Unsere neue Eigenmarke für unkomplizierte Netzwerklösungen
Mit SICO präsentiert TRIOTRONIK eine neue Eigenmarke für industrielle Netzwerktechnik. Der Fokus: Plug & Play, robuste Hardware und unkomplizierte Netzwerklösungen für Anwendungen, bei denen Zuverlässigkeit im Vordergrund steht.
weiterlesen
Technologies
Cleaven neu gedacht: Wenn kleine Handgriffe einen Unterschied machen
Beim Spleißen zählt jeder Handgriff. Erfahren Sie, wie der neue LIGHTWIN LFS AUTO CLEAVER mit automatischer Klingenrotation und integrierter Sammlung von Faserresten für einen effizienteren Arbeitsablauf sorgt.
weiterlesen
Technologies
Mehr Ordnung im Netzwerkschrank mit der richtigen Kabellänge
Ein aufgeräumter Netzwerkschrank erleichtert Wartung, Verwaltung und Erweiterungen. Erfahren Sie, wie schlanke Patchkabel, passende Kabellängen und Farbcodierungen zu mehr Übersicht in der Netzwerkinfrastruktur beitragen.
weiterlesen

TRIOTRONIK - Netzwerke die verbinden.

JETZT KONTAKT AUFNEHMEN

DISTRIBUTION
Von aktiver Netzwerktechnik bis hin zu passiven Komponenten bieten wir ein abgestimmtes Portfolio für professionelle Infrastrukturprojekte.

Über 30 Jahre Erfahrung
Seit mehr als drei Jahrzehnten begleiten wir Partner mit technischer Kompetenz, passenden Produkten und praxisnaher Weiterbildung.

ACADMEY
Mit der TRIOTRONIK Academy verbinden wir theoretisches Fachwissen mit praktischer Anwendung.

Aus der Praxis entwickelt
Unsere Eigenmarken entstehen aus den Anforderungen des Marktes und der täglichen Praxis.

Persönliche Beratung
Unsere Experten begleiten Sie von der Beratung bis zur technischen Unterstützung.

Leistungsfähige Logistik
Hohe Verfügbarkeit und kurze Lieferzeiten durch mehr als 10.000 lagernde Artikel.

TRIOTRONIK Pyramide