B-Ware
Industrial L3 24-Port Gbit 802.3at + 4Port 10Gbit SFP+ Switch, IP30
- 24 10/100/1000BASE-T Gigabit Ethernet RJ45 ports with IEEE 802.3at PoE+ Injector function
- 4 100/1000BASE-X mini-GBIC/SFP slots, shared with Port-21 to Port-24 compatible with 100BASE-FX SFP
- 4 10GBASE-SR/LR SFP+ slots, compatible with 1000BASE-SX/LX/BX SFP
- RJ45 to RS232 DB9 console interface for basic management and setup
Power over Ethernet:
- Complies with IEEE 802.3at Power over Ethernet Plus/end-span PSE
- Up to 24 IEEE 802.3af devices powered
- Supports PoE power up to 36 watts for each PoE port
- 440-watt PoE budget
- Auto detects powered device (PD)
- Circuit protection prevents power interference between ports
- Remote power feeding up to 100m
- PoE management features
- Total PoE power budget control
- Per port PoE function enable/disable
- PoE admin-mode control
- PoE port power feeding priority
- Per PoE port power limit
- PD classification detection
- Intelligent PoE features
- Temperature threshold control
- PoE usage threshold control
- PD alive check
- PoE schedule
Industrial Protocol:
- Modbus TCP for real-time monitoring in the SCADA system
- IEEE 1588v2 PTP (Precision Time Protocol)
Industrial Case and Installation:
- IP30 metal case protection
- 19-inch rack-mountable design
- Dual 48~56V DC, redundant power with polarity reverse protect function
- Active-active redundant power failure protection
- Backup of catastrophic power failure on one supply
- Fault tolerance and resilience
- Supports EFT protection for 6KV DC power and 5KV DC Ethernet ESD protection
- -40 to 75 degrees C operating temperature
Digital Input and Digital Output:
- 2 digital input (DI)
- 2 digital output (DO)
- Integrate sensors into auto alarm system
- Transfer alarm to IP network via email and SNMP trap
Layer 2 Features:
- Prevents packet loss with back pressure (half-duplex) and IEEE 802.3x pause frame flow control (full-duplex)
- High performance of Store-and-Forward architecture, and runt/CRC filtering eliminates erroneous packets to optimize the network bandwidth
- Storm Control support
- Broadcast/Multicast/Unicast
- Supports VLAN
- IEEE 802.1Q tagged VLAN
- Up to 256 VLANs groups, out of 4096 VLAN IDs
- Provider Bridging (VLAN Q-in-Q) support (IEEE 802.1ad)
- Private VLAN Edge (PVE)
- Protocol-based VLAN
- MAC-based VLAN
- Voice VLAN
- GVRP (GARP VLAN Registration Protocol)
- Supports Spanning Tree Protocol
- IEEE 802.1D Spanning Tree Protocol (STP)
- IEEE 802.1w Rapid Spanning Tree Protocol (RSTP)
- IEEE 802.1s Multiple Spanning Tree Protocol (MSTP), spanning tree by VLAN
- BPDU Guard
- Supports Link Aggregation
- 802.3ad Link Aggregation Control Protocol (LACP)
- Cisco ether-channel (static trunk)
- Maximum 14 trunk groups with 16 ports per trunk group
- Up to 32Gbps bandwidth (duplex mode)
- Provides port mirror (many-to-1)
- Port mirroring to monitor the incoming or outgoing traffic on a particular port
- Loop protection to avoid broadcast loops
- Supports ERPS (Ethernet Ring Protection Switching)
- Compatible with Cisco Uni-directional link detection (UDLD) that monitors a link between two switches and blocks the ports on both ends of the link if the link fails at any point between the two devices
- Link Layer Discovery Protocol (LLDP)
Layer 3 IP Routing Features:
- Supports maximum 128 static routes and route summarization
- IPv4 dynamic routing protocol supports OSPFv2
- IPv4/IPv6 hardware static routing
- Routing interface provides per VLAN routing mode
Quality of Service:
- Ingress Shaper and Egress Rate Limit per port bandwidth control
- 8 priority queues on all switch ports
- Traffic classification
- IEEE 802.1p CoS
- IP TOS/DSCP/IP precedence
- IP TCP/UDP port number
- Typical network application
- Strict priority and Weighted Round Robin (WRR) CoS policies
- Traffic-policing on the switch port
- DSCP remarking
Multicast:
- Supports IPv4 IGMP snooping v1, v2 and v3
- Supports IPv6 MLD snooping v1 and v2
- Querier mode support
- IPv4 IGMP snooping port filtering
- IPv6 MLD snooping port filtering
- MVR (Multicast VLAN Registration)
Security:
- Authentication
- IEEE 802.1x port-based / MAC-based network access authentication
- Built-in RADIUS client to co-operate with the RADIUS servers
- TACACS+ login users access authentication
- RADIUS / TACACS+ users access authentication
- Access Control List
- IP-based Access Control List (ACL)
- MAC-based Access Control List
- Source MAC / IP address binding
- DHCP Snooping to filter un-trusted DHCP messages
- Dynamic ARP Inspection discards ARP packets with invalid MAC address to IP address binding
- IP Source Guard prevents IP spoofing attacks
- IP address access management to prevent unauthorized intruder
Management:
- IPv4 and IPv6 dual stack management
- Switch Management Interfaces
- Console/Telnet Command Line Interface
- Web switch management
- SNMP v1 and v2c switch management
- SSH, TLS, SSL and SNMP v3 secure access
- SNMP Management
- Four RMON groups (history, statistics, alarms, and events)
- SNMP trap for interface Link Up and Link Down notification
- IPv6 IP address/NTP/DNS management
- Built-in Trivial File Transfer Protocol (TFTP) client
- BOOTP and DHCP for IP address assignment
- System Maintenance
- Firmware upload/download via HTTP/TFTP
- Reset button for system reboot or reset to factory default
- Dual Images
- DHCP Relay and DHCP Option 82
- DHCP Server
- User Privilege levels control
- Network Time Protocol (NTP)
- SFP-DDM (Digital Diagnostic Monitor)
- Network Diagnositc
- ICMPv6/ICMPv4 Remote Ping
- Cable diagnostic technology provides the mechanism to detect and report potential cabling issues
- PLANET Smart Discovery Utility for deployment management
- SMTP/Syslog remote alarm
- System Log
Lagerbestand:
- 24 10/100/1000BASE-T Gigabit Ethernet RJ45 ports with IEEE 802.3at PoE+ Injector function
- 4 100/1000BASE-X mini-GBIC/SFP slots, shared with Port-21 to Port-24 compatible with 100BASE-FX SFP
- 4 10GBASE-SR/LR SFP+ slots, compatible with 1000BASE-SX/LX/BX SFP
- RJ45 to RS232 DB9 console interface for basic management and setup
- 24 10/100/1000BASE-T Gigabit Ethernet RJ45 ports with IEEE 802.3at PoE+ Injector function
- 4 100/1000BASE-X mini-GBIC/SFP slots, shared with Port-21 to Port-24 compatible with 100BASE-FX SFP
- 4 10GBASE-SR/LR SFP+ slots, compatible with 1000BASE-SX/LX/BX SFP
- RJ45 to RS232 DB9 console interface for basic management and setup
Power over Ethernet:
- Complies with IEEE 802.3at Power over Ethernet Plus/end-span PSE
- Up to 24 IEEE 802.3af devices powered
- Supports PoE power up to 36 watts for each PoE port
- 440-watt PoE budget
- Auto detects powered device (PD)
- Circuit protection prevents power interference between ports
- Remote power feeding up to 100m
- PoE management features
- Total PoE power budget control
- Per port PoE function enable/disable
- PoE admin-mode control
- PoE port power feeding priority
- Per PoE port power limit
- PD classification detection
- Intelligent PoE features
- Temperature threshold control
- PoE usage threshold control
- PD alive check
- PoE schedule
Industrial Protocol:
- Modbus TCP for real-time monitoring in the SCADA system
- IEEE 1588v2 PTP (Precision Time Protocol)
Industrial Case and Installation:
- IP30 metal case protection
- 19-inch rack-mountable design
- Dual 48~56V DC, redundant power with polarity reverse protect function
- Active-active redundant power failure protection
- Backup of catastrophic power failure on one supply
- Fault tolerance and resilience
- Supports EFT protection for 6KV DC power and 5KV DC Ethernet ESD protection
- -40 to 75 degrees C operating temperature
Digital Input and Digital Output:
- 2 digital input (DI)
- 2 digital output (DO)
- Integrate sensors into auto alarm system
- Transfer alarm to IP network via email and SNMP trap
Layer 2 Features:
- Prevents packet loss with back pressure (half-duplex) and IEEE 802.3x pause frame flow control (full-duplex)
- High performance of Store-and-Forward architecture, and runt/CRC filtering eliminates erroneous packets to optimize the network bandwidth
- Storm Control support
- Broadcast/Multicast/Unicast
- Supports VLAN
- IEEE 802.1Q tagged VLAN
- Up to 256 VLANs groups, out of 4096 VLAN IDs
- Provider Bridging (VLAN Q-in-Q) support (IEEE 802.1ad)
- Private VLAN Edge (PVE)
- Protocol-based VLAN
- MAC-based VLAN
- Voice VLAN
- GVRP (GARP VLAN Registration Protocol)
- Supports Spanning Tree Protocol
- IEEE 802.1D Spanning Tree Protocol (STP)
- IEEE 802.1w Rapid Spanning Tree Protocol (RSTP)
- IEEE 802.1s Multiple Spanning Tree Protocol (MSTP), spanning tree by VLAN
- BPDU Guard
- Supports Link Aggregation
- 802.3ad Link Aggregation Control Protocol (LACP)
- Cisco ether-channel (static trunk)
- Maximum 14 trunk groups with 16 ports per trunk group
- Up to 32Gbps bandwidth (duplex mode)
- Provides port mirror (many-to-1)
- Port mirroring to monitor the incoming or outgoing traffic on a particular port
- Loop protection to avoid broadcast loops
- Supports ERPS (Ethernet Ring Protection Switching)
- Compatible with Cisco Uni-directional link detection (UDLD) that monitors a link between two switches and blocks the ports on both ends of the link if the link fails at any point between the two devices
- Link Layer Discovery Protocol (LLDP)
Layer 3 IP Routing Features:
- Supports maximum 128 static routes and route summarization
- IPv4 dynamic routing protocol supports OSPFv2
- IPv4/IPv6 hardware static routing
- Routing interface provides per VLAN routing mode
Quality of Service:
- Ingress Shaper and Egress Rate Limit per port bandwidth control
- 8 priority queues on all switch ports
- Traffic classification
- IEEE 802.1p CoS
- IP TOS/DSCP/IP precedence
- IP TCP/UDP port number
- Typical network application
- Strict priority and Weighted Round Robin (WRR) CoS policies
- Traffic-policing on the switch port
- DSCP remarking
Multicast:
- Supports IPv4 IGMP snooping v1, v2 and v3
- Supports IPv6 MLD snooping v1 and v2
- Querier mode support
- IPv4 IGMP snooping port filtering
- IPv6 MLD snooping port filtering
- MVR (Multicast VLAN Registration)
Security:
- Authentication
- IEEE 802.1x port-based / MAC-based network access authentication
- Built-in RADIUS client to co-operate with the RADIUS servers
- TACACS+ login users access authentication
- RADIUS / TACACS+ users access authentication
- Access Control List
- IP-based Access Control List (ACL)
- MAC-based Access Control List
- Source MAC / IP address binding
- DHCP Snooping to filter un-trusted DHCP messages
- Dynamic ARP Inspection discards ARP packets with invalid MAC address to IP address binding
- IP Source Guard prevents IP spoofing attacks
- IP address access management to prevent unauthorized intruder
Management:
- IPv4 and IPv6 dual stack management
- Switch Management Interfaces
- Console/Telnet Command Line Interface
- Web switch management
- SNMP v1 and v2c switch management
- SSH, TLS, SSL and SNMP v3 secure access
- SNMP Management
- Four RMON groups (history, statistics, alarms, and events)
- SNMP trap for interface Link Up and Link Down notification
- IPv6 IP address/NTP/DNS management
- Built-in Trivial File Transfer Protocol (TFTP) client
- BOOTP and DHCP for IP address assignment
- System Maintenance
- Firmware upload/download via HTTP/TFTP
- Reset button for system reboot or reset to factory default
- Dual Images
- DHCP Relay and DHCP Option 82
- DHCP Server
- User Privilege levels control
- Network Time Protocol (NTP)
- SFP-DDM (Digital Diagnostic Monitor)
- Network Diagnositc
- ICMPv6/ICMPv4 Remote Ping
- Cable diagnostic technology provides the mechanism to detect and report potential cabling issues
- PLANET Smart Discovery Utility for deployment management
- SMTP/Syslog remote alarm
- System Log
Technische Daten
Höheneinheiten:
1 HE
PoE Standard:
IEEE 802.3 at
PoE Support:
IEEE 802.3 at
Abmessungen:
440 x 300 x 44 mm
Schutzklasse:
IP30
1 GBit Ports, PoE:
24
19-Zoll Rackmount:
Ja
Alarm:
1x Relais Ausgang
Anschlüsse:
Fixed 6-pin terminal block for power input, Pin 1/2 for Power 1, Pin 3/4 for fault alarm, Pin 5/ ...
Basic Management Schnittstelle:
Console; Telnet; Web browser; SNMP v1, v2c
Betriebstemperatur:
-40°C - +75°C
Digital Input / Output:
2 / 2
ESD/EMP Schutz:
5KV DC
Flow Control:
IEEE 802.3x pause frame for full duplex, Back pressure for half duplex
Gehäuse Material:
Metall
IGMP Snooping:
IPv4 IGMP (v1/v2/v3) snooping, up to 255 multicast groups, IPv4 IGMP querier mode support
Jumbo Frame:
10K bytes
Konsolen Ports:
1 x RJ45-to-RS232
Layer2 Bandwidth Control:
Per port bandwidth control, Ingress: 10Kbps~13000Mbps, Egress: 100Kbps~13000Mbps
Layer2 Port Mirroring:
TX / RX / Both, Many-to-1 monitor
Layer3 IP Interfaces:
Max. 128 VLAN interfaces
Layer3 Routing Protokolle:
IPv4 hardware static routing, IPv6 hardware static routing, IPv4 OSPFv2 dynamic routing
Layer3 Routing Table:
Max. 128 routing entries
Leistungsaufnahme:
540 W
Link Aggregation:
IEEE 802.3ad LACP/static trunk, Supports 14 trunk groups with 16 ports per trunk group
Luftfeuchtigkeit:
5 - 95%, nicht kondensierend
MAC Adressen Table:
16K
MLD Snooping:
IPv6 MLD (v1/v2) snooping, up to 255 multicast groups, IPv6 MLD querier mode support
Max. Anzahl PDs Class 2:
24
Max. Anzahl PDs Class 3:
24
Max. Anzahl PDs Class 4:
16
PoE Gesamtleistung:
240 W / 440 W max.
Port Konfiguration:
Port disable/enable, Auto-negotiation 10/100/1000Mbps full and half duplex mode selection, Flow ...
Port Status:
Display each port’s speed duplex mode, link status, flow control status, auto negotiation stat ...
QoS:
Traffic classification based, strict priority and WRR, 8-level priority for switching, - Port nu ...
Reset Button:
< 5 sec: System reboot, > 5 sec: Factory default
SFP+ Ports:
4 (Combo)
SFP 100/1000Mbps Ports:
4 (Combo)
SNMP MIBs:
RFC 1213 MIB-II, RFC 1493 Bridge MIB, RFC 1643 Ethernet MIB, RFC 2863 Interface MIB, RFC 2665 Et ...
Secure Management Schnittstelle:
SSH, TLS, SSL, SNMP v3
Shared Data Buffer:
32 Mbits
Spanning Tree Protokoll:
IEEE 802.1D Spanning Tree Protocol, IEEE 802.1w Rapid Spanning Tree Protocol, IEEE 802.1s Multip ...
Stromversorgung:
Dual 48-56V DC
Switch Architektur:
Store-and-Forward
Switch Datendurchsatz @ 64 Bytes:
95.2 Mpps
Switch Fabric:
128Gbps/non-blocking
VLAN:
IEEE 802.1Q tag-based VLAN, IEEE 802.1ad Q-in-Q tunneling, Private VLAN Edge (PVE), MAC-based VL ...
Zertifikate / Zulassungen:
FCC Part 15 Class A, CE
Zugriffs Kontroll Liste:
IP-based ACL/MAC-based ACL, Up to 256 entries
WIssenswertes zum Thema







