Industrial L3 20-Port Gbit + 4Port Combo + 2Port 10G SFP+ Switch, IP30
- 24x 10/100/1000BASE-T RJ45 copper
- 4x 100/1000BASE-X mini-GBIC/SFP slots, shared with Port-21 to Port-24 compatible with 100BASE-FX SFP
- 4x 10GBASE-SR/LR SFP+ slots, compatible with 1000BASE-SX/LX/BX SFP
- RJ45 to RS232 DB9 console interface for basic management and setup
Hardware Conformance:
- One 100 to 240V AC or dual 36 to 60V DC power input, redundant power with polarity reverse protect function
- Active-active redundant power failure protection
- Backup of catastrophic power failure on one supply
- Fault tolerance and resilience
- 19-inch rack-mountable design
- IP30 metal case protection
- Supports EFT protection for 6000V DC power and 6000V DC Ethernet ESD protection
- -40 to 75 degrees C operating temperature
Digital Input & Digital Output:
- 2 Digital Input (DI)
- 2 Digital Output (DO)
- Integrates sensors into auto alarm system
- Transfers alarm to IP network via email and SNMP trap
Layer 3 IP Routing Features:
- Supports maximum 128 static routes and route summarization
- IP dynamic routing protocol supports OSPFv2
- Routing interface provides per VLAN routing mode
Layer 2 Features:
- High performance of Store-and-Forward architecture, and runt/CRC filtering eliminates erroneous packets to optimize the network bandwidth
- Storm control support
- Broadcast/Multicast/Unknown unicast
- Supports VLAN
- IEEE 802.1Q tagged VLAN
- Up to 256 VLANs groups, out of 4096 VLAN IDs
- Provides Bridging (VLAN Q-in-Q) support (IEEE 802.1ad)
- Private VLAN Edge (PVE)
- Protocol-based VLAN
- MAC-based VLAN
- IP subnet-based VLAN
- Voice VLAN
- Supports Spanning Tree Protocol
- IEEE 802.1D Spanning Tree Protocol (STP)
- IEEE 802.1w Rapid Spanning Tree Protocol (RSTP)
- IEEE 802.1s Multiple Spanning Tree Protocol (MSTP), spanning tree by VLAN
- BPDU Guard
- Supports Link Aggregation
- 802.3ad Link Aggregation Control Protocol (LACP)
- Cisco ether-channel (static trunk)
- Maximum 14 trunk groups, with 16 ports for each trunk
- Up to 32Gbps bandwidth (full duplex mode)
- Provides port mirror (many-to-1)
- Port mirroring monitors the incoming or outgoing traffic on a particular port
- Loop protection to avoid broadcast loops
- Supports ERPS (Ethernet Ring Protection Switching)
- IEEE 1588 and Synchronous Ethernet network timing
Quality of Service:
- Ingress shaper and egress rate limit per port bandwidth control
- 8 priority queues on all switch ports
- Traffic classification oIEEE 802.1p CoS
- ToS/DSCP/IP Precedence of IPv4/IPv6 packets
- IP TCP/UDP port number
- Typical network application
- Strict priority and Weighted Round Robin (WRR) CoS policies
- Traffic policing on the switch port
- DSCP remarking
Multicast:
- Supports IGMP snooping v1, v2 and v3
- Supports MLD snooping v1 and v2
- Querier mode support
- IGMP snooping port filtering
- MLD snooping port filtering
- MVR (Multicast VLAN Registration)
Security:
- Authentication
- IEEE 802.1x port-based/MAC-based network access authentication
- IEEE 802.1x authentication with guest VLAN
- Built-in RADIUS client to cooperate with the RADIUS servers
- RADIUS/TACACS+ users access authentication
- Access Control List
- IP-based Access Control List (ACL)
- MAC-based Access Control List (ACL)
- Source MAC/IP address binding
- DHCP Snooping to filter distrusted DHCP messages
- Dynamic ARP Inspection discards ARP packets with invalid MAC address to IP address binding
- IP Source Guard prevents IP spoofing attacks
- IP address access management to prevent unauthorized intruder
Management:
- IPv4 and IPv6 dual stack management
- Switch Management Interfaces
- Console/Telnet command line interface
- Web switch management
- SNMP v1, v2c, and v3 switch management
- SSH/SSL secure access
- IPv6 address/NTP management
- Built-in Trivial File Transfer Protocol (TFTP) client
- BOOTP and DHCP for IP address assignment
- System Maintenance
- Firmware upload/download via HTTP/TFTP
- Reset button for system reboot or reset to factory default
- Dual images
- DHCP relay and option 82
- User privilege levels control
- NTP (Network Time Protocol)
- Link Layer Discovery Protocol (LLDP) and LLDP-MED
- Network diagnostic
- SFP-DDM (Digital Diagnostic Monitor)
- Cable diagnostic technology provides the mechanism to detect and report potential cabling issues
- ICMPv6/ICMPv4 remote ping
- SMTP/Syslog remote alarm
- Four RMON groups (history, statistics, alarms and events)
- SNMP trap for interface link up and link down notification
- System Log
- PLANET Smart Discovery Utility for deployment management
Lagerbestand:
Artikelnummer:
IGS-6325-20T4C4X
Herstellernummer:
IGS-6325-20T4C4X
Herstellerseite:
PLANET
EAN:
4711605283809
- 24x 10/100/1000BASE-T RJ45 copper
- 4x 100/1000BASE-X mini-GBIC/SFP slots, shared with Port-21 to Port-24 compatible with 100BASE-FX SFP
- 4x 10GBASE-SR/LR SFP+ slots, compatible with 1000BASE-SX/LX/BX SFP
- RJ45 to RS232 DB9 console interface for basic management and setup
Hardware Conformance:
- One 100 to 240V AC or dual 36 to 60V DC power input, redundant power with polarity reverse protect function
- Active-active redundant power failure protection
- Backup of catastrophic power failure on one supply
- Fault tolerance and resilience
- 19-inch rack-mountable design
- IP30 metal case protection
- Supports EFT protection for 6000V DC power and 6000V DC Ethernet ESD protection
- -40 to 75 degrees C operating temperature
Digital Input & Digital Output:
- 2 Digital Input (DI)
- 2 Digital Output (DO)
- Integrates sensors into auto alarm system
- Transfers alarm to IP network via email and SNMP trap
Layer 3 IP Routing Features:
- Supports maximum 128 static routes and route summarization
- IP dynamic routing protocol supports OSPFv2
- Routing interface provides per VLAN routing mode
Layer 2 Features:
- High performance of Store-and-Forward architecture, and runt/CRC filtering eliminates erroneous packets to optimize the network bandwidth
- Storm control support
- Broadcast/Multicast/Unknown unicast
- Supports VLAN
- IEEE 802.1Q tagged VLAN
- Up to 256 VLANs groups, out of 4096 VLAN IDs
- Provides Bridging (VLAN Q-in-Q) support (IEEE 802.1ad)
- Private VLAN Edge (PVE)
- Protocol-based VLAN
- MAC-based VLAN
- IP subnet-based VLAN
- Voice VLAN
- Supports Spanning Tree Protocol
- IEEE 802.1D Spanning Tree Protocol (STP)
- IEEE 802.1w Rapid Spanning Tree Protocol (RSTP)
- IEEE 802.1s Multiple Spanning Tree Protocol (MSTP), spanning tree by VLAN
- BPDU Guard
- Supports Link Aggregation
- 802.3ad Link Aggregation Control Protocol (LACP)
- Cisco ether-channel (static trunk)
- Maximum 14 trunk groups, with 16 ports for each trunk
- Up to 32Gbps bandwidth (full duplex mode)
- Provides port mirror (many-to-1)
- Port mirroring monitors the incoming or outgoing traffic on a particular port
- Loop protection to avoid broadcast loops
- Supports ERPS (Ethernet Ring Protection Switching)
- IEEE 1588 and Synchronous Ethernet network timing
Quality of Service:
- Ingress shaper and egress rate limit per port bandwidth control
- 8 priority queues on all switch ports
- Traffic classification oIEEE 802.1p CoS
- ToS/DSCP/IP Precedence of IPv4/IPv6 packets
- IP TCP/UDP port number
- Typical network application
- Strict priority and Weighted Round Robin (WRR) CoS policies
- Traffic policing on the switch port
- DSCP remarking
Multicast:
- Supports IGMP snooping v1, v2 and v3
- Supports MLD snooping v1 and v2
- Querier mode support
- IGMP snooping port filtering
- MLD snooping port filtering
- MVR (Multicast VLAN Registration)
Security:
- Authentication
- IEEE 802.1x port-based/MAC-based network access authentication
- IEEE 802.1x authentication with guest VLAN
- Built-in RADIUS client to cooperate with the RADIUS servers
- RADIUS/TACACS+ users access authentication
- Access Control List
- IP-based Access Control List (ACL)
- MAC-based Access Control List (ACL)
- Source MAC/IP address binding
- DHCP Snooping to filter distrusted DHCP messages
- Dynamic ARP Inspection discards ARP packets with invalid MAC address to IP address binding
- IP Source Guard prevents IP spoofing attacks
- IP address access management to prevent unauthorized intruder
Management:
- IPv4 and IPv6 dual stack management
- Switch Management Interfaces
- Console/Telnet command line interface
- Web switch management
- SNMP v1, v2c, and v3 switch management
- SSH/SSL secure access
- IPv6 address/NTP management
- Built-in Trivial File Transfer Protocol (TFTP) client
- BOOTP and DHCP for IP address assignment
- System Maintenance
- Firmware upload/download via HTTP/TFTP
- Reset button for system reboot or reset to factory default
- Dual images
- DHCP relay and option 82
- User privilege levels control
- NTP (Network Time Protocol)
- Link Layer Discovery Protocol (LLDP) and LLDP-MED
- Network diagnostic
- SFP-DDM (Digital Diagnostic Monitor)
- Cable diagnostic technology provides the mechanism to detect and report potential cabling issues
- ICMPv6/ICMPv4 remote ping
- SMTP/Syslog remote alarm
- Four RMON groups (history, statistics, alarms and events)
- SNMP trap for interface link up and link down notification
- System Log
- PLANET Smart Discovery Utility for deployment management
Technische Daten
Hauptgeschwindigkeit:
1 Gbit Kupfer
Höheneinheiten:
1 HE
Produktfamilie:
Switch Industrial, Layer 3, 19" Mount
Portanzahl:
24 - 32
PoE Support:
-
Managed:
Managed
Bauform:
19" Rackmount
Abmessungen:
440 x 200 x 44.5 mm
Schutzklasse:
IP30
1 GBit Ports:
24
19-Zoll Rackmount:
Ja
Betriebstemperatur:
AC -10°C - 60° / DC -40°C - +75°C
Digitale Ausgänge:
2
Digitale Eingänge:
2
ESD/EMP Schutz:
6KV DC
Flow Control:
IEEE 802.3x pause frame for full duplex, Back pressure for half duplex
IGMP Snooping:
IGMP (v1/v2/v3) Snooping, up to 255 multicast groups, IGMP Querier mode support
Jumbo Frame:
10K bytes
LEDs:
System, 10/100/1000T RJ45 Interfaces, SFP, SFP+ Interfaces
Layer2 Port Mirroring:
TX/RX/both, Many-to-1 monitor
Layer3 IP Interfaces:
Max. 128 VLAN interfaces
Layer3 Routing Protokolle:
IPv4 hardware static routing, IPv6 hardware static routing, OSPFv2 dynamic routing
Layer3 Routing Table:
Max. 128 routing entries
Leistungsaufnahme:
Max. 36 Watts / 122.8 BTU
Link Aggregation:
IEEE 802.3ad LACP/static trunk, 14 groups with 16 port per trunk
Luftfeuchtigkeit:
5 - 95%, nicht kondensierend
MLD Snooping:
Per port bandwidth control, Ingress: 100Kbps~1000Mbps, Egress: 100Kbps~1000Mbps
Netzwerk Ports:
24-Port
Port Konfiguration:
Port disable/enable, Auto-negotiation 10/100/1000Mbps full and half duplex mode selection, Flow ...
Port Status:
Display each port’s speed duplex mode, link status, flow control status, auto-negotiation stat ...
QoS:
Traffic classification based, strict priority and WRR, 8-level priority for switching: Port numb ...
Reset Button:
< 5 sec: System reboot, > 5 sec: Factory default
SFP+ Ports:
4 (Combo)
SFP 100/1000Mbps Ports:
4 (Combo)
SNMP MIBs:
RFC 1213 MIB-II, RFC 1493 Bridge MIB, RFC 1643 Ethernet MIB, RFC 2863 Interface MIB, RFC 2665 Et ...
Secure Management Schnittstelle:
SSH, SSL, SNMP v3
Serieller Konsolen Port:
1 x RS232-to-RJ45 serial port (115200, 8, N, 1)
Shared Data Buffer:
32 Mbits
Spanning Tree Protokoll:
IEEE 802.1D Spanning Tree Protocol, IEEE 802.1w Rapid Spanning Tree Protocol, IEEE 802.1s Multip ...
Stromversorgung:
AC 100~240V, 50/60Hz 1A, DC 36~60V, 1.5A
Switch Architektur:
Store-and-Forward
Switch Datendurchsatz @ 64 Bytes:
95.2Mpps @ 64Bytes
Switch Fabric:
128Gbps/non-blocking
VLAN:
802.1Q tagged based VLAN, Q-in-Q tunneling, Private VLAN Edge (PVE), MAC-based VLAN, Protocol-ba ...
Zertifikate / Zulassungen:
FCC Part 15 Class A, CE
WIssenswertes zum Thema






