Industrial 4-Port Gbit 802.3at PoE + 2x SFP managed Switch, IP30, -40°C - 75°C
- 4 10/100/1000BASE-T Gigabit Ethernet RJ45 ports with IEEE 802.3at PoE+ Injector
- 2 100/1000BASE-X mini-GBIC/SFP slots for SFP type auto detection
- One RJ45 console interface for basic management and setup
Power over Ethernet:
- Complies with IEEE 802.3at Power over Ethernet Plus/end-span PSE
- Up to 4 IEEE 802.3af/802.3at devices powered
- Supports PoE power up to 36 watts for each PoE port
- Auto detects powered device (PD)
- Circuit protection prevents power interference between ports
- Remote power feeding up to 100m
- PoE management features
- Total PoE power budget control
- Per port PoE function enable/disable
- PoE admin-mode control
- PoE port power feeding priority- Per PoE port power limit
- PD classification detection
- Intelligent PoE features
- Temperature threshold control
- PoE usage threshold control
- PD alive check
- PoE schedule
Industrial Protocol:
- Modbus TCP for real-time monitoring in a SCADA system
- IEEE 1588v2 PTP (Precision Time Protocol)
Industrial Case and Installation:
- IP40 metal case
- DIN-rail and wall-mount designs
- 48~56V DC, redundant power with polarity reverse protect function
- Supports 6000V DC Ethernet ESD protection
- -40 to 75 degrees C operating temperature
Layer 2 Features:
- High performance of Store-and-Forward architecture, and runt/CRC filtering eliminates erroneous packets to optimize the network bandwidth
- Storm Control support
- Broadcast/Multicast/Unicast
- Supports VLAN
- IEEE 802.1Q tagged VLAN
- Up to 255 VLANs groups, out of 4094 VLAN Ids
- Provider Bridging (VLAN Q-in-Q) support (IEEE 802.1ad)
- Private VLAN Edge (PVE)
- Protocol-based VLAN
- MAC-based VLAN
- Voice VLAN
- GVRP (GARP VLAN Registration Protocol)Supports
- Spanning Tree Protocol
- IEEE 802.1D Spanning Tree Protocol (STP)
- IEEE 802.1w Rapid Spanning Tree Protocol (RSTP)
- IEEE 802.1s Multiple Spanning Tree Protocol (MSTP), spanning tree by VLAN
- BPDU Guard
- Supports Link Aggregation
- 802.3ad Link Aggregation Control Protocol (LACP)
- Cisco ether-channel (static trunk)
- Maximum 2 trunk groups with 2 ports per trunk group
- Up to 4Gbps bandwidth (duplex mode)
- Provides port mirror (many-to-1)
- Port mirroring to monitor the incoming or outgoing traffic on a particular port
- Loop protection to avoid broadcast loops
- Supports ERPS (Ethernet Ring Protection Switching)
- Compatible with Cisco Uni-directional link detection(UDLD) that monitors a link between two switches and blocks the ports on both ends of the link if the link fails at any point between the two devices
- Link Layer Discovery Protocol (LLDP)
Layer 3 IP Routing Features:
- Supports maximum 32 static routes and route summarization
Quality of Service:
- Ingress Shaper and Egress Rate Limit per port bandwidth control
- 8 priority queues on all switch ports
- Traffic classification
- IEEE 802.1p CoS
- IP TOS/DSCP/IP precedence
- IP TCP/UDP port number
- Typical network application
- Strict priority and Weighted Round Robin (WRR) CoS policies
- Supports QoS and In/Out bandwidth control on each port
- Traffic policing on the switch port
- DSCP remarking
Multicast:
- Supports IPv4 IGMP snooping v1, v2 and v3
- Supports IPv6 MLD snooping v1 and v2
- Querier mode support
- IGMP snooping port filtering
- MLD snooping port filtering
- MVR (Multicast VLAN Registration)
Security:
- Authentication
- IEEE 802.1x Port-based/MAC-based network access authentication
- Built-in RADIUS client to cooperate with the RADIUS servers
- TACACS+ login users access authentication
- RADIUS/TACACS+ users access authentication
- Access Control List
- IP-based Access Control List (ACL)
- MAC-based Access Control List
- Source MAC/IP address binding
- DHCP snooping to filter distrusted DHCP messages
- Dynamic ARP Inspection discards ARP packets with invalid MAC address to IP address binding
- IP Source Guard prevents IP spoofing attacks
- IP address access management to prevent unauthorized intruder
Management:
- IPv4 and IPv6 dual stack management
- Switch Management Interfaces
- Console/Telnet Command Line Interface
- Web switch management
- SNMP v1 and v2c switch management
- SSH/SSL and SNMP v3 secure access
- SNMP Management
- Four RMON groups (history, statistics, alarms, and events)
- SNMP trap for interface Link Up and Link Down notification
- IPv6 IP address/NTP/DNS management
- Built-in Trivial File Transfer Protocol (TFTP) client
- BOOTP and DHCP for IP address assignment
- System Maintenance
- Firmware upload/download via HTTP/TFTP
- Reset button for system reboot or reset to factory default
- Dual Images
- DHCP Relay and DHCP Option 82
- DHCP Server
- User Privilege levels control
- Network Time Protocol (NTP)
- SFP-DDM (Digital Diagnostic Monitor)
- Network Diagnositc
- ICMPv6/ICMPv4 Remote Ping
- Cable diagnostic technology provides the mechanism to detect and report potential cabling issues
- PLANET Smart Discovery Utility for deployment management
Lagerbestand:
Artikelnummer:
IGS-5225-4P2S
Herstellernummer:
IGS-5225-4P2S
Herstellerseite:
PLANET
EAN:
4711605283892
- 4 10/100/1000BASE-T Gigabit Ethernet RJ45 ports with IEEE 802.3at PoE+ Injector
- 2 100/1000BASE-X mini-GBIC/SFP slots for SFP type auto detection
- One RJ45 console interface for basic management and setup
Power over Ethernet:
- Complies with IEEE 802.3at Power over Ethernet Plus/end-span PSE
- Up to 4 IEEE 802.3af/802.3at devices powered
- Supports PoE power up to 36 watts for each PoE port
- Auto detects powered device (PD)
- Circuit protection prevents power interference between ports
- Remote power feeding up to 100m
- PoE management features
- Total PoE power budget control
- Per port PoE function enable/disable
- PoE admin-mode control
- PoE port power feeding priority- Per PoE port power limit
- PD classification detection
- Intelligent PoE features
- Temperature threshold control
- PoE usage threshold control
- PD alive check
- PoE schedule
Industrial Protocol:
- Modbus TCP for real-time monitoring in a SCADA system
- IEEE 1588v2 PTP (Precision Time Protocol)
Industrial Case and Installation:
- IP40 metal case
- DIN-rail and wall-mount designs
- 48~56V DC, redundant power with polarity reverse protect function
- Supports 6000V DC Ethernet ESD protection
- -40 to 75 degrees C operating temperature
Layer 2 Features:
- High performance of Store-and-Forward architecture, and runt/CRC filtering eliminates erroneous packets to optimize the network bandwidth
- Storm Control support
- Broadcast/Multicast/Unicast
- Supports VLAN
- IEEE 802.1Q tagged VLAN
- Up to 255 VLANs groups, out of 4094 VLAN Ids
- Provider Bridging (VLAN Q-in-Q) support (IEEE 802.1ad)
- Private VLAN Edge (PVE)
- Protocol-based VLAN
- MAC-based VLAN
- Voice VLAN
- GVRP (GARP VLAN Registration Protocol)Supports
- Spanning Tree Protocol
- IEEE 802.1D Spanning Tree Protocol (STP)
- IEEE 802.1w Rapid Spanning Tree Protocol (RSTP)
- IEEE 802.1s Multiple Spanning Tree Protocol (MSTP), spanning tree by VLAN
- BPDU Guard
- Supports Link Aggregation
- 802.3ad Link Aggregation Control Protocol (LACP)
- Cisco ether-channel (static trunk)
- Maximum 2 trunk groups with 2 ports per trunk group
- Up to 4Gbps bandwidth (duplex mode)
- Provides port mirror (many-to-1)
- Port mirroring to monitor the incoming or outgoing traffic on a particular port
- Loop protection to avoid broadcast loops
- Supports ERPS (Ethernet Ring Protection Switching)
- Compatible with Cisco Uni-directional link detection(UDLD) that monitors a link between two switches and blocks the ports on both ends of the link if the link fails at any point between the two devices
- Link Layer Discovery Protocol (LLDP)
Layer 3 IP Routing Features:
- Supports maximum 32 static routes and route summarization
Quality of Service:
- Ingress Shaper and Egress Rate Limit per port bandwidth control
- 8 priority queues on all switch ports
- Traffic classification
- IEEE 802.1p CoS
- IP TOS/DSCP/IP precedence
- IP TCP/UDP port number
- Typical network application
- Strict priority and Weighted Round Robin (WRR) CoS policies
- Supports QoS and In/Out bandwidth control on each port
- Traffic policing on the switch port
- DSCP remarking
Multicast:
- Supports IPv4 IGMP snooping v1, v2 and v3
- Supports IPv6 MLD snooping v1 and v2
- Querier mode support
- IGMP snooping port filtering
- MLD snooping port filtering
- MVR (Multicast VLAN Registration)
Security:
- Authentication
- IEEE 802.1x Port-based/MAC-based network access authentication
- Built-in RADIUS client to cooperate with the RADIUS servers
- TACACS+ login users access authentication
- RADIUS/TACACS+ users access authentication
- Access Control List
- IP-based Access Control List (ACL)
- MAC-based Access Control List
- Source MAC/IP address binding
- DHCP snooping to filter distrusted DHCP messages
- Dynamic ARP Inspection discards ARP packets with invalid MAC address to IP address binding
- IP Source Guard prevents IP spoofing attacks
- IP address access management to prevent unauthorized intruder
Management:
- IPv4 and IPv6 dual stack management
- Switch Management Interfaces
- Console/Telnet Command Line Interface
- Web switch management
- SNMP v1 and v2c switch management
- SSH/SSL and SNMP v3 secure access
- SNMP Management
- Four RMON groups (history, statistics, alarms, and events)
- SNMP trap for interface Link Up and Link Down notification
- IPv6 IP address/NTP/DNS management
- Built-in Trivial File Transfer Protocol (TFTP) client
- BOOTP and DHCP for IP address assignment
- System Maintenance
- Firmware upload/download via HTTP/TFTP
- Reset button for system reboot or reset to factory default
- Dual Images
- DHCP Relay and DHCP Option 82
- DHCP Server
- User Privilege levels control
- Network Time Protocol (NTP)
- SFP-DDM (Digital Diagnostic Monitor)
- Network Diagnositc
- ICMPv6/ICMPv4 Remote Ping
- Cable diagnostic technology provides the mechanism to detect and report potential cabling issues
- PLANET Smart Discovery Utility for deployment management
Technische Daten
PoE Standard:
IEEE 802.3 af/at
Portanzahl:
1 - 7
PoE Support:
Ja
Managed:
Unmanaged
Bauform:
Hutschiene
Abmessungen:
50 x 87.8 x 135 mm
Schutzklasse:
IP40
Alarm:
One relay output for power failure. Alarm relay current carry ability: 1A @ 24V DC
Basic Management Schnittstelle:
Console; Telnet; Web browser; SNMP v1, v2c
Befestigung:
DIN-rail kit and wall-mount kit
Betriebstemperatur:
-40°C - +75°C
ESD/EMP Schutz:
6KV DC
Flow Control:
IEEE 802.3x pause frame for full duplex, Back pressure for half duplex
Gehäuse Material:
Metall
IGMP Snooping:
IPv4 IGMP (v1/v2/v3) snooping, up to 255 multicast groups, IPv4 IGMP querier mode support
Jumbo Frame:
9 Kbytes
LEDs:
System, Ethernet, SFP
Layer2 Bandwidth Control:
Per port bandwidth control, Ingress: 500Kb~1000Mbps / Egress: 500Kb~1000Mbps
Layer2 Port Mirroring:
TX/RX/both, 1 to 1 monitor
Layer3 Routing Protokolle:
IPv4 software static routing, IPv6 software static routing
Layer3 Routing Table:
Max. 32 routing entries
Leistungsaufnahme:
max. 6.2 W / 26.76BTU / max. 151.8 W / 520.82BTU
Link Aggregation:
IEEE 802.3ad LACP/static trunk, Supports 2 trunk groups with 2 ports per trunk group
Luftfeuchtigkeit:
5 - 95%, nicht kondensierend
MAC Adressen Table:
8K
MLD Snooping:
IPv6 MLD (v1/v2) snooping, up to 255 multicast groups, IPv6 MLD querier mode support
Netzwerk Ports:
4-Port
PoE Gesamtleistung:
144 W
PoE Netzteil:
End-span
Port Konfiguration:
Port disable/enable, Auto-negotiation 10/100/1000Mbps full and half duplex mode selection, Flow ...
Port Status:
Display each port’s speed duplex mode, link status, flow control status,Display each port’s ...
QoS:
Traffic classification based, Strict priority and WRR 8-level priority for switching: Port numbe ...
Reset Button:
<5 sec: System reboot, >5 sec: Factory default
SFP 100/1000Mbps Ports:
2 (Combo)
SNMP MIBs:
RFC 1213 MIB-II, IF-MIB, RFC 1493 Bridge MIB, RFC 1643 Ethernet MIB, RFC 2863 Interface MIB, RFC ...
Secure Management Schnittstelle:
SSH, SSL, SNMP v3
Serieller Konsolen Port:
1 x RJ45-to-RS232 serial port (115200, 8, N, 1)
Shared Data Buffer:
4 Mbits
Stabilitäts Test:
IEC60068-2-32 (Free fall), IEC60068-2-27 (Shock), IEC60068-2-6 (Vibration)
Stromversorgung:
Dual 48~56V DC
Switch Architektur:
Store-and-Forward
Switch Datendurchsatz @ 64 Bytes:
8.928Mpps
Switch Fabric:
12 Gbps/non-blocking
VLAN:
IEEE 802.1Q tag-based VLAN, up to 255 VLAN groups, IEEE 802.1ad Q-in-Q tunneling, Private VLAN E ...
Zertifikate / Zulassungen:
FCC Part 15 Class A, CE
Zugriffs Kontroll Liste:
IP-based ACL/MAC-based ACL, Up to 123 entries
WIssenswertes zum Thema






