Zum Hauptinhalt springen Zur Suche springen Zur Hauptnavigation springen

8-Port Managed 802.3at POE+ Gbit + 2Port SFP Managed Switch

Der PLANET GS-4210-8P2S ist ein Managed Gigabit PoE+ Switch im kompakten Desktop-Format mit 8 10/100/1000BASE-T RJ45-Ports und 2 100/1000BASE-X mini-GBIC/SFP-Slots. Die acht RJ45-Ports unterstützen IEEE 802.3af/at PoE+ als End-Span PSE und stellen bis zu 30 W pro Port bereit. Das gesamte PoE-Leistungsbudget beträgt bis zu 140 W bei 25 °C beziehungsweise 120 W bei 50 °C. Dadurch lassen sich mehrere Powered Devices wie IP-Kameras, Access Points oder VoIP-Endgeräte zentral über die Datenverkabelung versorgen.

Mit 20 Gbit/s non-blocking Switch Fabric, 14,88 Mpps Durchsatz, 8K MAC-Adresstabelle und Unterstützung für 10K Jumbo Frames bietet der GS-4210-8P2S eine leistungsfähige Plattform für Daten-, Sprach- und Videoanwendungen. Die zwei SFP-Slots unterstützen Dual-Speed-Betrieb mit 100BASE-FX sowie 1000BASE-SX/LX SFP-Transceivern inklusive SFP-DDM zur Überwachung optischer Parameter. Im PoE-Extend-Modus kann die Reichweite für PoE-Anwendungen bei 10 Mbit/s Duplexbetrieb auf bis zu 250 m erweitert werden.

Für den sicheren und stabilen Netzwerkbetrieb bietet der Switch umfangreiche Layer-2/L4-Funktionen wie IEEE 802.1Q VLAN, Q-in-Q, Voice VLAN, Private VLAN, STP/RSTP/MSTP, LACP, ERPS, LLDP, IGMP/MLD Snooping, QoS, ACL, 802.1X, DHCP Snooping, Dynamic ARP Inspection, IP Source Guard und DoS-Schutz. Intelligente PoE-Funktionen wie PD Alive Check, Scheduled Power Recycling, PoE Schedule, PoE Usage Monitoring und PoE Extension erleichtern Wartung und Energieverwaltung angeschlossener Endgeräte. Die Verwaltung erfolgt über Web, Konsole, Telnet und SNMP sowie sicher über SSHv2, TLSv1.2 und SNMPv3.

Produkt Anzahl: Gib den gewünschten Wert ein oder benutze die Schaltflächen um die Anzahl zu erhöhen oder zu reduzieren.
Stk
Lagerbestand:
Artikelnummer: GS-4210-8P2S
Herstellernummer: GS-4210-8P2S
Herstellerseite: PLANET
EAN: 4711605281140
  • 8× 10/100/1000BASE-T RJ45-Ports mit PoE+
  • 2× 100/1000BASE-X mini-GBIC/SFP-Slots
    IEEE 802.3af/at PoE+ End-Span PSE
  • Bis zu 30 W pro PoE-Port
  • 140 W gesamtes PoE-Leistungsbudget
  • PoE-Reichweite bis 250 m im Extend-Modus
  • 20 Gbit/s non-blocking Switch Fabric
  • Lüfterloses Metallgehäuse im Desktop-Format
  • IPv4/IPv6 Dual-Stack-Management
  • Sicheres Management über SSHv2, TLSv1.2 und SNMPv3
Typische Anwendungen

Der PLANET GS-4210-8P2S eignet sich für professionelle PoE-Netzwerke in kleinen und mittleren Unternehmen, Büroumgebungen, Bildungseinrichtungen, IP-Videoüberwachung, WLAN-Infrastrukturen und VoIP-Anwendungen. Die acht PoE+-Ports versorgen IP-Kameras, Wireless Access Points, IP-Telefone oder andere PoE-Endgeräte direkt über die Netzwerkverkabelung mit Daten und Strom. Über die zwei 100/1000BASE-X SFP-Slots lassen sich flexible Glasfaser-Uplinks zu Backbone-Switches, Serverräumen, Monitoring-Zentralen oder entfernten Netzwerkbereichen realisieren. Damit ist der Switch besonders für Systemintegratoren, IT-Abteilungen, Sicherheitsinstallationen und SMB-Netzwerke geeignet.

Der PLANET GS-4210-8P2S ist ein Managed Gigabit PoE+ Switch im kompakten Desktop-Format mit 8 10/100/1000BASE-T RJ45-Ports und 2 100/1000BASE-X mini-GBIC/SFP-Slots. Die acht RJ45-Ports unterstützen IEEE 802.3af/at PoE+ als End-Span PSE und stellen bis zu 30 W pro Port bereit. Das gesamte PoE-Leistungsbudget beträgt bis zu 140 W bei 25 °C beziehungsweise 120 W bei 50 °C. Dadurch lassen sich mehrere Powered Devices wie IP-Kameras, Access Points oder VoIP-Endgeräte zentral über die Datenverkabelung versorgen.

Mit 20 Gbit/s non-blocking Switch Fabric, 14,88 Mpps Durchsatz, 8K MAC-Adresstabelle und Unterstützung für 10K Jumbo Frames bietet der GS-4210-8P2S eine leistungsfähige Plattform für Daten-, Sprach- und Videoanwendungen. Die zwei SFP-Slots unterstützen Dual-Speed-Betrieb mit 100BASE-FX sowie 1000BASE-SX/LX SFP-Transceivern inklusive SFP-DDM zur Überwachung optischer Parameter. Im PoE-Extend-Modus kann die Reichweite für PoE-Anwendungen bei 10 Mbit/s Duplexbetrieb auf bis zu 250 m erweitert werden.

Für den sicheren und stabilen Netzwerkbetrieb bietet der Switch umfangreiche Layer-2/L4-Funktionen wie IEEE 802.1Q VLAN, Q-in-Q, Voice VLAN, Private VLAN, STP/RSTP/MSTP, LACP, ERPS, LLDP, IGMP/MLD Snooping, QoS, ACL, 802.1X, DHCP Snooping, Dynamic ARP Inspection, IP Source Guard und DoS-Schutz. Intelligente PoE-Funktionen wie PD Alive Check, Scheduled Power Recycling, PoE Schedule, PoE Usage Monitoring und PoE Extension erleichtern Wartung und Energieverwaltung angeschlossener Endgeräte. Die Verwaltung erfolgt über Web, Konsole, Telnet und SNMP sowie sicher über SSHv2, TLSv1.2 und SNMPv3.

Technische Daten
Hauptgeschwindigkeit:
1 Gbit Kupfer
Produktfamilie:
Switch managed, High Power PoE, IEEE802.3at
PoE Standard:
IEEE 802.3 af/at
Portanzahl:
8 - 15
PoE Support:
Ja
Managed:
Managed
Abmessungen:
330 x 155 x 43.5 mm, 1U height
1 GBit Ports:
8
Anzahl PDs, 15,4 Watt:
8
Anzahl PDs, 30 Watt:
4
Basic Management Schnittstelle:
Web browser / Telnet / SNMP v1, v2cFirmware upgrade by HTTP / TFTP protocol through Ethernet net ...
Betriebstemperatur:
0°C - +50°C
ESD/EMP Schutz:
Contact Discharge 4KV DCAir Discharge 8KV DC
Flow Control:
IEEE 802.3x pause frame for full-duplexBack pressure for half-duplex
Gehäuse Material:
Metal
IGMP Snooping:
IGMP (v2/v3) SnoopingIGMP QuerierUp to 256 multicast groups
Jumbo Frame:
10K bytes
LEDs:
PWR, LNK/ACT, PoE-in-use, 1000, fan alert
Lagertemperatur:
-20°C bis 70°C
Layer2 Port Mirroring:
TX / RX / BothMany-to-1 monitor
Leistungsaufnahme max.:
165W / 563 BTU
Link Aggregation:
IEEE 802.3ad LACP and static trunkSupports 8 groups of 8-port trunk
Luftfeuchtigkeit:
5 - 95%, nicht kondensierend
Luftfeuchtigkeit Lagerung:
5 - 95%, nicht kondensierend
Lüfter:
1x Smart Lüfter
MAC Adressen Table:
8K entries
MLD Snooping:
MLD (v1/v2) Snooping, up to 256 multicast groups
Netzwerk Ports:
8-Port
PoE Ausgangspannung / Leistung:
Per port 52V DC, 36 watts (max.)
PoE Gesamtleistung:
120 Watts (max.) @ 25 degrees C100 Watts (max.) @ 50 degrees C
PoE Netzteil:
End-span
Power Pin-Belegung:
1/2(+), 3/6(-)
QoS:
8 mapping ID to 8 level priority queues- Port number - 802.1p priority- 802.1Q VLAN tag- DSCP fi ...
Reset Button:
> 5 sec: Factory default
SFP 100/1000Mbps Ports:
2
SNMP MIBs:
RFC 1213 MIB-II RFC 1215 Generic Traps RFC 1493 Bridge MIB RFC 2674 Bridge MIB Extensions RFC 27 ...
Secure Management Schnittstelle:
SSH, SSL, SNMP v3
Shared Data Buffer:
4.1 Mbits
Sicherheit Layer2:
IEEE 802.1X port-based authenticationBuilt-in RADIUS client to co-operate with RADIUS serverRADI ...
Spanning Tree Protokoll:
STP, IEEE 802.1D Spanning Tree ProtocolRSTP, IEEE 802.1w Rapid Spanning Tree ProtocolMSTP, IEEE ...
Standards & Protokolle:
IEEE 802.3 10BASE-TIEEE 802.3u 100BASE-TX/100BASE-FXIEEE 802.3z Gigabit SX/LXIEEE 802.3ab Gigabi ...
Stromversorgung:
100~240V AC, 50/60Hz, auto-sensing
Switch Architektur:
Store-and-Forward
Switch Datendurchsatz:
14.88Mpps
Switch Fabric:
20Gbps / non-blocking
VLAN:
802.1Q tagged-based VLANUp to 256 VLAN groups, out of 4094 VLAN IDs802.1ad Q-in-Q tunnelingVoice ...
Zertifikate / Zulassungen:
FCC Part 15 Class A, CE, LVD
Zugriffs Kontroll Liste:
IPv4/IPv6 IP-based ACL / MAC-based ACL

WIssenswertes zum Thema

Technologies
FLUKE Patch Cord Component Test vs. GHMT Type Approval: Zwei Prüfungen, zwei Aussagen
Ein einzelnes Messergebnis und eine unabhängige Typprüfung liefern nicht dieselbe Aussage. Erfahren Sie, wie sich FLUKE Patch Cord Component Test und GHMT Type Approval unterscheiden und warum beide Prüfungen unterschiedlich zu bewerten sind.
weiterlesen
Distribution
TELTONIKA
Use Case
4G-Router mit autom. System zur Reifenwartung
Goodyear setzt bei seinem automatisierten Reifenanalyse-System CheckPoint auf den Teltonika RUT951. Der industrielle 4G-Router sorgt für eine sichere und zuverlässige Datenübertragung und unterstützt so die vorausschauende Wartung von Fahrzeugflotten.
weiterlesen
Technologies
SICO: Unsere neue Eigenmarke für unkomplizierte Netzwerklösungen
Mit SICO präsentiert TRIOTRONIK eine neue Eigenmarke für industrielle Netzwerktechnik. Der Fokus: Plug & Play, robuste Hardware und unkomplizierte Netzwerklösungen für Anwendungen, bei denen Zuverlässigkeit im Vordergrund steht.
weiterlesen
Technologies
Cleaven neu gedacht: Wenn kleine Handgriffe einen Unterschied machen
Beim Spleißen zählt jeder Handgriff. Erfahren Sie, wie der neue LIGHTWIN LFS AUTO CLEAVER mit automatischer Klingenrotation und integrierter Sammlung von Faserresten für einen effizienteren Arbeitsablauf sorgt.
weiterlesen
Technologies
Mehr Ordnung im Netzwerkschrank mit der richtigen Kabellänge
Ein aufgeräumter Netzwerkschrank erleichtert Wartung, Verwaltung und Erweiterungen. Erfahren Sie, wie schlanke Patchkabel, passende Kabellängen und Farbcodierungen zu mehr Übersicht in der Netzwerkinfrastruktur beitragen.
weiterlesen

TRIOTRONIK - Netzwerke die verbinden.

JETZT KONTAKT AUFNEHMEN

DISTRIBUTION
Von aktiver Netzwerktechnik bis hin zu passiven Komponenten bieten wir ein abgestimmtes Portfolio für professionelle Infrastrukturprojekte.

Über 30 Jahre Erfahrung
Seit mehr als drei Jahrzehnten begleiten wir Partner mit technischer Kompetenz, passenden Produkten und praxisnaher Weiterbildung.

ACADMEY
Mit der TRIOTRONIK Academy verbinden wir theoretisches Fachwissen mit praktischer Anwendung.

Aus der Praxis entwickelt
Unsere Eigenmarken entstehen aus den Anforderungen des Marktes und der täglichen Praxis.

Persönliche Beratung
Unsere Experten begleiten Sie von der Beratung bis zur technischen Unterstützung.

Leistungsfähige Logistik
Hohe Verfügbarkeit und kurze Lieferzeiten durch mehr als 10.000 lagernde Artikel.

TRIOTRONIK Pyramide