16-Port Managed Gbit 802.3at POE+ + 2Port 100/1000 SFP
- 16 10/100/1000BASE-T Gigabit Ethernet RJ45 ports with IEEE 802.3at PoE+ Injector
- 2 100/1000BASE-X mini-GBIC/SFP slots
- 1 RJ45 console interface for switch basic management and setup
Power over Ethernet:
- Complies with IEEE 802.3at Power over Ethernet Plus/end-span PSE
- Up to 16 ports of IEEE 802.3af/802.3at devices powered
- Supports PoE Power up to 30.8 watts for each PoE port
- Auto detects powered device (PD)
- Circuit protection prevents power interference between ports
- Remote power feeding up to 100m
- PoE Management
- Total PoE power budget control
- Per port PoE function enable/disable
- PoE port power feeding priority
- Per PoE port power limitation
- PD classification detection
- Intelligent PoE features
- PoE usage threshold control
- PD alive check
- PoE schedule
Layer 2 Features:
- Prevents packet loss with back pressure (half-duplex) and IEEE 802.3x pause frame flow control (full-duplex)
- High performance Store and Forward architecture, runt/CRC filtering eliminates erroneous packets to optimize the network bandwidth
- Supports VLAN
- IEEE 802.1Q tagged VLAN, up to 256 VLAN groups, out of 4094 VLAN Ids
- Protocol VLAN
- Supports Spanning Tree Protocol
- IEEE 802.1D Spanning Tree Protocol (STP)
- IEEE 802.1w Rapid Spanning Tree Protocol (RSTP)
- IEEE 802.1s Multiple Spanning Tree Protocol (MSTP), spanning tree by VLAN
- BPDU Guard
- Supports Link Aggregation
- IEEE 802.3ad Link Aggregation Control Protocol (LACP)
- Cisco ether-channel (static trunk)
- Provides port mirror (many-to-1)
Quality of Service:
- Ingress/Egress Rate Limit per port bandwidth control
- Storm Control support
- Broadcast, Unknown Unicast, and Unknown Multicast
- Traffic classification
- IEEE 802.1p CoS
- DSCP/IP Precedence of IPv4/IPv6 packets
- Strict priority and Weighted Round Robin (WRR) CoS policies
Multicast:
- Supports IGMP snooping v1, v2 and v3
- Supports MLD snooping v1 and v2
- Querier mode support
- IGMP snooping port filtering
- MLD snooping port filtering
- MVR (Multicast VLAN Registration)
Security:
- Authentication
- IEEE 802.1X port-based network access authentication
- Built-in RADIUS client to cooperate with the RADIUS servers
- DHCP Option 82
- RADIUS/TACACS+ login user access authentication
- Access Control List
- IPv4 IP-based ACL
- IPv4 IP-based ACE
- MAC-based ACL
- MAC-based ACE
- MAC Security
- Static MAC
- MAC Filtering
- Port Security for Source MAC address entries filtering
- DHCP Snooping to filter distrusted DHCP messages
Management:
- Switch Management Interface
- Console/Telnet Command Line Interface
- Web switch management
- SNMP v1, v2c and v3
- HTTPs secure access
- Built-in Trivial File Transfer Protocol (TFTP) client
- Static and DHCP for IP address assignment
- System Maintenance
- Firmware upload/download via HTTP/TFTP
- Configuration upload/download through HTTP/TFTP
- Hardware reset button for system reboot or reset to factory default
- SNTP Network Time Protocol
- Link Layer Discovery Protocol (LLDP) Protocol and LLDP-MED
- SNMP trap for interface Link Up and Link Down notification
- Event message logging to remote Syslog server
- Four RMON groups (history, statistics, alarms and events)
- PLANET Smart Discovery Utility
Lagerbestand:
Artikelnummer:
GS-4210-16P2S
Herstellernummer:
GS-4210-16P2S
Herstellerseite:
PLANET
EAN:
4711605282550
- 16 10/100/1000BASE-T Gigabit Ethernet RJ45 ports with IEEE 802.3at PoE+ Injector
- 2 100/1000BASE-X mini-GBIC/SFP slots
- 1 RJ45 console interface for switch basic management and setup
Power over Ethernet:
- Complies with IEEE 802.3at Power over Ethernet Plus/end-span PSE
- Up to 16 ports of IEEE 802.3af/802.3at devices powered
- Supports PoE Power up to 30.8 watts for each PoE port
- Auto detects powered device (PD)
- Circuit protection prevents power interference between ports
- Remote power feeding up to 100m
- PoE Management
- Total PoE power budget control
- Per port PoE function enable/disable
- PoE port power feeding priority
- Per PoE port power limitation
- PD classification detection
- Intelligent PoE features
- PoE usage threshold control
- PD alive check
- PoE schedule
Layer 2 Features:
- Prevents packet loss with back pressure (half-duplex) and IEEE 802.3x pause frame flow control (full-duplex)
- High performance Store and Forward architecture, runt/CRC filtering eliminates erroneous packets to optimize the network bandwidth
- Supports VLAN
- IEEE 802.1Q tagged VLAN, up to 256 VLAN groups, out of 4094 VLAN Ids
- Protocol VLAN
- Supports Spanning Tree Protocol
- IEEE 802.1D Spanning Tree Protocol (STP)
- IEEE 802.1w Rapid Spanning Tree Protocol (RSTP)
- IEEE 802.1s Multiple Spanning Tree Protocol (MSTP), spanning tree by VLAN
- BPDU Guard
- Supports Link Aggregation
- IEEE 802.3ad Link Aggregation Control Protocol (LACP)
- Cisco ether-channel (static trunk)
- Provides port mirror (many-to-1)
Quality of Service:
- Ingress/Egress Rate Limit per port bandwidth control
- Storm Control support
- Broadcast, Unknown Unicast, and Unknown Multicast
- Traffic classification
- IEEE 802.1p CoS
- DSCP/IP Precedence of IPv4/IPv6 packets
- Strict priority and Weighted Round Robin (WRR) CoS policies
Multicast:
- Supports IGMP snooping v1, v2 and v3
- Supports MLD snooping v1 and v2
- Querier mode support
- IGMP snooping port filtering
- MLD snooping port filtering
- MVR (Multicast VLAN Registration)
Security:
- Authentication
- IEEE 802.1X port-based network access authentication
- Built-in RADIUS client to cooperate with the RADIUS servers
- DHCP Option 82
- RADIUS/TACACS+ login user access authentication
- Access Control List
- IPv4 IP-based ACL
- IPv4 IP-based ACE
- MAC-based ACL
- MAC-based ACE
- MAC Security
- Static MAC
- MAC Filtering
- Port Security for Source MAC address entries filtering
- DHCP Snooping to filter distrusted DHCP messages
Management:
- Switch Management Interface
- Console/Telnet Command Line Interface
- Web switch management
- SNMP v1, v2c and v3
- HTTPs secure access
- Built-in Trivial File Transfer Protocol (TFTP) client
- Static and DHCP for IP address assignment
- System Maintenance
- Firmware upload/download via HTTP/TFTP
- Configuration upload/download through HTTP/TFTP
- Hardware reset button for system reboot or reset to factory default
- SNTP Network Time Protocol
- Link Layer Discovery Protocol (LLDP) Protocol and LLDP-MED
- SNMP trap for interface Link Up and Link Down notification
- Event message logging to remote Syslog server
- Four RMON groups (history, statistics, alarms and events)
- PLANET Smart Discovery Utility
Technische Daten
Hauptgeschwindigkeit:
1 Gbit Kupfer
Produktfamilie:
Switch managed, High Power PoE, IEEE802.3at
PoE Standard:
IEEE 802.3 at
Portanzahl:
16 - 23
PoE Support:
Ja
Managed:
Managed
Abmessungen:
445 x 207 x 45 mm, 1U height
1 GBit Ports:
16
Anzahl PDs, 15,4 Watt:
14
Anzahl PDs, 30 Watt:
7
Basic Management Schnittstelle:
Web browser, Telnet, SNMP v1/v2c/v3 and RJ45 Console, Firmware upgrade by HTTP/TFTP protocol thr ...
Betriebstemperatur:
0°C - +50°C
Flow Control:
IEEE 802.3x pause frame for full-duplex, Back pressure for half-duplex
Gehäuse Material:
Metal
Jumbo Frame:
9K bytes
LEDs:
System: Power (Green) / 10/100/1000T RJ45 Interfaces (Port 1 to Port 16): 1000 LNK/ACT (Green), ...
Lagertemperatur:
-10°C bis 70°C
Layer2 Port Mirroring:
TX / RX / Both, Many-to-1 monitor
Leistungsaufnahme max.:
281 watts/964 BTU
Link Aggregation:
IEEE 802.3ad LACP supports 8 groups of 16-port trunk, Static trunk supports 8 groups of 8-port trunk
Luftfeuchtigkeit:
5 - 95%, nicht kondensierend
Luftfeuchtigkeit Lagerung:
5 - 95%, nicht kondensierend
MAC Adressen Table:
8K entries
Multicast:
IGMP (v2/v3) Snooping, IGMP Querier, Up to 256 multicast groups
Netzwerk Ports:
16-Port
PoE Ausgangspannung / Leistung:
Per port 53V DC, 30.8 watts (max.)
PoE Gesamtleistung:
220 Watts
QoS:
8 mapping ID to 8 level priority queues: Port Number, 802.1p priority, DSCP field in IP Packet / ...
Reset Button:
< 5 sec: System reboot, > 5 sec: Factory default
SFP 100/1000Mbps Ports:
2
SNMP MIBs:
RFC 3635 Ethernet-like MIB, RFC 2863 Interface Group MIB, RFC 2819 RMON (1, 2, 3, 9), RFC 1493 B ...
Secure Management Schnittstelle:
SSH, SSL, SNMP v3
Shared Data Buffer:
4 Mbits
Sicherheit Layer2:
IEEE 802.1X port-based authentication, Built-in RADIUS client to cooperate with RADIUS server, R ...
Spanning Tree Protokoll:
IEEE 802.1D STP, IEEE 802.1w RSTP, IEEE 802.1s MSTP
Stromversorgung:
100~240V AC, 50/60Hz, 4A (max.)
Switch Architektur:
Store-and-Forward
Switch Datendurchsatz @ 64 Bytes:
26,78Mpps
Switch Fabric:
36Gbps/non-blocking
VLAN:
802.1Q tagged-based VLAN, Up to 256 VLAN groups, out of 4094 VLAN IDs, 802.1ad Q-in-Q tunneling, ...
Zertifikate / Zulassungen:
FCC Part 15 Class A, CE
Zugriffs Kontroll Liste:
IPv4 IP-based ACL, MAC-based ACL
Downloads
Datenblatt_en.pdf
WIssenswertes zum Thema






